PowerStore: Dell SupportAssist-databasen kan fylles opp og føre til at /cyc_node/ (en intern partisjon) er full, noe som forårsaker enten NDU-feil eller omstart av node

Summary: PowerStore-apparater som er koblet til SupportAssist, kan oppleve scenarier der SupportAssist-databasen (db) blir for stor, noe som kan forstyrre muligheten til å utføre oppgraderinger. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore-apparater som er koblet til SupportAssist, kan oppleve et problem der SupportAssist-databasen (db) blir for stor.
Dette kan føre til plassproblemer på en av de interne partisjonene (/cyc_node), som kan forstyrre muligheten til å utføre oppgraderinger eller føre til omstart av en node.

Dette problemet kan oppstå på klynger som har et uvanlig stort antall varsler, noe som fører til at db blir for stor.
Forsøk på å oppgradere PowerStoreOS mislykkes med en feilmelding som tyder på at det ikke er nok plass på /cyc_node til å fortsette med oppgraderingen.

Cause

SupportAssist oppretter en databaseoppføring for hver fil som lastes opp til SupportAssist, og har ingen mekanisme for å aldre disse oppføringene. Hvis systemet genererer mange varsler, kan databasen vokse raskt.

Eksempel på kommandoutdata:

[SVC:service@*******-* ~]$ df -hT /cyc_node
Filesystem     Type  Size  Used Avail Use% Mounted on
/dev/md106     ext4  738M  497M  189M  73% /cyc_node    


og

[SVC:service@*******-* ~]$ ls -lh /cyc_node/service/eve/hostmnt_config/opt/ese/var/run/ese/ese.db
-rw-r--r-- 1 1100 1001 200M Sep 21 21:04 /cyc_node/service/eve/hostmnt_config/opt/ese/var/run/ese/ese.db      

 

Vanlige scenarier knyttet til dette varselet er som følger, og kan håndteres med svc_partition_cleanup service skript:

 

Resolution

De aller fleste årsaker som fører til full partisjon erløst i PowerStoreOS LTS-v4.1.x.

Når du har løst gjeldende tilstand, oppdaterer du PowerStore-verktøyet til PowerStoreOS LTS-v4.1.x eller nyere.

LØSNING:

MERK: Dette er bare en midlertidig plan om å oppgradere til PowerStoreOS 3.2.1.0 og nyere så snart som mulig.

Sykle SupportAssist-funksjonen for å fjerne fremmede filer på /cyc_node-monteringen.

  1. Fra PowerStore-grensesnittet går du til Innstillinger > Støtte for tilkoblingstype >
  2. Legg merke til konfigurasjonen som vises, siden detaljene må angis på nytt i et senere trinn
  3. Klikk for å deaktivere
  4. Klikk på Bruk nederst på siden
  5. Når jobben ser ut til å være fullført, oppdaterer du brukergrensesnittsiden for å bekrefte at funksjonen er deaktivert
    1. Hvis den vises deaktivert etter en oppdatering av brukergrensesnittsiden, fortsetter du til trinn 2
    2. Hvis den fortsatt er aktivert etter to forsøk, kontakter du Dells tekniske støtte eller din autoriserte servicerepresentant og refererer til denne artikkel-ID-en
  6. Vent 15 minutter
  7. Aktiver SupportAssist med den opprinnelige konfigurasjonsinformasjonen som ble tatt fra tidligere
  8. Når jobben ser ut til å være fullført, oppdaterer du brukergrensesnittsiden for å bekrefte at funksjonen er aktivert
  9. Hvis problemene vedvarer, kan du bruke svc_partion_cleanup-tjenesteskriptet til å undersøke og rydde opp i rotpartisjonene

 

Kontakt teknisk støtte for å få hjelp hvis problemene vedvarer eller kommer tilbake

Referanse KB# 000202949 for rask service.

Additional Information

Affected Products

SupportAssist, PowerStore
Article Properties
Article Number: 000202949
Article Type: Solution
Last Modified: 20 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.