PowerStore: База даних Dell SupportAssist може заповнитися, і /cyc_node/ (внутрішній розділ), що призводить або до збою NDU, або перезавантаження вузла

Summary: Пристрої PowerStore, підключені до SupportAssist, можуть стикатися з ситуаціями, коли база даних SupportAssist стає надто великою, що може заважати здійсненню оновлень.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Пристрої PowerStore, підключені до SupportAssist, можуть стикатися з проблемою, коли база даних SupportAssist стає надто великою.
Це може призвести до проблем із місцем на одному з внутрішніх розділів (/cyc_node), що може заважати виконанню оновлень або призвести до перезавантаження вузла.

Ця проблема може виникати на кластерах із незвично великою кількістю сповіщень, через що база даних стає надто великою.
Спроби оновлення PowerStoreOS зазнають невдачі через помилку, яка свідчить про недостатній простор на /cyc_node для оновлення.

Cause

SupportAssist створює запис бази даних для кожного файлу, завантаженого до SupportAssist, і не має механізму для старіння цих записів. Якщо система генерує багато сповіщень, база даних може швидко зростати.

Приклади командних виходів:

[SVC:service@*******-* ~]$ df -hT /cyc_node
Filesystem     Type  Size  Used Avail Use% Mounted on
/dev/md106     ext4  738M  497M  189M  73% /cyc_node    


І

[SVC:service@*******-* ~]$ ls -lh /cyc_node/service/eve/hostmnt_config/opt/ese/var/run/ese/ese.db
-rw-r--r-- 1 1100 1001 200M Sep 21 21:04 /cyc_node/service/eve/hostmnt_config/opt/ese/var/run/ese/ese.db      

 

Поширені сценарії, пов'язані з цим сповіщеннем, такі, і їх можна розглянути за допомогою svc_partition_cleanup service Сценарій:

 

Resolution

Переважна більшість причин, що призводять до повного розділу, була вирішена в PowerStoreOS LTS-v4.1.x.

Після вирішення поточної проблеми оновіть пристрій PowerStore до PowerStoreOS LTS-v4.1.x або вище.

ОБХІДНИЙ ШЛЯХ:

ПРИМІТКА. Це лише тимчасовий план, план оновлення до PowerStoreOS 3.2.1.0 і вище якнайшвидше.

Переключіть функцію SupportAssist, щоб очистити зайві файли на монтуванні /cyc_node.

  1. У інтерфейсі PowerStore перейдіть у розділ Налаштування > підтримки підключення > типу підключення
  2. Зверніть увагу на відображену конфігурацію, оскільки деталі потрібно ввести знову на наступному етапі
  3. Натисніть, щоб вимкнути
  4. Натисніть «Подати заявку» внизу сторінки
  5. Коли робота, здається, завершена, оновіть сторінку інтерфейсу, щоб переконатися, що функція вимкнена
    1. Якщо після оновлення сторінки інтерфейсу з'являється вимкнено, продовжуйте крок 2
    2. Якщо він залишається увімкненим після двох спроб, зверніться до технічної підтримки Dell або до вашого уповноваженого сервісного представника та зверніться за цим ідентифікатором цієї статті
  6. Зачекай 15 хвилин
  7. Увімкніть SupportAssist з оригінальними деталями конфігурації, зафіксованими раніше
  8. Коли робота, здається, завершена, оновіть сторінку інтерфейсу, щоб переконатися, що функція увімкнена
  9. Якщо проблеми залишаються, використовуйте скрипт svc_partion_cleanup сервісу для дослідження та очищення кореневих розділів

 

Якщо проблеми залишаться або повертаються, звертайтеся до Технічної підтримки за допомогою. 

Посилання на KB# 000202949 для прискореного обслуговування.

Additional Information

Affected Products

SupportAssist, PowerStore
Article Properties
Article Number: 000202949
Article Type: Solution
Last Modified: 20 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.