PowerStore:RSC 在无中断升级后无法正常工作
Summary: 升级 PowerStore 软件后,RSC 显示为已启用,但 RSC 凭据不适用于通过 SupportAssist 进行远程访问。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
尽管客户在升级之前已启用 RSC,但支持/服务无法使用 RSC 凭据来获得对 PowerStore 的远程访问。 常规 SSH 密码仍然有效,系统和 SupportAssist 功能的操作不受影响。
此问题会影响从 2.0 到 3.2 的所有 PowerStore 操作系统版本。
此问题会影响从 2.0 到 3.2 的所有 PowerStore 操作系统版本。
Cause
作为升级最后步骤的一部分重新初始化 SupportAssist 最终会删除支持文件系统并重新创建它们,但在重新启动 RSC 支持时缺少一个步骤。
Resolution
Affected Products
PowerStore, PowerStoreOSProducts
SupportAssistArticle Properties
Article Number: 000203277
Article Type: Solution
Last Modified: 27 Jul 2023
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.