PowerStore: РКК не функціонує після НДУ

Summary: Після оновлення програмного забезпечення PowerStore RSC відображається як увімкнено, але облікові дані RSC не працюють для віддаленого доступу через SupportAssist.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Незважаючи на те, що RSC був увімкнений клієнтом до оновлення, Підтримка/Служби не можуть використовувати облікові дані RSC для отримання віддаленого доступу до PowerStore.  Звичайний пароль SSH все ще працює, а робота системи та функціональність SupportAssist не порушується.

Ця проблема стосується всіх версій ОС PowerStore від 2.0 до 3.2.

Cause

Повторна ініціалізація SupportAssist, яка відбувається як частина останніх кроків оновлення, призводить до видалення допоміжних файлових систем та їх відтворення, але відсутній крок у відновленні підтримки RSC.

Resolution

Вимкнення та повторне ввімкнення SupportAssist вирішить проблему. Рекомендується зачекати 15 хвилин перед перезапуском, щоб переконатися, що SupportAssist вимкнено.

Якщо проблема не зникне, зверніться за допомогою дослужби підтримки.

Affected Products

PowerStore, PowerStoreOS

Products

SupportAssist
Article Properties
Article Number: 000203277
Article Type: Solution
Last Modified: 27 Jul 2023
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.