Thunderbolt 모니터가 연결되어 있을 때 WD19TB 도크 펌웨어를 업데이트할 수 없음

Summary: 이 문서에서는 Thunderbolt 모니터가 연결되어 있을 때 WD19TB 도크의 펌웨어를 업데이트할 수 없는 문제에 대해 설명합니다.

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Symptoms

영향을 받는 제품:

  • WD19TB 도크
  • Dell Dock - WD19S
  • Dell Dock WD19
  • Dell Performance Dock - WD19DC
  • Dell Performance Dock - WD19DCS
  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD19TBS
  • Dell Thunderbolt Dock - WD22TB4
  • Dell 듀얼 충전 도크 HD22Q

Dell 펌웨어 업데이트 유틸리티에 경고 메시지가 표시됩니다. 너무 많은 Dell Dock가 연결되어 있습니다. 이 업데이트 유틸리티는 단일 Dell Dock가 연결된 경우에만 작동합니다. Thunderbolt 모니터에 연결되어 있을 때 WD19TB 도킹 스테이션의 펌웨어를 업데이트하려면 하나의 Dell Dock만 연결하고 업데이트 유틸리티를 다시 시작하십시오. 예를 들어 WD19TB에 연결된 UP2720Q 또는 UP3221Q 모니터로 인해 경고가 발생합니다.

펌웨어 업데이트를 시도할 때 경고가 수신됨

Cause

모니터와 Salomon USB 허브의 VID/PID는 동일하므로 Dell DFU(Firmware Update Utility)가 경고 메시지를 표시하는 두 개의 도크를 인식했습니다.

Resolution

펌웨어를 업데이트하기 전에 Thunderbolt 모니터를 분리합니다.

Affected Products

Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000211189
Article Type: Solution
Last Modified: 10 Apr 2025
Version:  5
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