Dell Unity: Yksi syy replikoinnin tilan muuttumiseen tuntemattomaksi (käyttäjän korjattavissa)

Summary: Tässä tietämyskannan artikkelissa kuvataan yksi syy replikoinnin tuntemattomaan tilaan.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Replication Status (Replikoinnin tila) on Unknown (Tuntematon).

Replication Status (Replikoinnin tila) näkyy Unity-käyttöliittymässä Unknown (Tuntematon)
Replication Status (Replikoinnin tila) näkyy Unity-käyttöliittymässä Unknown (Tuntematon)
# uemcli -no /prot/rep/session -name XXXXXXXXXX show
1:    ID                   = 1717986919XX_VIRT1615KVBXXX_0000_1717986919XX_VIRT2213XBSXXX_0000
      Name                 = XXXXXXXXXX
      Session type         = file
      Synchronization type = auto
      RPO                  = 1h 00m
      Sync State           = idle
      Health state         = Unknown (0)
      Operational status   = Unknown (0x0)
      Time of last sync    = 2023-MM-DD 02:14:55
      Sync status          =
      Element pairs        = N/A

Cause

Tämä tapahtuma ilmenee, kun seuraavat kaksi ehtoa täyttyvät.
(1) Käyttäjän tilannevedos on määritetty replikointiin.
(2) Käyttäjän tilannevedos on täynnä kohdepuolella, eikä uutta tilannevedosta voi luoda.

Resolution

Jos ongelma johtuu tilannevedosten määrästä, voit parantaa replikoinnin tilaa seuraavien ohjeiden avulla.
(1) Poista tarpeettomat tilannevedokset kohdepuolella.
(2) Keskeytä replikointi ja jatka sitä.

Additional Information

- Voit luoda enimmäismäärän tilannevedoksia tukimatriisissa.


https://elabnavigator.dell.com/vault/pdf/EMC_Unity_ESSM.pdf esimerkki:

Esimerkki luotavan tilannevedosten enimmäismäärästä on tukimatriisissa
Voit tarkistaa tilannevedosten enimmäismäärän ja unity-tilannevedosten määrän seuraavalla komennolla.
svc_storagecheck --list |grep "CheckpointSnaps"

: esimerkki tuloksesta:
svc_storagecheck --list |grep "CheckpointSnaps"
MaxCheckpointSnaps                 : 500
CountCheckpointSnaps               : 500
 

Affected Products

Dell EMC Unity, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600

Products

Dell Unity 450F DC, Dell Unity 300, Dell Unity 300 DC, Dell Unity 350F DC, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell Unity 400 DC, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell Unity Operating Environment (OE), Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000216468
Article Type: Solution
Last Modified: 26 Oct 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.