NetWorker: "Kunne ikke åbne låsefilen: Tilladelse nægtet " fejl ses ved kørsel af en kommando i nsr
Summary: Kan ikke bruge NetWorker-kommandolinjeværktøjer på grund af problemer med tilladelser.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Kommandoen mminfo mislykkes med følgende fejl:
nsrcapinfo, nsradmin, nsrlogin, nsrauthtrust osv. påvirkes også.
136611:mminfo: Failed to open the lock file: Permission denied 144502:nsrd: Unable to set user privileges based on user token for localadmin on <NW-Server-Name>: Failed to validate security token. 167325:mminfo: Unable to connect to media database server on host <NW-Server-Name>: Unable to set user privileges based on user token for localadmin on <NW-Server-Name>: Failed to validate security token.
nsrcapinfo, nsradmin, nsrlogin, nsrauthtrust osv. påvirkes også.
Cause
.administrator.lck-filen har ikke tilstrækkelig tilladelse til NetWorker-serverværten.
Resolution
Ændring af tilladelser til nsrlogin-låsefilen ved /nsr/tmp/sec/tokens
Windows:
- Gå til /nsr/tmp/sec/tokens
- Find filen ".nsrlogin.localadmin.lck" (Dette er en skjult fil, klik på visning i Windows, og vis derefter skjult).
- Rediger filtilladelsen, så den lokale administrator får fuld kontrol.
Linux:
- cd /nsr/tmp/sek/tokens
- Skriv "ls -lat", så du kan liste alle de skjulte filer og vise tilladelser.
- Rediger filtilladelserne, så de har tilladelserne Læse, Skriv og Udfør.
Article Properties
Article Number: 000220446
Article Type: Solution
Last Modified: 23 Feb 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.