NetWorker: SUSE LINUX-klienten starter ikke med systemctl-kommandoen – start operasjonen ble tidsavbrutt
Summary: NetWorker-klienten på SUSE Linux starter ikke med systemctl-kommandoen – start operasjonen ble tidsavbrutt. Manglende networker.service-filer på operativsystemet fører til at systemctl-kommandoen ikke lenger kan starte NetWorker på riktig måte. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker kan startes ved hjelp av kommandoen 'nsrexecd', men bruk av systemctl-kommandoer mislykkes konsekvent:
# systemctl status networker ... system[1]: networker.service: start operation timed out. Terminating. system[1]: networker.service: Failed with result ‘timeout’. system[1]: Failed to start EMC NetWorker. A backup and restoration software package..
Cause
Mappen networker.service var tom:
/sys/fs/cgroup/devices/system.slice/networker.service
Det er ikke kjent hva som forårsaket at denne mappen ble tom.
/sys/fs/cgroup/devices/system.slice/networker.service
Det er ikke kjent hva som forårsaket at denne mappen ble tom.
Resolution
Løsningen:
Kopier networker.service-filene fra et fungerende NetWorker-klientsystem på et lignende operativsystem til det berørte systemet, og last inn bakgrunnsprosessene:
Oppløsning:
Hvis atferden vedvarer, kontakter du Dell Support for å undersøke den underliggende årsaken.
Kopier networker.service-filene fra et fungerende NetWorker-klientsystem på et lignende operativsystem til det berørte systemet, og last inn bakgrunnsprosessene:
systemctl daemon-reload systemctl restart remote-fs.target systemctl restart local-fs.target
Oppløsning:
Hvis atferden vedvarer, kontakter du Dell Support for å undersøke den underliggende årsaken.
Affected Products
NetWorkerProducts
Data ProtectionArticle Properties
Article Number: 000221719
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.