NetWorker: Клієнт SUSE LINUX не може запуститися командою systemctl - час очікування запуску операції вичерпано
Summary: Клієнт NetWorker на SUSE linux не запускається командою systemctl - час очікування запуску операції вичерпано. Відсутність файлів networker.service в операційній системі призводить до того, що команда systemctl більше не може запускати NetWorker належним чином. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker можна запустити за допомогою команди 'nsrexecd', але використання команд systemctl постійно зазнає невдачі:
# systemctl status networker ... system[1]: networker.service: start operation timed out. Terminating. system[1]: networker.service: Failed with result ‘timeout’. system[1]: Failed to start EMC NetWorker. A backup and restoration software package..
Cause
Папка networker.service була порожньою:
/sys/fs/cgroup/devices/system.slice/networker.service
Невідомо, що спричинило порожнечу цієї папки.
/sys/fs/cgroup/devices/system.slice/networker.service
Невідомо, що спричинило порожнечу цієї папки.
Resolution
Спосіб вирішення:
Скопіюйте файли networker.service з робочої клієнтської системи NetWorker на аналогічній операційній системі в уражену систему і перезавантажте фонові служби:
Резолюція:
Якщо поведінка повторюється, зверніться до служби підтримки Dell, щоб дослідити першопричину.
Скопіюйте файли networker.service з робочої клієнтської системи NetWorker на аналогічній операційній системі в уражену систему і перезавантажте фонові служби:
systemctl daemon-reload systemctl restart remote-fs.target systemctl restart local-fs.target
Резолюція:
Якщо поведінка повторюється, зверніться до служби підтримки Dell, щоб дослідити першопричину.
Affected Products
NetWorkerProducts
Data ProtectionArticle Properties
Article Number: 000221719
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.