PowerStore: Ajoittaiset hälytyskoodit 0x00400601 ja 0x00400602 asennukselle /cyc_node
Summary: Hälytykset luodaan ja poistetaan sekunneissa päivittäin, koska cyc_nodeSupportAssist-tiedostojen kasvu jakaa tilaa päivittäisten datakokoelmien kanssa.
Symptoms
SupportAssistiin yhdistetyt PowerStore-laitteet luovat hälytyskoodeja 0x00400601 tai 0x00400602 tunnistavat hälytyksen kiinnikkeen /cyc_node. Molemmat hälytykset luovat dial-home-tapauksen, mutta hälytykset näyttävät poistuvan muutamassa sekunnissa luomisesta.
Näitä hälytyksiä ei pidä jättää huomiotta. /cyc_node-kiinnikkeen vapaan tilan loppuminen voi aiheuttaa seuraavia ongelmia:
- Solmu käynnistyy odottamatta uudelleen
- Virhe päivityksen aikana
- SupportAssistin vika
- Tiedonkeruulokien luonti epäonnistui
Vahvistetaan cyc_node käytettyä tilaa:
- Muodosta SSH-yhteys Service Consoleen – PowerStore: Yhteyden muodostaminen palvelukonsoliin SSH:n kautta
- Suorita-komento
df -h /cyc_node
- Tarkista Käyttö%-sarake
- Jos cyc_node käyttö on yli 30 %, tämä ongelma koskee
[SVC:service@ABC1234-B user]$ df -h /cyc_node Filesystem Size Used Avail Use% Mounted on /dev/md112 738M 459M 226M 67% /cyc_node
Cause
-
Tähän varoitukseen liittyvät yleiset tilanteet ovat seuraavat, ja niihin voidaan vastata
svc_partition_cleanup servicekäsikirjoitus:- Artikkeli # 000198173 PowerStore: Järjestelmän kuntotarkistukset havaitsevat tilan puutteen cyc_node
- Artikkeli # 000202707 PowerStore: Päivitystä edeltävä kuntotarkistus epäonnistuu, koska /cyc_cfs-tiedostossa ei ole tilaa.
- Artikkeli # 000193605 PowerStore: Tietojen kerääminen epäonnistuu ja PowerStore Manager -käyttöliittymä ilmoittaa poikkeavista tiedoista
- Artikkeli # 000324110 PowerStore-hälytykset: Solmun X juuriosion käyttö on ylittänyt 91 prosenttia asennettaessa /.
- Artikkeli # 000202949 PowerStore: Dell SupportAssist -tietokanta saattaa täyttyä ja /cyc_node/ (sisäinen osio) saattaa täyttyä, mikä aiheuttaa joko häiriöttömän päivityksen virheen tai solmun uudelleenkäynnistyksen
- PowerStore-artikkeli # 000223342: Ajoittaiset hälytyskoodit 0x00400601 ja 0x00400602 asennukselle /cyc_node
- Artikkeli # 000328471 PowerStore: Pääosion käyttö kasvaa nopeasti
Resolution
Suurin osa syistä, jotka johtavat osion täydelliseen tilaan, on ratkaistu PowerStoreOS LTS-v4.1.x:ssä.
Kun olet ratkaissut nykyisen tilan, päivitä PowerStoreOSLTS-v4.1.x tai uudempi.
KIERTOTAPA:
Poista ylimääräiset tiedostot /cyc_node-telineestä käyttämällä SupportAssist-toimintoa uudelleen.
- Siirry PowerStore-käyttöliittymässä kohtaan Asetusten > tuki Yhteysyhteystyyppi >
- Ota näytetty määritys muistiin, koska tiedot on syötettävä myöhemmin uudelleen
- Poistu käytöstä napsauttamalla
- Klikkaa sivun alareunassa Käytä
- Kun työ näyttää valmiilta, päivitä käyttöliittymäsivu varmistaaksesi, että ominaisuus on poistettu käytöstä
- Jos käyttöliittymäsivun päivityksen jälkeen näkyy käytöstä poistettu, jatka vaiheeseen 2
- Jos se pysyy käytössä kahden yrityksen jälkeen, ota yhteys Dellin tekniseen tukeen tai valtuutettuun huoltoedustajaan ja viittaa tämän artikkelin tunnukseen
- Odota 15 minuuttia
- Ota SupportAssist käyttöön aiemmin kirjatuilla alkuperäisillä kokoonpanotiedoilla
- Kun työ näyttää valmiilta, päivitä käyttöliittymäsivu varmistaaksesi, että ominaisuus on käytössä
- Jos ongelmat jatkuvat, tutki ja puhdista juuriosiotsvc_partion_cleanup palvelun komentosarjan avulla.
- Yleiset asennusohjeet: KB# 000371058 PowerStore: svc_injectable -palvelun komentosarjojen asentaminen (Tämän artikkelin tarkasteleminen saattaa edellyttää kirjautumista rekisteröityneenä Dell-tukikäyttäjänä.)
- svc_partition_cleanup menettely: KB#000214954 PowerStore: Injektoitavan palvelun komentosarjan suorittaminen svc_partition_cleanup osioiden /cyc_node, /cyc_var ja /cyc_cfs tyhjentämiseen (Tämän artikkelin tarkasteleminen saattaa edellyttää kirjautumista rekisteröityneenä Dell-tuen käyttäjänä.)
Jos ongelmat jatkuvat tai jatkuvat, ota yhteyttä tekniseen tukeen.
Viite KB# 000223342 nopeutetusta palvelusta.