PowerStore : Codes d’alerte intermittents 0x00400601 et 0x00400602 pour le montage /cyc_node
Summary: Les alertes sont générées et effacées en quelques secondes, se produisant tous les jours pour le montage /cyc_node en raison de la croissance des fichiers SupportAssist partageant l’espace avec les collectes de données quotidiennes. ...
Symptoms
Les appliances PowerStore connectées à SupportAssist génèrent des codes d’alerte 0x00400601 ou 0x00400602 identifiant le montage /cyc_node dans l’alerte. Les deux alertes génèrent un incident d’appel à distance, mais les alertes s’effacent quelques secondes après leur génération.
Ces alertes ne doivent pas être ignorées. Le manque d’espace sur le montage /cyc_node peut entraîner une ou plusieurs des conditions suivantes :
- Redémarrages inattendus de nœuds
- Échec lors de la mise à niveau
- Défaillance de SupportAssist
- Échec de la génération des journaux de collecte des données
Validation de cyc_node espace utilisé :
- Connectez-vous à la console de service via SSH - PowerStore : Comment se connecter à la console de service via SSH
- Exécuter la commande
df -h /cyc_node
- Vérifiez la colonne Use %
- Si l’utilisation de cyc_node est supérieure à 30 %, ce problème s’applique
[SVC:service@ABC1234-B user]$ df -h /cyc_node Filesystem Size Used Avail Use% Mounted on /dev/md112 738M 459M 226M 67% /cyc_node
Cause
-
Les scénarios courants liés à cette alerte sont les suivants et peuvent être résolus avec le
svc_partition_cleanup servicescript:- Article # 000198173 PowerStore : Les bilans de santé du système détectent un manque d’espace dans cyc_node
- Article # 000202707 PowerStore : Le bilan de santé préalable à la mise à niveau échoue en raison d’un manque d’espace dans /cyc_cfs
- Article # 000193605 PowerStore : la collecte de données échoue et l'interface utilisateur de PowerStore Manager signale des informations anormales
- Article # 000324110 Alertes PowerStore : L’utilisation de la partition racine du nœud X a dépassé 91 % lors du montage /.
- Article # 000202949 PowerStore : La base de données Dell SupportAssist peut se remplir et entraîner la saturation de /cyc_node/ (une partition interne), ce qui provoque l’échec de la mise à niveau sans perturbation ou le redémarrage du nœud
- Article # 000223342 PowerStore : Codes d’alerte intermittents 0x00400601 et 0x00400602 pour le montage /cyc_node
- Article # 000328471 PowerStore : Augmentation rapide de l’utilisation de la partition racine
Resolution
La grande majorité des causes conduisant à des conditions de partitionnement complet ont été résolues dans PowerStoreOS LTS-v4.1.x.
Après avoir résolu le problème actuel, mettez à jour l’appliance PowerStore vers PowerStoreOS LTS-v4.1.x ou une version supérieure.
SOLUTION DE CONTOURNEMENT :
Activez la fonctionnalité SupportAssist pour supprimer les fichiers inutiles sur le montage /cyc_node.
- À partir de l’interface utilisateur de PowerStore, accédez à Paramètres > Support Connectivité > Type de connexion
- Prenez note de la configuration qui s’affiche, car les détails devront être saisis à nouveau lors d’une étape ultérieure
- Cliquez pour désactiver
- Cliquez sur Apply en bas de la page.
- Une fois que la tâche semble terminée, actualisez la page de l’interface utilisateur pour vérifier que la fonctionnalité est désactivée
- S’il s’affiche désactivé après une actualisation de la page de l’interface utilisateur, passez à l’étape 2
- S’il est toujours activé après deux tentatives, contactez le support technique Dell ou votre représentant de service agréé et indiquez l’identifiant de cet article
- Patientez 15 minutes.
- Activez SupportAssist avec les détails de configuration d’origine capturés précédemment
- Une fois que la tâche semble terminée, actualisez la page de l’interface utilisateur pour vérifier que la fonctionnalité est activée
- Si les problèmes persistent, utilisez le script de maintenance svc_partion_cleanup pour examiner et nettoyer les partitions racine.
- Instructions d’installation générales: KB# 000371058 PowerStore : Installation des scripts de maintenance svc_injectable (Il peut être nécessaire de se connecter en tant qu’utilisateur du support Dell enregistré pour afficher cet article.)
- Procédure svc_partition_cleanup: KB#000214954 PowerStore : Exécution du script de maintenance injectable svc_partition_cleanup pour nettoyer les partitions /cyc_node, /cyc_var et /cyc_cfs (Vous devrez peut-être vous connecter en tant qu’utilisateur du support Dell enregistré pour afficher cet article.)
Si les problèmes persistent ou réapparaissent, contactez le support technique pour obtenir de l’aide.
Consultez l'000223342 KB# pour un service accéléré.