APEX Backup Services : Le client InSync ne sauvegarde pas le dossier alors qu’il est configuré dans le profil InSync

Summary: APEX Backup Services : Le client InSync ne sauvegarde pas le dossier lorsqu’il est configuré par l’administrateur dans le profil InSync.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Une divergence a été constatée entre les données sélectionnées dans le profil à sauvegarder et les données qui ont été sauvegardées.

Les dossiers ne sont pas exclus dans la liste d’exclusion du client Druva.

Cause

L’utilisateur final synchronise ces dossiers avec le client Microsoft OneDrive. 

Lorsque vous activez la synchronisation et la sauvegarde de vos dossiers avec le client Microsoft OneDrive, le chemin d’accès au dossier Windows de ces dossiers devient, par exemple, c :\users\\onedrive\Documents. Consultez l’article Microsoft : Mon dossier « documents » est lié à un lecteur. Comment le rediriger vers son emplacement Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies. normal Pour plus d’informations

L’utilisateur a exclu le chemin d’accès au dossier OneDrive des exclusions globales du profil. Étant donné que les exclusions sont prioritaires sur les inclusions, les dossiers sauvegardés par OneDrive sont exclus. 

Si nous vérifions le fichier inSync.cfg de l’utilisateur final (les utilisateurs>de la console> d’administration cliquent sur l’utilisateur en cours d’utilisation>, cliquent sur les 3 points et téléchargent les journaux de débogage), notez que les dossiers concernés affichent le chemin d’accès au dossier sous OneDrive.

Resolution

Résolution :
  • Désactivez la synchronisation et la sauvegarde de ces dossiers à partir de OneDrive
ou
  • Désactiver les exclusions globales pour OneDrive
Remarque : En désactivant les exclusions globales, tous les fichiers ou dossiers qui ne sont pas locaux pour l’appareil et qui se trouvent dans OneDrive, ne sont pas sauvegardés et génèrent des erreurs dans chaque sauvegarde.

Additional Information

Pourquoi ces dossiers sont-ils visibles dans les snapshots, même s’ils sont exclus ? 
  • L’administrateur a configuré le profil pour sauvegarder les dossiers affectés.
  • InSync affiche les dossiers configurés dans la sauvegarde
  • En raison des exclusions globales qui excluent ces dossiers via le chemin OneDrive, ils ne sont pas analysés et le client InSync ne les affiche donc pas.
  • Toutes les données précédemment sauvegardées avant l’ajout de ces dossiers à OneDrive continuent d’apparaître dans le snapshot de sauvegarde à titre de référence
  • Les nouvelles données ne sont pas sauvegardées

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000224340
Article Type: Solution
Last Modified: 24 Apr 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.