NSRLA:n nimikentässä on AIX-asiakkaan hajautusmerkki.

Summary: NSRLA:n nimikentässä on AIX-asiakkaan hajautusmerkki. Asiakasohjelman varmuuskopiointi tai muokkaus ohjatun toiminnon avulla epäonnistuu sanomalla "Todennus nsrserverillä ei onnistu: Asiakkaan tunnistetiedot ovat liian heikot" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NSRLA:n nimikentässä on AIX-asiakkaan hajautusmerkki.
Asiakkaan varmuuskopiointi tai muokkaus ohjatulla toiminnolla epäonnistuu
Unable to authenticate with nsrserver: Client credential too weak

Varmuuskopioinnissa voidaan nähdä myös seuraavia virheitä:
Authentication error; why = Client credential too weak
Unable to set up the direct save with server... client is not properly configured
Unable to connect to the target media device through the nsrmmd process for the save set.

Asiakkaan nsrla-näkymä näyttää Nimi-kentän tyhjänä tai sisältää hajautusmerkin.
nsradmin> p type: nsrla
                        type: NSRLA;
                        name:  ;
              nsrmmd version: #.#.#.#.Build.##;
             nsrsnmd version: #.#.#.#.Build.##;
          Multi-subnet state: Disabled;

NetWorkerin uudelleenasentaminen tai nsrladb:n nimeäminen uudelleen ja uudelleen luominen ei korjaa ongelmaa.

Cause

Hosts-tiedostossa näkyy tulostumattomia merkkejä, kuten NBSP (Non-breaking space) -merkkejä.
Hosts-tiedosto, jossa on tulostumattomia merkkejä

Resolution

Tarkista Hosts-tiedosto Muistio++:ssa siten, että näkymä on asetettu näyttämään tulostumattomat merkit.
(Näkymä -> Näytä symboli -> Näytä tulostumattomat merkit.)

Poista kaikki standardista poikkeavat merkit.
Kun hosts-tiedosto on puhdas, pysäytä NetWorker-palvelut.
Nimeä nsrladb uudelleen
  • Windows: C:\Program Files\EMC Networker\nsr\res\nsrladb
  • Linux: /nsr/res/nsrladb
Luo nsrladb uudelleen käynnistämällä NetWorker-palvelut uudelleen.
 
Varmista, että nimi on täytetty oikein nsrla-muodossa.
nsradmin -p nsrexec
nsradmin> p type: nsrla

Affected Products

NetWorker
Article Properties
Article Number: 000225354
Article Type: Solution
Last Modified: 23 May 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.