Avamar: ACM actions return "Unexpected Error" and "The request failed. Please see the server log or check the server status"
Summary: Avamar: All actions within Avamar Client Manager (ACM), returns Unexpected Error "The request failed" and "Please see the server log or check the server status".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
After successfully logging in to the client manager, errors are encountered when trying to perform any activity:
For Example:
Cause
Although login is successful, there is an unsupported special character in the Avamar password. The Avamar passwords may contain only these characters:
- A-Z (Upper case A to Z)
- a-z (Lower case A to Z)
- 0-9 (Numbers 0 to 9)
- . (Period or dot)
- _ (Underscore)
- - (Dash)
Resolution
Use the change-passwords utility to change the Avamar root password so that it does not contain anything other than the supported characters above.
Affected Products
AvamarArticle Properties
Article Number: 000227380
Article Type: Solution
Last Modified: 08 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.