Windows Server: Virtuell maskin kan ikke aktiveres ved hjelp av SLP-produktnøkkel

Summary: En virtuell maskin (VM) som kjører Windows Server, kan ikke aktiveres ved hjelp av en SLP-produktnøkkel (systemlåst forhåndsinstallasjon). Denne artikkelen beskriver SLP-nøkler og hvordan du finner ut om en nøkler er i bruk. Den viser også hvordan du endrer produktnøkkelen for en virtuell maskin. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En VM som kjører Windows Server kan ikke aktiveres. Den resulterende feilkoden kan variere, men kode 0xC004F057 vises ofte.

Løping slmgr /dlv på den berørte VM-en gir utdata som ligner på dette:

Utgangen fra
Figur 1: Utgangen fra slmgr /dlv kommando. De uthevede områdene viser at en SLP-nøkkel er i bruk.

Cause

En SLP-nøkkel kan bare brukes til å aktivere Windows Server-operativsystemet (OS) på en fysisk Dell-server. Det gjør at operativsystemet kan installeres og aktiveres uten at du blir bedt om en produktnøkkel. For at dette skal fungere riktig, må visse data finnes i system-BIOS. Disse dataene finnes bare i BIOS på en fysisk server, så en SLP-nøkkel kan ikke aktivere operativsystemet på en virtuell maskin.

Resolution

VM-produktnøkkelen må endres for at aktiveringen skal lykkes. Når riktig produktnøkkel er bestemt, kjører du følgende kommandoer for å bruke den.
  1. Fjern den eksisterende produktnøkkelen:
slmgr /upk
 
  1. Bruk riktig produktnøkkel (bruk den faktiske nøkkelen i stedet for Xs):
slmgr /ipk XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
 
  1. Alternativt kan du aktivere operativsystemet:
slmgr /ato
Denne siste kommandoen er ofte unødvendig; Operativsystemet aktiveres vanligvis automatisk noen få sekunder etter at riktig produktnøkkel er angitt.

Affected Products

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2012 Server, Microsoft Windows 2012 Server R2
Article Properties
Article Number: 000227719
Article Type: Solution
Last Modified: 28 Jan 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.