SupportAssist для домашних ПК не может обнаружить стыковочный модуль

Summary: Узнайте, что делать, если SupportAssist для домашних ПК не может обнаружить стыковочный модуль, на странице «Я хочу проверить определенный компонент оборудования».

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Если затронутая док-станция подключена к PB14255 Dell Pro 14 Plus, запустите SupportAssist для домашних ПК. Перейдите на вкладку Поддержка , затем на плитке Тестирование оборудования нажмите кнопку Начало работы . Выберите Я хочу выполнить поиск и устранение неисправностей на ПК, затем нажмите Я хочу проверить определенный компонент оборудования. Стыковочный модуль не отображается в списке устройств.
Список оборудования SupportAssist, для которого не отображается стыковочный модуль 

Затронутые платформы:

  • Dell Pro 14 Plus PB14255

Затронутые стыковочные модули:

  • Dell Pro Dock WD25
  • Dell Pro Dock WD25Z
  • Умный стыковочный модуль Dell Pro SD25
  • Стыковочная WD25TB4 Dell Pro Thunderbolt 4
  • Dell Pro Thunderbolt 4 Smart Dock SD25TB4

Затронутое программное обеспечение:

  • SupportAssist для домашних ПК (версия 4.6.5)

Cause

При втором выполнении проверки тачпада ход выполнения выполняется неправильно. Она устранена.

Resolution

Обновление SupportAssist для бизнес-ПК до версии 4.8.1 или более поздней для компьютера устраняет проблему. Чтобы скачать и установить обновление SupportAssist для бизнес-ПК, подключитесь к Интернету. После появления сообщения Готово к обновлению SupportAssist нажмите Да, продолжить.
Запрос на готовность к обновлению SupportAssist. 

Примечание. Подтвердите установленную версию SupportAssist для бизнес-ПК, выбрав Панель управления, Программы, Программы и компоненты, Настройки, Приложения, а затем Установленные приложения (Приложения и компоненты).

Affected Products

Dell Pro 14 Plus PB14255, SupportAssist for Home PCs
Article Properties
Article Number: 000303890
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.