PowerStore-Warnmeldungen: Die Nutzung der Root-Partition von Node X hat beim Mounten 91 Prozent überschritten
Summary: Automatische Warnmeldungen werden für die Nutzung der Root-Partition über XX % generiert.
Symptoms
PowerStore meldet diese Warnmeldung und gibt einen Dial-Home aus, um eine automatisierte Serviceanfrage zu erstellen.
Symptom Code: 0x00400601 Description: Root partition usage (critical) - Root partition usage of node X has exceeded XX% on mount /.
Einige Appliances können auch die folgende Warnmeldung auslösen:
Symptom Code: 0x00400801 Description: cyc_cfs partition usage (high) - Root partition usage has exceeded XX% on mount /cyc_cfs/.
Dieser Artikel befasst sich mit Speicherplatzproblemen in den folgenden Stammverzeichnissen:
/ /cyc_var /cyc_tmp, /cyc_cfs
Cause
-
Häufige Szenarien im Zusammenhang mit dieser Warnmeldung lauten wie folgt und können mit der
svc_partition_cleanup serviceSkript:- Artikel # 000198173 PowerStore: Systemintegritätsprüfungen erkennen Speicherplatzmangel in cyc_node
- Artikel # 000202707 PowerStore: Integritätsprüfung vor dem Upgrade schlägt aufgrund von mangelndem Speicherplatz in /cyc_cfs fehl
- Artikel # 000193605 PowerStore: Die Datenerhebung schlägt fehl und die PowerStore Manager-Nutzeroberfläche meldet ungewöhnliche Informationen.
- Artikel # 000324110 PowerStore-Warnmeldungen: Die Nutzung der Root-Partition von Node X hat auf Mount / 91 Prozent überschritten.
- Artikel # 000202949 PowerStore: Die Dell SupportAssist-Datenbank füllt sich möglicherweise und führt dazu, dass /cyc_node/ (eine interne Partition) voll wird, was entweder zu einem NDU-Fehler oder einem Node-Neustart führt
- Artikel # 000223342 PowerStore: Sporadische Warnmeldungscodes 0x00400601 und 0x00400602 für Mount/cyc_node
- Artikel # 000328471 PowerStore: Schnelle Zunahme der Nutzung von Root-Partitionen
Resolution
Die überwiegende Mehrheit der Ursachen, die zu den Bedingungen voller Partitionen führten, wurden in PowerStoreOS LTS-v4.1.x behoben. Nachdem Sie das aktuelle Problem behoben haben, aktualisieren Sie die PowerStore-Appliance auf PowerStoreOS LTS-v4.1.x oder höher.
Genesung:
Die Selfservice-Aktion besteht darin, das svc_partion_cleanup Serviceskript zu installieren und zu verwenden, um die Root-Partitionen zu untersuchen und zu bereinigen.
- Allgemeine Installationsanweisungen: Artikel # 000371058 PowerStore: Anleitung zum Installieren svc_injectable Serviceskripte (Melden Sie sich möglicherweise als registrierter Dell Support-Nutzer an, um diesen Artikel anzeigen zu können.)
- svc_partition_cleanup Vorgehen: Artikel # 000214954 PowerStore: Anleitung zum Ausführen des injizierbaren Serviceskripts svc_partition_cleanup zum Bereinigen der Partitionen /cyc_node, /cyc_var und /cyc_cfs (Melden Sie sich möglicherweise als registrierter Dell Support-Nutzer an, um diesen Artikel anzuzeigen.)
Wenn die Probleme weiterhin bestehen bleiben oder zurückkehren, wenden Sie sich an den technischen Support von Dell, um Unterstützung zu erhalten, und lesen Sie diesen Artikel 000324110 für einen beschleunigten Service.