Decrypt 에이전트가 암호 해독 스윕을 수행할 때 정책 기반 암호화 규칙을 따르지 않음
Summary: Decrypt 에이전트는 Dell Encryption을 제거하는 동안 암호 해독 스윕을 수행할 때 서버에 정의된 정책 기반 암호화 규칙(정책 정의 제외 또는 포함)을 따르지 않습니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
영향을 받는 제품:
- Dell Encryption Enterprise
영향을 받는 운영 체제:
- Windows
암호 해독 에이전트는 디스크의 모든 데이터를 스윕하려고 시도하며 보호된 파일을 발견하면 액세스 거부 메시지와 함께 오류가 발생하고 스윕이 중지되고 암호 해독이 실패합니다.
Recursive call on <File/Folder Path> resulted in stop being requested. Exiting…
암호 해독 프로세스 중에 생성된 Filefilender.log 에 다음 오류 메시지가 표시될 수 있습니다.
참고: Filefilender.log은 C:\programdata\dell\dell data protection\encryption에서 찾을 수 있습니다.
[12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: SweepPath_Interruptible encountered errors processing "<File/Folder Path>". [12.21.20 10:22:17] FileFinder - FindFirst: FindFirstFileW using pattern "\\?\<File/Folder Path>*" failed. Error 5 [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: fileFinder.Start returned false for "<File/Folder Path>". Flagging as error and exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "<File/Folder Path>" resulted in stop being requested. Exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "<File/Folder Path>" resulted in stop being requested. Exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath_Interruptible: recursive call on "C:\ProgramData" resulted in stop being requested. Exiting... [12.21.20 10:22:17] FileSystemSweep - RecursiveSweepPath: recursive call on "C:\" indicated an error.
Cause
암호 해독 에이전트는 디스크의 모든 파일 및 폴더를 스윕하려고 시도하며 보호된 파일 또는 폴더를 발견하면 암호 해독을 중지할 수 있습니다. 이 경우 필터 수준 드라이버가 특정 폴더 및 파일에 대한 액세스를 금지하여 Decrypt 에이전트가 해당 파일의 암호화 상태를 검사하고 필요한 경우 해독하지 못하게 할 수 있습니다. 이 경우 Decrypt Agent가 암호 해독 스윕 처리를 완료하지 않으며 Dell Encryption 드라이버가 제거되지 않습니다.
Resolution
이 동작에 대한 문제 해결 방법은 없습니다. 엔드포인트의 암호를 해독하려는 고객은 암호 해독을 완료할 수 있도록 보호된 파일 및 폴더를 생성하는 소프트웨어를 제거해야 합니다. 암호 해독이 완료되면 소프트웨어가 엔드포인트에 다시 설치될 수 있습니다.
지원 부서에 문의하려면 Dell Data Security 국제 지원 전화번호를 참조하십시오.
온라인으로 기술 지원 요청을 생성하려면 TechDirect로 이동하십시오.
추가 정보 및 리소스를 보려면 Dell 보안 커뮤니티 포럼에 참여하십시오.
Additional Information
Videos
Affected Products
Dell EncryptionArticle Properties
Article Number: 000187394
Article Type: Solution
Last Modified: 07 May 2024
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.