APEX-services til sikkerhedskopiering: Cloud App-statusadvarsel "Der kan ikke oprettes forbindelse til M365. Kontrollér stikkets status."

Summary: Sådan løser du statusadvarslen for Cloud App "Kan ikke oprette forbindelse til Microsoft 365. Kontrollér stikkets status."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Status for Microsoft 365 Cloud App er ikke forbundet.

Cause

InSync-administratoren modtager nedenstående fejl, hvis Microsoft 365 Cloud-appen er i tilstanden Ikke tilsluttet .
Unable to connect to Microsoft 365. Check connector status

Resolution

Instruktioner:

  1. Log på InSync-administrationskonsollen.
  2. På menulinjen i InSync Management Console skal du klikke på Datakilder > Microsoft 365.
  3. På siden Oversigt skal du klikke på Administrer apps.

Administrer apps

  1. Når vinduet Administrer apps vises, skal du klikke på menuen med 3 prikker ud for den app, du vil oprette forbindelse til, og derefter klikke på Geninstaller.
    Vinduet Administrer app

  2. I bekræftelsesmeddelelsen , der vises, skal du klikke på Geninstaller for at fortsætte med omkonfigurationen.
  3. På Microsoft 365-logonsiden skal du angive lejeradministratorens brugernavn og adgangskode og derefter klikke på Log på.
  4. Klik på Acceptér for at give Druva InSync-appen de nødvendige tilladelser til at få adgang til Microsoft 365-data. Druva InSync bliver forbundet til Microsoft 365-dataene for alle brugere i organisationen.
  5. Når Microsoft 365 Cloud App er tilsluttet, skal du klikke på Bekræft på siden Oversigt for at bekræfte konfigurationen.
  6. I dialogboksen Bekræft konfiguration , der vises, skal duindtaste brugerens e-mail-adresse. Når du indtaster brugerens e-mailadresse, udfører InSync kontrollen af appgodkendelse som en del af bekræftelsen. Når disse godkendelseskontroller er fuldført, er Microsoft 365-genkonfigurationen fuldført.

Du kan finde flere oplysninger i følgende Druva-artikel, men husk, at disse trin kan være anderledes i nyere versioner: Sådan løser du problemet "Kan ikke oprette forbindelse til Microsoft 365. Kontroller status for forbindelse, seer" Statusadvarsel for Cloud-app | Druva | Dokumentation Dette hyperlink fører dig til et websted uden for Dell Technologies.

Additional Information

  • Omkonfiguration fjerner ikke nogen sikkerhedskopieringer, men den sættes på pause under omkonfigurationen og fortsætter sikkerhedskopieringen, når konfigurationen er udført.
  • Omkonfigurer fjerner ikke sikkerhedskopier til M365.
  • At trykke på geninstallationen hæmmer ikke noget, det er kun, at denne handling annullerer eventuelle igangværende sikkerhedskopieringsjob. Alle sikkerhedskopier, politikker bevares.

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000224338
Article Type: Solution
Last Modified: 24 Apr 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.