APEX Backup Services: 클라우드 앱 상태 경고 "M365에 연결할 수 없습니다. 커넥터 상태를 확인하십시오."
Summary: 클라우드 앱 상태 경고를 해결하는 방법 "Microsoft 365에 연결할 수 없습니다. 커넥터 상태를 확인하십시오."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Microsoft 365 클라우드 앱 상태가 연결되지 않았습니다.
Cause
InSync 관리자는 Microsoft 365 클라우드 앱이 연결되지 않은 상태인 경우 아래 오류를 받습니다.
Unable to connect to Microsoft 365. Check connector status
Resolution
지침:
- InSync Management Console에 로그인합니다.
- InSync Management Console 메뉴 표시줄에서 Data SourcesMicrosoft > 365를 클릭합니다.
- 개요 페이지에서 앱 관리를 클릭합니다.

-
Manage Apps 창이 나타나면 연결하려는 앱 옆에 있는 점 3개 메뉴를 클릭한 다음 Re-Install을 클릭합니다.

- 표시되는 확인 메시지 에서 Re-Install 을 클릭하여 재구성을 진행합니다.
- Microsoft 365 로그인 페이지에서 테넌트 관리자의 사용자 이름과 암호를 입력한 다음 로그인을 클릭합니다.
- 수락을 클릭하여 Microsoft 365 데이터에 액세스하는 데 필요한 권한을 Druva InSync 앱에 부여합니다. Druva InSync는 조직 내 모든 사용자의 Microsoft 365 데이터에 연결됩니다.
- Microsoft 365 Cloud App 연결되면 개요 페이지에서 확인을 클릭하여 구성을 확인합니다.
- 표시되는 구성 확인 대화 상자에서사용자의 이메일 주소를 입력합니다. 사용자의 이메일 주소를 입력하면 InSync에서 확인의 일부로 앱 인증 확인을 수행합니다. 이러한 인증 확인이 성공적으로 완료되면 Microsoft 365 재구성이 완료됩니다.
자세한 내용은 다음 Druva 문서를 참조하지만 이러한 단계는 최신 버전에서 다를 수 있습니다. 해결 방법 "Microsoft 365에 연결할 수 없습니다. 연결, 시어 상태 확인" Cloud App 상태 경고 | 드루바 | 설명서
Additional Information
- 재구성을 수행해도 백업이 제거되지는 않지만 재구성 중에 일시 중지되고 구성이 완료되면 백업이 계속됩니다.
- 재구성을 수행해도 M365에 대한 백업은 제거되지 않습니다.
- 재설치를 눌러도 아무 지장이 없으며 이 작업은 진행 중인 백업 작업을 취소할 뿐입니다. 모든 백업, 정책이 보존됩니다.
Affected Products
PowerProtect Backup ServicesArticle Properties
Article Number: 000224338
Article Type: Solution
Last Modified: 24 Apr 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.