APEX Backup Services: Statusvarning för Cloud App "Det går inte att ansluta till M365. Kontrollera kontaktens status."

Summary: Så här löser du statusaviseringen för Cloud App "Det går inte att ansluta till Microsoft 365. Kontrollera kontaktens status."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Statusen för Microsoft 365 Cloud App är inte ansluten.

Cause

InSync-administratören får felet nedan om Microsoft 365 Cloud App är i tillståndet Inte ansluten .
Unable to connect to Microsoft 365. Check connector status

Resolution

Anvisningar:

  1. Logga in på InSync-hanteringskonsolen.
  2. På menyraden i InSync-hanteringskonsolen klickar du på Datakällor > Microsoft 365.
  3. På sidan Översikt klickar du på Hantera appar.

Hantera appar

  1. När fönstret Hantera appar visas klickar du på menyn med tre punkter bredvid den app som du vill ansluta till och klickar sedan på Installera om.
    Fönstret Hantera app

  2. I bekräftelsemeddelandet som visas klickar du på Installera om för att fortsätta med omkonfigurationen.
  3. inloggningssidan för Microsoft 365 anger du innehavaradministratörens användarnamn och lösenord och klickar sedan på Logga in.
  4. Klicka på Godkänn för att ge Druva InSync-appen de behörigheter som krävs för att komma åt Microsoft 365-data. Druva InSync ansluts till Microsoft 365-data för alla användare i organisationen.
  5. När Microsoft 365 Cloud App är ansluten går du till sidan Översikt och klickar på Verifiera för att verifiera konfigurationen.
  6. I dialogrutan Verifiera konfiguration som visas angerdu användarens e-postadress. När du anger användarens e-postadress utför InSync appautentiseringskontrollerna som en del av verifieringen. När dessa autentiseringskontroller har slutförts är omkonfigurationen av Microsoft 365 klar.

Mer information finns i följande artikel om druva, men tänk på att de här stegen kan skilja sig åt i nyare versioner: Så här löser du "Det går inte att ansluta till Microsoft 365. Kontrollera status för anslutning, siare Statusvarning för Cloud App | Druva | Dokumentation Den här hyperlänken tar dig till en webbplats utanför Dell Technologies.

Additional Information

  • Omkonfigurering tar inte bort några säkerhetskopior, men pausar under omkonfigureringen och fortsätter säkerhetskopieringen när konfigurationen är klar.
  • Reconfigure tar inte bort några säkerhetskopior för M365.
  • Att trycka på ominstallationen hindrar ingenting, det är bara det att den här åtgärden avbryter alla pågående säkerhetskopieringsjobb. Alla säkerhetskopior och policyer behålls.

Affected Products

PowerProtect Backup Services
Article Properties
Article Number: 000224338
Article Type: Solution
Last Modified: 24 Apr 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.