Avamar — 由于停用的客户端“Login error 74:帐户未在 Avamar 数据库中找到”
Summary: Avamar — 由于停用的客户端“Login error 74:帐户未在 Avamar 数据库中找到”
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Avamar 后端报告失败,并显示以下消息序列。
avtar Info <5552>: Connecting to Avamar Server (utility.avamar.com)
avtar Info <5554>: Connecting to one node in each datacenter
avtar Info <5583>: Login User: "root", Domain: "default", Account: "/domain/someclient.co.uk"
avtar Info <5580>: Logging in on connection 0 (server 0)
avtar Error <5126>: Login error 74: Account not found in the Avamar database
Cause
后端报告需要数天时间才能运行。日志显示其开始和结束时间。
这是在后端报告开始运行之后,但在报告到达该特定客户端之前。
后端报告 avtar 进程无法登录到客户端帐户,以报告属于该帐户的备份。
Report started: Replicate [v4.2.4 09/18/12] (avmgr 70002.047) to (Tue Jan 27 06:47:08 PST 2015)
Report ended: REPLICATE FAILED with 2 error(s), elapsed 0098:30:23 (Sat Jan 31 09:17:31 PST 2015) 客户 端 /domain/someclient。co.uk 已停用。
这是在后端报告开始运行之后,但在报告到达该特定客户端之前。
后端报告 avtar 进程无法登录到客户端帐户,以报告属于该帐户的备份。
Resolution
后端报告按预期运行。要避免此行为,请尝试以下操作:
- 运行更小的报告,更快完成。
- 避免在后端报告运行时停用或移动客户端。
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000040435
Article Type: Solution
Last Modified: 06 Feb 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.