WWAN Auto Connect Fails at System Login While Connected to a Microsoft Active Directory Domain Server

Summary: Information about a failure to auto-connect at the Windows login screen when the system is joined to a Microsoft Active Directory Domain server.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Wireless Wide Area Network (WWAN) connections cannot auto connect at the Windows login screen after it resumes from hibernate or a system boot up. This happens if the system is joined to a Microsoft Active Direction Domain server.

This happens for users who have applied the two factor authentication Windows login option. The process will not login to Windows if WWAN is the only network connection.

Windows Login Screen, Wireless Wide Area Network Connections Examples

Affected Systems:

  • Dell Pro Rugged 13 RA13250
  • Dell Pro Rugged 14 RB14250

Cause

The Windows bootup and resume flows are different when joined to a Microsoft Active Directory Domain server.

Resolution

Update the Wireless Wide Area Network Driver

Updating the Qualcomm 4G (Dell Wireless 5826e) WWAN Driver to version 1.0.14.23 or later will fix this issue. The driver (Dell Wireless 5826e and Qualcomm Snapdragon X12 Firmware and GNSS/GPS Driver) is listed under "Modem/Communications".

The driver is also available if you run Windows Update.

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Affected Products

Dell Pro Rugged 13 RA13250, Dell Pro Rugged 14 RB14250
Article Properties
Article Number: 000314224
Article Type: Solution
Last Modified: 13 May 2025
Version:  2
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