Avamar 19.10: Fitness Analyzer Backup Report Shows Inconsistent History Columns
Summary: This article describes an issue with Avamar 19.10 Fitness Analyzer which is showing incorrect results in the backup report history.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Log in to the Avamar User Interface (UI)
- Go to Activity and check any Backup. In this case,
client hop-win10-desk-01which Started: 2024-09-12 02:00:50 GMT-03:00:
- Launch Fitness Analyzer and click Backup > History. The first issue is that several backups are missing in this panel:
- Click the upper right corner icon Force reload now. After that, it goes back to Backup > Status Codes. Click History again, and now it shows partial results:
- Click the Successful backup of September 12 which shows two backups. It shows this panel with an incorrect result. The Started, Elapsed, and Bytes show incorrect results.
- Close this panel and go to Status Codes panel. Click Details for the 30000 code. This time it shows correctly although it rounded the 7 minutes 33 s to 8 minutes:
Cause
This is a software defect.
Resolution
There is no workaround.
This defect is fixed in the Avamar 19.12 version release.
Affected Products
AvamarProducts
Avamar ServerArticle Properties
Article Number: 000228735
Article Type: Solution
Last Modified: 03 Dec 2025
Version: 3
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