Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

ECS: Odstraňování problémů s výkonem systému ECS

Summary: Odstraňování problémů s výkonem systému ECS.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Jak odstraňovat problémy s výkonem systému ECS.
 

Problémy související s výkonem:

  • Jeden nebo více typů operací jsou pomalé. Jedná se o nejběžnější problém, ke který dochází u koncových aplikací.
  • Jeden nebo více uzlů je pomalé nebo má vysoké využití zdrojů. Může se jednat o otázku vznesenou sledováním systému ECS nebo v rámci běžného používání.

Cause

Několik faktorů, jako jsou problémy se sítí, vysoké zatížení a vzory použití atd.

Resolution

    Otázky, které je třeba zvážit při snížení výkonu. (Očekávejte, že technická podpora bude vyžadovat odpovědi na níže uvedené dotazy.)

    • Jaké chování nebo příznaky, které značí problém s výkonem?

    • Jaký je dopad problému?

    • Kdy jste poprvé zaznamenali problém s výkonem?

    Změnilo se v poslední době něco v prostředí?

    • Software nebo hardware?
    • Načíst?
    • Síťové?
    • Brány firewall?
    • Load Balancer?
    • Lze problém vyjadřovat s ohledem na latenci nebo dobu provozu
    • Jaké je prostředí? Používaný software a hardware? Verze? Konfigurace? Žádost zákazníka?
    • Jaká je průměrná velikost souboru (velké a malé soubory)?
    • Jsou dotčena čtení, zápisy, odstranění nebo aktualizace? Nebo všechny dotčené metody?
    • Je možné číst nebo zapisovat pomocí jiných metod přístupu? Je dotčena jedna konkrétní aplikace nebo jsou dotčeny všechny aplikace?

    Jaká metoda přístupu se používá:
    • S3
    • Swift
    • Dochází u centera SDK (CAS) k tranformaci/synchronizaci ECS nebo k jiné migraci?
    • Přístup k systému souborů:
    • Windows pomocí CIFS (geodrive)
    • Systém Linux pomocí NFS
    Jaká je sekvence přístupu k aplikaci?
    Test POST vytváří nebo přejmenovává objekty.
    GET načte objektová data.
    Příkaz PUT aktualizuje odstranění atributů
    objektu objekty a metadata ze systému.
    HEAD odpovídá každé metodě GET. Head vypadá přesně jako požadavek GET, kromě toho, že název metody je HEAD namísto GET.
    Odpověď na požadavek HEAD obsahuje pouze hlavičky. nezahrnuje text odezvy.
    • Připojuje se vaše aplikace ke všem nebo některým uzlům? Je nakonfigurován nástroj load balancer?

    • Je možné dodat obor názvů, tajný kód kbelíku a identifikátor UID dotčené aplikace, abychom mohli na systému ECS provádět podobné testy?

     

    Informace, které je třeba shromáždit o systému ECS, pokud otevřete sr u technické podpory, aby se problém vyřešil zúžit.

    • Protokoly aplikací z dotčených aplikací specifických pro požadavek na selhání nebo zpožděný požadavek jsou zde nejvýhodnější.
    • Jakákoli zjištění z uživatelského rozhraní ECS jako offline v uzlu nebo jiná kritická selhání z nabídky řídicího panelu
    • Odpovědi na otázky z předchozí části
    • Pokud dotčený systém nemá funkci Dialhome, spusťte aplikaci Xdoctor.

    Article Properties


    Affected Product

    Elastic Cloud Storage

    Product

    ECS Appliance, Elastic Cloud Storage

    Last Published Date

    17 Feb 2023

    Version

    3

    Article Type

    Solution