PowerFlex 4.x 无法访问 PowerFlex Manager 用户界面
Summary: PowerFlex Manager UI 变得无法访问。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- 此时将显示 PowerFlex ManagerUI 登录屏幕,但登录尝试未成功。
- 输入凭据后,用户遇到错误屏幕(请参见下面的屏幕截图)。

Cause
- 清除高速缓存和浏览器历史记录不起作用
- 使用以下命令检查 Pod 的状态,所有 Pod 都处于“Running”状态
kubectl get pods –n powerflex
- 我检查了 asmManager pod 日志,似乎登录尝试卡在 SSO 登录阶段
Resolution
使用以下命令重新启动 keycloak pod。
kubectl rollout restart sts -n powerflex keycloak
提醒:如上所述,“推出重启部署”仅启动一个密钥 cloak pod,因此您必须单独重新启动另一个密钥 cloak pod。
Affected Products
PowerFlex Appliance, ScaleIO, PowerFlex appliance Intelligent Catalog Software, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R640Products
PowerFlex rack, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525
, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840, VxFlex Ready Node R840
...
Article Properties
Article Number: 000233358
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.