Data Protection Advisor (DPA): Anfragen zur NetWorker-Datenerfassung schlagen fehl: „Fehler beim Ausführen von nsradmin auf dem Server“

Summary: Anfragen zur NetWorker-Datenerfassung schlagen fehl: „Fehler beim Ausführen von nsradmin auf dem Server“

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Symptoms



Alle Anfragen zur Datenerfassung für NetWorker schlagen fehl, Fehlermeldung: „Fehler beim Ausführen von nsradmin auf dem Server“


Informationen aus dem Agent beim Debuggen:
DBG1    48066.48109    20200402:164006      com.base.runcmd - csystemopen(): cmd to run is: '/usr/sbin/nsradmin'

DBG1    48066.48109    20200402:164006      com.base.runcmd - csystemopen(): argument 0 is nsradmin
DBG1    48066.48109    20200402:164006      com.base.runcmd - csystemopen(): argument 1 is -s
DBG1    48066.48109    20200402:164006      com.base.runcmd - csystemopen(): argument 2 is nwserv.domain.com
DBG1    48066.48109    20200402:164006      com.base.runcmd - csystemopen(): input is . type: NSR
show type; version; hostname
print
quit
DBG2    48066.48109    20200402:164007      com.base.runcmd - csystemreadline(): select took 1.00503 seconds. 3598.99 seconds left
DBG2    48066.48109    20200402:164008      com.base.runcmd - csystemreadline(): select took 0.995401 seconds. 3598 seconds left
DBG2    48066.48109    20200402:164008        com.base.i18n - convertToUTF8Data(): convdata->conv is NULL
DBG1    48066.48109    20200402:164008      com.base.runcmd - csystemreadline(): failed to write to child
DBG1    48066.48109    20200402:164008      com.base.runcmd - csystemclose(): child exited with status 1


Wenn der Befehl auf NetWorker direkt manuell ausgeführt wird, wird der Befehl korrekt/ohne Probleme ausgeführt.

Beim Überprüfen des Status auf NetWorker wird die folgende Meldung angezeigt:
Test Nr. 9 – Prüfen auf nicht eingebundene Geräte... 144502:nsrd: Es können keine Nutzerberechtigungen basierend auf dem Nutzertoken für root auf nwserv.domain.com festgelegt werden:Sicherheitstoken ist abgelaufen.

Cause

Dies ist kein Problem mit der NetWorker-Authentifizierung.

Resolution

Weitere Informationen, um das Problem mit der Authentifizierung zu beheben, finden Sie im folgenden KB-Artikel für NetWorker:
https://support.emc.com/kb/487486

Wenden Sie sich an den technischen Support von Dell, um weitere Informationen zu erhalten.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000173604
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  3
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