Unipshere für PowerMax: Nicht erfasste Performancedaten

Summary: Unisphere-Leistungsdaten auf Windows-Hosts erfassen keine Daten aufgrund eines Netzwerk- oder Windows-Problems.

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Symptoms

Unisphere-Leistungsdaten auf dem Windows-Host erfassen keine Daten, die Ports 8088 und 8089 hören nicht von netstat ab.

Storsptd.log und der storstpd-Daemon konnten die verarbeitete Performancedatendatei DCF nicht über den Standardport 8088 und port 8089
Snippet von storstpd.log an die Postgres-Datenbank senden:
                [3372 dcfSpaSender] Dezember-02 13:02:23.316 pdsIpcClientConnInit #1813 : Clientverbindung konnte nicht hergestellt werden [pdsSockSocket()/pdsSockConnect() failed], nRc= 700004019
[3372 dcfSpaSender] Dec-02 13:02:23.316 : [sendFile()] TID: 740 SID: 000497600171 können keine Verbindung zum Server herstellen: 10.63.29.73 auf Port: 8088.
                [3372 dcfSpaSender] Dezember-02 13:02:23.316 : [dcfSpaSender()] TID: 740-Fehlerverarbeitungsdatei: 20221201_0205_000497600171_I.dcf.gz.
                [3372 SpaRtPackager] Dec-02 13:02:23.504 pdsSockConnect #2494 : connect() failed: [fd = 1.500] [WSA-Code: 10061 – Es konnte keine Verbindung hergestellt werden, weil die Zielmaschine sie aktiv abgelehnt hat.]
                [3372 SpaRtPackager] Dezember-02 13:02:23.504 pdsIpcClientConnInit #1813 : Clientverbindung konnte nicht hergestellt werden [pdsSockSocket()/pdsSockConnect() failed], nRc= 700004019


Postgress-Datenbankprotokolle zeigen an, dass das Datenbanksystem unterbrochen wurde und regelmäßig gestartet wurde:
            2022-12-01 12:41:15 GMT:127.0.0.1(58618): wlp@wlp:[14116]:LOG: could not receive data from client: Eine vorhandene Verbindung wurde vom Remotehost zwangs geschlossen.
            2022-12-01 12:41:15 GMT:127.0.0.1(52768): spa@spa:[1424]:LOG: could not receive data from client: Eine vorhandene Verbindung wurde vom Remotehost zwangs geschlossen.
            2022-12-01 12:41:15 GMT:127.0.0.1(55006): spa@spa:[13544]:LOG: could not receive data from client: Eine vorhandene Verbindung wurde vom Remotehost zwangs geschlossen.

Es wurde bestätigt, dass keine Fehler in den SMAS- und RUN-Protokollen protokolliert wurden, um anzuzeigen, dass die erforderlichen Ports von anderen Prozessen\Anwendungen verwendet werden:
            z. B. Fehler [em.spa.SPA] (EJB-Standard – 4) com.emc.em.spa.datamanager.datalistener.RTCListener.Exception beim Öffnen des DCF-Listenports (8089) in JVM (0): Adresse, die bereits verwendet wird: JVM_Bind.

Darüber hinaus wurden keine FSCK-Fehler oder I/O-Fehler in der Systemereignisanzeige gemeldet.

Cause

Dies ist ein Windows- oder Netzwerkproblem, bei dem die Ports 8088 und 8089 nicht zuhören. Das Problem ist nicht auf ein Unisphere-Problem zurückzuführen.

Resolution

Netzwerkport 8088/8089 stellen keine Verbindung her. Dies kann mit dem Windows/DOS Test-NetConnection-Befehl oder dem Telnet-Befehl:

Test-NetConnection -ComputerName 127.0.0.1 -port 8088
Test-NetConnection -ComputerName 127.0.0.1 -port 8089 getestet werden.

Products

Unisphere for PowerMax
Article Properties
Article Number: 000206894
Article Type: Solution
Last Modified: 05 Jun 2023
Version:  3
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