Unipshere for PowerMax: Ytelsesdata samles ikke inn

Summary: Ytelsesdata for Unisphere på Windows-verter samler ikke inn data på grunn av et nettverks- eller Windows-problem.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unisphere-ytelsesdata på Windows-verten samler ikke inn data, portene 8088 og 8089 vil ikke fortsette å lytte fra netstat.

Storsptd.log og storstpd daemon kunne ikke sende den behandlede ytelsesdatafilen DCF til Postgres-databasen via standardporten 8088 og port 8089-snutten
fra storstpd.log:
                [3372 dcfSpaSender] Dec-02 13:02:23.316 pdsIpcClientConnInit #1813: Kan ikke etablere klienttilkobling [pdsSockSocket()/pdsSockConnect() mislyktes], nRc = 700004019
[3372 dcfSpaSender] Dec-02 13:02:23.316: [sendFile()] TID: 740 SID: 000497600171 kan ikke koble til serveren: 10.63.29.73 på port: 8088.
                [3372 dcfSpaSender] Dec-02 13:02:23.316: [dcfSpaSender()] TID: 740 feilbehandlingsfil: 20221201_0205_000497600171_I.dcf.gz.
                [3372 SpaRtPackager] Dec-02 13:02:23.504 pdsSockConnect #2494: tilkobling() mislyktes: [fd = 1500] [WSA-kode: 10061 – Det kan ikke opprettes noen tilkobling fordi målmaskinen aktivt forviste den.]
                [3372 SpaRtPackager] dec-02 13:02:23.504 pdsIpcClientConnInit #1813: Kan ikke etablere klienttilkobling [pdsSockSocket()/pdsSockConnect() mislyktes], nRc = 700004019


ettergående databaselogger viser at databasesystemet ble avbrutt og startet regelmessig:
            2022-12-01 12:41:15 GMT:127.0.0.1 (58618):wlp@wlp:[14116]:LOG: kunne ikke motta data fra klienten: En eksisterende tilkobling ble tvunget lukket av den eksterne verten.
            2022-12-01 12:41:15 GMT:127.0.0.1 (52768):spa@spa:[1424]:LOG: kunne ikke motta data fra klienten: En eksisterende tilkobling ble tvunget lukket av den eksterne verten.
            2022-12-01 12:41:15 GMT:127.0.0.1 (55006):spa@spa:[13544]:LOG: kunne ikke motta data fra klienten: En eksisterende tilkobling ble tvunget lukket av den eksterne verten.

Det ble bekreftet at det ikke ble logget noen feil i SMAS- &RUN-loggene for å vise at de nødvendige portene er i bruk av andre prosesser\applikasjoner:
            F.eks. feil [em.spa.SPA] (EJB-standard – 4) com.emc.em.spa.datamanager.datalistener.RTCListener.Exception ved åpning av DCF-lytteport (8089) i JVM (0):Adresse er allerede i bruk: JVM_Bind.

I tillegg ble det ikke rapportert noen FSCK-feil eller I/U-feil i systemhendelsesliste

Cause

Dette er windows- eller nettverksproblemer der portene 8088 og 8089 ikke lytter. Problemet skyldes ikke et Unisphere-problem.

Resolution

Nettverksport 8088/8089 kobler ikke til. Dette kan testes med Windows/DOS Test-NetConnection-kommandoen eller Telnet-kommandoen:

Test-NetConnection -ComputerName 127.0.0.1 -port 8088
Test-NetConnection -ComputerName 127.0.0.1 -port 8089

Products

Unisphere for PowerMax
Article Properties
Article Number: 000206894
Article Type: Solution
Last Modified: 05 Jun 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.