Avvisi PowerStore: Avvisi sullo stato del server KMIP
Summary: Questo articolo descrive gli avvisi di stato del server KMIP.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se Dell PowerStore rileva un problema, viene generato un avviso di errore per facilitarne l'identificazione. Questo articolo spiega le possibili cause e le soluzioni pertinenti per questi avvisi di errore. Se il problema non viene risolto nonostante la soluzione fornita, consultare le opzioni di contatto del supporto tecnico.
Nota: non è possibile trovare le informazioni necessarie? Compilare il modulo di feedback alla fine di questo articolo.
Nota: non è possibile trovare le informazioni necessarie? Compilare il modulo di feedback alla fine di questo articolo.
Cause
La causa è evidente nei testi degli avvisi menzionati nella sezione Risoluzione.
Resolution
| ID dell'avviso | XMS_KMIP_SERVERS_STATUS_FAILED |
| Testo dell'avviso | Impossibile connettersi a uno dei server KMIP configurati. |
| Codice errore | 0x0030C503 |
| Impatto | Impossibile contattare i server KMIP. Il riavvio dell'appliance comporterà la non disponibilità dei dati se la connessione al server KMIP non è stata risolta. |
| Risoluzione | Soluzione: Verificare che i certificati KMIP e la configurazione KMIP siano corretti utilizzando il pulsante KMIP "Validate" disponibile nella pagina KMIP in Settings > Security > KMIP ![]() Se i problemi persistono, contattare il supporto tecnico per ulteriore assistenza. |
| ID dell'avviso | XMS_KMIP_SERVERS_STATUS_PARTIAL_FAIL |
| Testo dell'avviso | Impossibile connettersi a uno o più server KMIP. |
| Codice errore | 0x0030C502 |
| Impatto | Impossibile contattare uno o più server KMIP. Il riavvio dell'appliance potrebbe causare la non disponibilità dei dati se la connessione al server KMIP non viene risolta. |
| Risoluzione | Soluzione: Verificare che i certificati KMIP e la configurazione KMIP siano corretti utilizzando il pulsante KMIP "Validate" disponibile nella pagina KMIP in Settings > Security > KMIP ![]() Se i problemi persistono, contattare il supporto tecnico per ulteriore assistenza. |
Affected Products
PowerStoreArticle Properties
Article Number: 000200713
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.

