PowerStore 警示:KMIP 伺服器狀態警示
Summary: 本文討論 KMIP 伺服器狀態警示。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
當 Dell PowerStore 遇到問題時,會產生錯誤警示,以協助識別問題。本文說明可能的不同原因,以及這些錯誤警示的相關解決方案。如果提供解決方案,但您的問題仍未解決,請檢查 技術 支援部門 聯絡人選項。
注意:找不到所需的資訊嗎?請使用本文底部的意見回饋表告訴我們。
注意:找不到所需的資訊嗎?請使用本文底部的意見回饋表告訴我們。
Cause
原因在「解決方法」一節中提到的警示文字中是自動解釋的。
Resolution
| 警示 ID | XMS_KMIP_SERVERS_STATUS_FAILED |
| 警示文字 | 無法連線至任何已設定的 KMIP 伺服器。 |
| 錯誤代碼 | 0x0030C503 |
| 影響 | 無法聯絡 KMIP 伺服器。如果 KMIP 伺服器連線未修復,裝置重新開機將導致資料無法使用。 |
| 解析度 | 解決方案: 使用位於 KMIP 頁面的 KMIP 「Validate」按鈕,檢查 KMIP 憑證和 KMIP 組態是否正確>安全性> KMIP ![]() 如果問題仍然存在,請聯絡技術支援部門以取得進一步協助。 |
| 警示 ID | XMS_KMIP_SERVERS_STATUS_PARTIAL_FAIL |
| 警示文字 | 無法連線至一或多個 KMIP 伺服器。 |
| 錯誤代碼 | 0x0030C502 |
| 影響 | 無法聯絡一或多個 KMIP 伺服器。如果 KMIP 伺服器連線未修復,裝置重新開機可能會導致資料無法使用。 |
| 解析度 | 解決方案: 使用位於 KMIP 頁面的 KMIP 「Validate」按鈕,檢查 KMIP 憑證和 KMIP 組態是否正確>安全性> KMIP ![]() 如果問題仍然存在,請聯絡技術支援部門以取得進一步協助。 |
Affected Products
PowerStoreArticle Properties
Article Number: 000200713
Article Type: Solution
Last Modified: 17 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.

