SourceOne: SQL Server Reporting Services fails to display results after running a report
Summary: SQL Server Reporting Services fails to display results after running a report
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Not all product versions are identified in this article.
Symptoms
Microsoft SQL Server Reporting Services (SSRS) fails to display results after running a report. The report will load and allow the report criteria to be entered. After pressing "View Report" the lower portion of the screen will remain blank. If the report data is exported, the export is populated with the report data which should have been displayed on the screen.
Cause
This issue occurs when Microsoft SQL Server Reporting Services is running on Microsoft SQL Server 2008 R2 or 2012 and a non-Microsoft browser is being used (e.g. Chrome or Safari) to view the report.
Resolution
When Microsoft SQL Server Reporting Services (SSRS) is running on SQL 2008 R2 or SQL 2012 use a Microsoft supported web browser to display the report such as Internet Explorer (versions 6 through 10). Older versions of SSRS may not support WebKit based browsers such as Apple Safari or Google Chrome. Report display may also not work on newer Microsoft browsers such as IE 10, IE 11, or Edge.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000057391
Article Type: Solution
Last Modified: 02 Jun 2025
Version: 6
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