AppSync: Unmounten der vorherigen Kopierphase für Anwendungen, die mit Fehlern abgeschlossen wurden

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Symptoms



Der Serviceplan schlägt während des Unmountens fehl.

Cause

AppSync-Serverprotokoll
WARN [Transaktions-Sensenmann]: TransactionReaper::check timeout for TX 0:ffff0ad25160:-560e9939:59cd1c31:27477c
im Status RUN WARN [Transaction Reaper Worker 0]: TransactionReaper::d oCancellations worker Thread
[Transaction Reaper Worker 0,5,main] erfolgreich abgebrochen TX 0:ffff0ad25160:-560e9939:59cd1c31:27477c
FEHLER []: EJB-Aufruf auf Komponente UnixMountCommandBean für Methode public void com.emc.archway.commands.host.UnixMountCommandBean.deleteTargetDeviceList fehlgeschlagen. . . . Transaktion wurde zurückgesetzt.

Wir schicken den Agenten, um eine Bereinigung der Zielgeräte durchzuführen, aber dann erhalten wir innerhalb von 5 Minuten keine Antwort und daher kommt es zum Server-Timeout.

Resolution

1. C:\Windows\System32\drivers\etc\hosts
Stellen Sie sicher, dass sich die XMS-IP in der Hostdatei auf dem AppSync-Server befindet.

2. C:\EMC\AppSync\jboss\standalone\configuration\standalone.xml.
Ändern Sie den Wert vom Standardwert 300 in den neuen Wert 1200 seconds - coordinator-environment default-timeout=1200

3. Wir haben "Alle Einstellungen verwalten" geändert.
Ändern Sie den Wert vom Standardwert 3600 in den neuen Wert 7200 Sekunden für sftp.timeout.in.seconds Value=7200

4. Ein Neustart des AppSync-Servers ist erforderlich, um den STANDALONE.XML neuen Wert in Kraft zu setzen.

 
 

Products

AppSync
Article Properties
Article Number: 000061995
Article Type: Solution
Last Modified: 18 Apr 2026
Version:  4
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