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Dell Unity: Allgemeine Verfahren zur Integration von Unity-Arrays in CloudIQ

Summary: CloudIQ ist eine kostenlose Cloud-native Anwendung, die mithilfe intelligenter, umfassender und vorausschauender Analysen den Gesamtzustand von Storage-Systemen proaktiv überwacht und misst. ...

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Article Content


Symptoms

Was ist CloudIQ?

  • CloudIQ ist eine kostenlose Cloud-native Anwendung, die mithilfe intelligenter, umfassender und vorausschauender Analysen den Gesamtzustand von Storage-Systemen proaktiv überwacht und misst.

  • CloudIQ nutzt das SaaS-Bereitstellungsmodell, um neue Features und Funktionen hinzuzufügen, Upgrades in die Cloud zu verschieben und diese neuen Funktionen Nutzern regelmäßig und ohne Ausfallzeiten zur Verfügung zu stellen.

  • CloudIQ unterstützt derzeit Unity XT, PowerStore, PowerMax und VMAX, PowerScale und Isilon, PowerFlex, PowerVault, Dell SC Series, XtremIO, PowerSwitch, Connectrix, PowerEdge-Server und -Gehäuse, VxRail, VxBlock Converged Systems, APEX Block Storage for Public Cloud, APEX Block Storage Services, APEX File Storage Services, APEX Hybrid Cloud Services und APEX Private Cloud Services. Ein CloudIQ Collector, der als vApp unter VMware installiert wird, ermöglicht die Erfassung von VMware-, Connectrix- und PowerSwitch-Daten.

  • CloudIQ bietet auch eine mobile App für iOS und Android, die das Monitoring von überall aus ermöglicht.

  • NutzerInnen müssen über ein gültiges Dell Kundensupportkonto verfügen, indem sie sich beim Dell Support mit einer ordnungsgemäßen Unternehmens-E-Mail-Adresse registrieren.

  • Für jede Ressource, die in CloudIQ angezeigt werden soll, ist eine kostenpflichtige (aktive) ProSupport- oder ProSupport Plus-Vereinbarung und eine akzeptierte Endnutzer-Lizenzvereinbarung (EULA) erforderlich.

  • Eine direkte SupportAssist-Verbindung oder eine Verbindung über Secure Connect Gateway ist auch erforderlich, um Daten von der Ressource an CloudIQ zu senden, das auf der Dell Infrastruktur gehostet wird.

  • Nutzer können unter https://cloudiq.dell.com mit ihrem Dell EMC Kundensupport-Nutzernamen (E-Mail) und Kennwort auf die CloudIQ-Benutzeroberfläche zugreifen.

 

Weitere Informationen finden Sie im Whitepaper "CloudIQ Detailed Review ", das eine detaillierte Überprüfung des Wertes und der Funktionen sowie zusätzliche Dell Wissensdatenbank-Artikel enthält, in denen die Voraussetzungen und Konfigurationsdetails für ein ordnungsgemäßes Onboarding der oben genannten Ressourcen in CloudIQ erläutert werden.

 

Cause

Onboarding-Verfahren

 

Resolution

Verbinden eines Unity XT-Systems mit CloudIQ:

 

Voraussetzungen:

  • All-Flash-, Hybrid- und/oder UnityVSA Professional Edition Dell Unity XT-Arrays werden mit einer Mindestcodeversion von Unity OE 4.1 oder höher unterstützt.

  • Für die Verwaltung des Standorts ist ein Dell Nutzersupportkonto mit vollständigem Zugriff erforderlich.

  • Für alle in CloudIQ integrierten Ressourcen ist ein gültiger Dell ProSupport- oder ProSupport Plus-Vertrag erforderlich

  • Dell Unity XT-Systeme nutzen SupportAssist, das in der Element Manager-Oberfläche aktiviert und konfiguriert werden muss, bevor Daten an CloudIQ gesendet werden können.

 

Portanforderungen:

  • Über Gatewayserver verbinden: Die SupportAssist-Verbindung über eine externe Secure Connect Gateway-VM ermöglicht das Trennen des Arrays von der direkten Internetverbindung. Dies erfordert eine ausgehende Verbindung vom Unity-Array zum Gateway über Port 9443 und 80, 443, 8443 vom Gateway zu *.dell.com

  • Direkte Verbindung: SupportAssist-Verbindung direkt über das Dell Unity XT-Array selbst. Dies erfordert eine ausgehende Verbindung vom Unity XT-Array zu *.dell.com ausgehenden Verbindung über 80, 443, 8443.

 

So aktivieren Sie CloudIQ:

Dell Unity OE 5.3 und höher:

  1. Klicken Sie auf Einstellungen.
    Einstellungen

  2. Klicken Sie auf Supportkonfiguration.

  3. Klicken Sie auf SupportAssist und konfigurieren Sie den Verbindungstyp.
    Verbindungstyp

  4. Klicken Sie auf CloudIQ und aktivieren Sie das Kontrollkästchen Von SupportAssist erfasste Systemdaten an CloudIQ senden .
    Systemdaten senden

 

Dell Unity OE 4.2.x und höher:

  1. Klicken Sie auf Einstellungen.
    Einstellungen2

  2. Klicken Sie auf Supportkonfiguration.
    Supportkonfiguration

  3. Klicken Sie auf CloudIQ.
    CloudIQ

  4. Aktivieren Sie das Kontrollkästchen Daten an CloudIQ senden .
    Daten senden

 

Dell Unity OE 4.1.x:

  1. Klicken Sie auf Einstellungen.
    Einstellungen3

  2. Klicken Sie auf Verwaltung.
    Management

  3. Klicken Sie auf Centralized Management.
    Zentrales Management

  4. Aktivieren Sie das Kontrollkästchen Daten an CloudIQ senden auf der Registerkarte CloudIQ.
    Senden von Daten an CloudIQ

    RegisterkarteRegisterkarte

 

Sobald die Verbindung hergestellt ist, sind die Datentypen und die Häufigkeit, mit der Daten in CloudIQ für Dell Unity-Systeme aktualisiert werden, die folgenden:
Datentypen

 

Weitere Informationen zur Konfiguration von SupportAssist finden Sie im KB-Artikel 218200: Dell Unity: Aktivieren und Konfigurieren von SupportAssist (vom Nutzer korrigierbar)

 

Weitere Informationen zur Konfiguration für SRS und Unity finden Sie im KB-Artikel 504134: Dell EMC Unity: ESRS- und CloudIQ-Masterprüfliste (von NutzerInnen korrigierbar) – Nur registrierte Dell Kunden können über Dell.com/support auf den Inhalt des Artikellinks zugreifen.

 

Wie oben erwähnt, finden Sie weitere Informationen zu Dell Unity-Arrays und anderen von CloudIQ unterstützten Ressourcen im Whitepaper zur detaillierten Überprüfung von CloudIQ.

 

Article Properties


Affected Product

CloudIQ

Product
CloudIQ, PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978, Unisphere 360, Unisphere for VMAX, Unisphere for PowerMax, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F , Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Unity Hybrid flash, UnityVSA, VMAX, VMAX 100K, VMAX 10K File, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 50K, VMAX 850F, VMAX 950F, VMAX All Flash, VMAX Series, VMAX3 Series ...
Last Published Date

05 Mar 2024

Version

3

Article Type

Solution