Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dell Unity: Procedimientos generales para incorporar arreglos Unity a CloudIQ

Summary: CloudIQ es una aplicación nativa en la nube sin costo que monitorea y mide proactivamente el estado general de sus sistemas de almacenamiento a través de análisis inteligentes, integrales y predictivos. ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

¿Qué es CloudIQ?

  • CloudIQ es una aplicación nativa en la nube sin costo que monitorea y mide proactivamente el estado general de sus sistemas de almacenamiento a través de análisis inteligentes, integrales y predictivos.

  • CloudIQ aprovecha el modelo de implementación de SaaS para agregar nuevas características y funcionalidades, lo que lleva las actualizaciones a la nube y expone estas nuevas características a los usuarios de manera regular sin tiempo de inactividad.

  • CloudIQ actualmente es compatible con Unity XT, PowerStore, PowerMax y VMAX, PowerScale e Isilon, PowerFlex, PowerVault, Dell SC Series, XtremIO, PowerSwitch, Connectrix, servidores y chasis PowerEdge, VxRail, VxBlock Converged Systems, APEX Block Storage para la nube pública, APEX Block Storage Services, APEX File Storage Services, APEX Hybrid Cloud Services y APEX Private Cloud Services. Un recopilador de CloudIQ, instalado como una vApp en VMware, permite la recopilación de datos de VMware, Connectrix y PowerSwitch.

  • CloudIQ también proporciona una aplicación móvil para iOS y Android que permite el monitoreo desde cualquier lugar.

  • Los usuarios deben tener una cuenta de servicio al cliente de Dell válida mediante el uso del soporte de Dell con una dirección de correo electrónico corporativa adecuada.

  • Se requiere un acuerdo ProSupport o ProSupport Plus pagado (activo) y un acuerdo de licencia de usuario final (EULA) aceptado para cada recurso que se verá dentro de CloudIQ.

  • También se requiere una conexión directa de SupportAssist o una conexión a través del gateway de conexión segura para enviar datos del recurso a CloudIQ alojado en la infraestructura de Dell.

  • Los usuarios pueden acceder a la interfaz de usuario de CloudIQ en https://cloudiq.dell.com con su nombre de usuario (correo electrónico) y contraseña del servicio al cliente de Dell EMC.

 

Para obtener información adicional, consulte la Documentación técnica de revisión detallada de CloudIQ , que incluye una revisión detallada, incluido su valor, características y artículos adicionales de la base de conocimientos de Dell en los que se explican los requisitos previos y los detalles de configuración para incorporar correctamente los recursos mencionados anteriormente en CloudIQ.

 

Cause

Procedimiento de incorporación

 

Resolution

Conexión de un sistema Unity XT a CloudIQ:

 

Requisitos previos:

  • Los arreglos todo flash, híbridos o UnityVSA Professional Edition son compatibles con la ejecución de una versión de código mínima de Unity OE 4.1 y versiones posteriores.

  • Se requiere una cuenta de soporte al usuario de Dell con acceso completo para administrar el sitio.

  • Se requiere un contrato válido de Dell ProSupport o ProSupport Plus para todos los activos que se incorporan a CloudIQ

  • Los sistemas Dell Unity XT aprovechan SupportAssist, que se debe habilitar y configurar dentro de la interfaz de Element Manager antes de que se puedan enviar datos a CloudIQ.

 

Requisitos de puertos:

  • Conectarse a través del servidor de gateway: la conexión de SupportAssist mediante una VM de gateway de conexión segura externa permite que el arreglo se quite de la conexión directa a Internet. Esto requiere una conexión saliente desde el arreglo Unity al gateway a través del puerto 9443 y 80, 443, 8443 desde el gateway al *.dell.com

  • Conexión directa: conexión de SupportAssist directamente desde el mismo arreglo Dell Unity XT. Esto requiere una conexión saliente desde el arreglo Unity XT a *.dell.com saliente sobre 80, 443, 8443.

 

Para activar CloudIQ:

Dell Unity OE 5.3 y versiones posteriores:

  1. Haga clic en Settings.
    Configuración

  2. Haga clic en Configuración de soporte.

  3. Haga clic en SupportAssist y configure el Tipo de conexión.
    Tipo de conexión

  4. Haga clic en CloudIQ y marque la casilla Enviar los datos del sistema recopilados por SupportAssist a CloudIQ .
    Enviar datos del sistema

 

Dell Unity OE 4.2.x y versiones posteriores:

  1. Haga clic en Settings.
    Ajustes2

  2. Haga clic en Configuración de soporte.
    Configuración del soporte

  3. Haga clic en CloudIQ.
    CloudIQ

  4. Marque la casilla Enviar datos a CloudIQ .
    Enviar datos

 

Dell Unity OE 4.1.x:

  1. Haga clic en Settings.
    Ajustes3

  2. Haga clic en Administración.
    Administración

  3. Haga clic en Administración centralizada.
    Administración centralizada

  4. Marque la casilla Enviar datos a CloudIQ en la pestaña CloudIQ.
    Enviar datos a CloudIQ

    pestañapestaña

 

Una vez conectados, los tipos de datos y la frecuencia con la que se actualizan los datos en CloudIQ para sistemas Dell Unity son los siguientes:
Tipos de datos

 

Para obtener información adicional sobre la configuración de SupportAssist, consulte el artículo de la base de conocimientos 218200: Dell Unity: Cómo habilitar y configurar SupportAssist (corregible por el usuario)

 

Para obtener información adicional sobre la configuración de SRS y Unity, consulte el artículo de la base de conocimientos 504134: Dell EMC Unity: Lista de comprobación maestra de ESRS y CloudIQ (corregible por el usuario): solo los clientes registrados de Dell pueden acceder al contenido del enlace del artículo mediante Dell.com/support.

 

Como se indicó anteriormente, para obtener información adicional sobre los arreglos Dell Unity y otros recursos compatibles con CloudIQ, consulte la Documentación técnica de revisión detallada de CloudIQ

 

Article Properties


Affected Product

CloudIQ

Product
CloudIQ, PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978, Unisphere 360, Unisphere for VMAX, Unisphere for PowerMax, Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F , Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Unity Hybrid flash, UnityVSA, VMAX, VMAX 100K, VMAX 10K File, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 50K, VMAX 850F, VMAX 950F, VMAX All Flash, VMAX Series, VMAX3 Series ...
Last Published Date

05 Mar 2024

Version

3

Article Type

Solution