Node unexpectedly boots into single-user mode

Summary: Any Isilon node that contains internal SSD boot drives (Gen5 hardware and earlier) might unexpectedly boot into single-user mode.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A node unexpectedly reboots, then boots into single-user mode. Output similar to the following is displayed:

THE FOLLOWING DISK SECTORS COULD NOT BE READ: 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143,
Traceback (most recent call last):
File "/usr/libexec/isilon/isi_gmirror_start", line 35, in <module>
main()
File "/usr/libexec/isilon/isi_gmirror_start", line 24, in main
startup()
File "/usr/libexec/isilon/isi_gmirror_start", line 15, in startup
bootdisk.startup()
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 952, in startup
mount_filesystems(fsckd)
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 692, in mount_filesystems
fatal=False)
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 677, in mount_filesystem
fsck_ufs(dev)
File "/usr/local/lib/python2.6/site-packages/isi/sys/bootdisk.py", line 666, in fsck_ufs
subprocess.check_call(['fsck'] + args + ['-t', 'ufs', dev])
File "/usr/local/lib/python2.6/subprocess.py", line 462, in check_call
raise CalledProcessError(retcode, cmd)
subprocess.CalledProcessError: Command '['fsck', '-C', '-y', '-t', 'ufs', '/dev/mirror/var-crash']' returned non-zero exit status 3
Boot interrupted
Enter full pathname of shell or RETURN for /bin/sh:

Cause

Either one or both SSD boot drives have failed.

Resolution

Contact Isilon Technical Support for help with identifying the failed boot drive.

Affected Products

Isilon
Article Properties
Article Number: 000083441
Article Type: Solution
Last Modified: 22 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.