Avvisi PowerStore: utilizzo della capacità fisica
Summary: In questo articolo vengono descritti gli avvisi relativi alla mancanza di spazio fisico e agli avvisi offline generati.
Symptoms
Se Dell PowerStore rileva un problema, viene generato un avviso di errore per facilitarne l'identificazione. Questo articolo spiega le possibili cause e le soluzioni per risolvere questi avvisi di errore. Se il problema non viene risolto anche dopo aver seguito la soluzione fornita, consultare le opzioni di contatto del supporto tecnico.
Cause
- La capacità fisica rappresenta la capacità utilizzabile che il client può utilizzare per le proprie applicazioni, inclusi i dati dell'appliance coinvolti nella gestione di tutti gli oggetti dell'appliance.
- Gli avvisi riportati di seguito vengono generati quando la capacità fisica per un appliance specifico raggiunge una soglia predefinita. Potrebbe essere necessario intervenire sul client per evitare la modalità WPM (Write Protect Mode).
- Quando un appliance raggiunge la massima capacità, entra in una condizione nota come WPM (Write Protect Mode). In modalità WPM, tutti i volumi passano allo stato read-only ed è necessaria una riparazione dell'appliance.
- Gli avvisi vengono generati quando un appliance raggiunge il 70% della sua capacità e continuano ad essere generati fino a quando l'appliance esaurisce lo spazio ed entra in modalità WPM.
- Livelli di utilizzo eccessivi possono influire sulle prestazioni del cluster.
- La migrazione a questo appliance può contribuire a far aumentare l'utilizzo di spazio.
Consigli generali:
- Mantenere un tasso di utilizzo inferiore all'85% per appliance.
- Utilizzare un dataset in media non altamente comprimibile (compressione superiore a 8:1).
Riferimenti aggiuntivi
- Per una panoramica di come viene calcolata la capacità fisica, consultare l'articolo della Knowledge Base 000188491: PowerStore: come viene calcolata la capacità fisica di PowerStore (in inglese).
- Per i codici di errore (0x00200701) (0x00201401) (0x00201501) relativi agli avvisi sulla capacità della modalità WPM in PowerStore, consultare l'articolo della Knowledge Base 000193645: Avvisi PowerStore: Avvisi di piena capacità del sistema
- Per i codici errore (0x00200401) (0x00200501) in relazione al tier dei dati o dei metadati del registro offline in PowerStore, consultare l'articolo della Knowledge Base 000130637: Avvisi PowerStore: avvisi di arresto del percorso dati e dello stato del vault (in inglese)
Resolution
| ID dell'avviso | DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_70_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_80_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_90_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_95_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_96_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_97_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_98_PERCENT_NDU DATA_PATH_USER_TIER_CAPACITY_UTILIZATION_ABOVE_99_PERCENT_NDU |
|
| Testo dell'avviso |
|
|
| Codice errore | (0x00200E01) (0x00200E02) (0x00200E03) (0x00200E04) (0x00200E05) (0x00200E06) (0x00200E07) (0x00200E08) (0x00200E0A) (0x00200E0B) (0x00200E0C) (0x00200E0D) (0x00200E0E) |
|
| Risoluzione |
La risoluzione varia a seconda del tipo di avviso e della condizione:
Avvisi di spazio con dataset standardL'avviso e la capacità di PowerStore Manager non corrispondono (l'avviso mostra il 70%, l'interfaccia utente mostra il 50%), utilizzare una delle seguenti opzioni per risolvere il problema:
Avvisi di spazio con dataset altamente comprimibiliL'avviso e la capacità di PowerStore Manager non corrispondono (l'avviso mostra il 70%, l'interfaccia utente mostra il 50%), utilizzare una delle seguenti opzioni per risolvere il problema:
Risolvere il problema in uno dei modi seguenti:
Avvisi di spazio durante un NDUIn PowerStoreOS 3.0 sono stati aggiunti nuovi avvisi relativi all'utilizzo della capacità durante un NDU:
Risolvere il problema in uno dei modi seguenti:
|
Per i codici di errore (0x00200701) (0x00201401) (0x00201501) relativi agli avvisi sulla capacità della modalità WPM in PowerStore, consultare l'articolo della Knowledge Base 193645: Avvisi PowerStore: avvisi sui limiti di capacità massima del sistema (in inglese)
Per i codici errore (0x00200401) (0x00200501) in relazione al tier dei dati o dei metadati del registro offline in PowerStore, consultare l'articolo della Knowledge Base 130637: Avvisi PowerStore: avvisi di arresto del percorso dati e dello stato del vault (in inglese)
Additional Information
Problemi noti:
- Se un nodo PowerStore rimane inattivo per più di 30 minuti, col tempo la capacità può aumentare più rapidamente. Per ulteriori informazioni, consultare l'articolo della Knowledge Base 185949 PowerStore: è possibile eseguire l'appliance in WPM (Write Protect Mode) o OOS (Out of Space) dopo che un nodo è rimasto inattivo per più di 30 minuti (in inglese).
- Quando si elimina un volume, lo spazio creato dai volumi eliminati viene subito riportato nell'interfaccia utente di PowerStore Manager, tuttavia il recupero dello spazio viene eseguito in background e può richiedere del tempo. Si consiglia di attendere qualche ora fino a quando i processi in background per recuperare lo spazio non sono stati completati.