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La cuenta de Microsoft Live no se activará en Dell Encryption Personal ni en Dell Encryption Enterprise

Summary: En este artículo, se ayuda a resolver un problema para los usuarios que reciben el mensaje de error "No se puede configurar el cifrado" durante la configuración inicial de Dell Encryption Personal o Dell Encryption Enterprise en Windows 8, 8.1 y 10. ...

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Article Content


Symptoms

Productos afectados:

  • Dell Encryption Enterprise
  • Dell Encryption Personal
  • Dell Data Protection | Encryption
  • Dell Data Protection | Personal Edition

Plataformas afectadas:

  • Windows 8
  • Windows 8.1
  • Windows 10

 

Cause

La configuración y la activación iniciales de Dell Encryption (anteriormente Dell Data Protection | Cifrado) puede fallar en Windows 8, 8.1 y 10 cuando el usuario intenta completar el asistente de configuración.

No se puede configurar el cifrado
Figura 1: (Solo en inglés) No se puede configurar para el cifrado

Este problema está vinculado al uso de una cuenta de Microsoft.

 

Resolution

Nota: La eliminación de la cuenta de Microsoft permite la activación.

La solución alternativa es iniciar sesión con una cuenta local, configurar el cifrado y, a continuación, volver a una cuenta de Microsoft.

Los pasos para Windows 10 se proporcionan a continuación:

  1. Cancele y salga del asistente de configuración.
  2. Cambiar a una cuenta local:
    1. Haga clic en Inicio Configuración >Cuentas.
    2. En Su correo electrónico y cuentas, haga clic en Iniciar sesión con una cuenta local en su lugar.
    3. Ingrese la contraseña actual de Microsoft y haga clic en Siguiente.
    4. Cree un usuario y haga clic en Siguiente.
    5. Haga clic en Cerrar sesión y finalizar e inicie sesión como el nuevo usuario.
  3. Abra la aplicación Dell Encryption que se encuentra en Inicio Todas las aplicaciones>Dell.
  4. Siga el Asistente de configuración para configurar el cifrado y, a continuación, haga clic en Finalizar.

Haga clic en Finalizar
Figura 2: (Solo en inglés) Haga clic en Finalizar

  1. Reinicie la computadora cuando se le solicite.
  2. Pasos para volver a una cuenta de Microsoft:
    1. Haga clic en Inicio >Configuración >Cuentas.
    2. En Su correo electrónico y cuentas, haga clic en Iniciar sesión con una cuenta de Microsoft en su lugar.
    3. Escriba la dirección de correo electrónico y la contraseña de su cuenta de Microsoft y haga clic en Iniciar sesión.
    4. Ingrese la contraseña actual de Windows para efectos de confirmación y haga clic en Siguiente.

Revise los registros

Tras la revisión de registros, se muestran los siguientes resultados:

[06.20.14 19:36:15:072   GinalessEEObjec: 1127 H] [SUPPORT] Event Engine - Attempting to activate user
[06.20.14 19:36:15:072   GinalessEEObjec: 1232 E] Event Engine - User activation request could not be processed because we did not receive auth information
[06.20.14 19:36:15:072   GinalessEEObjec: 1237 H] [SUPPORT] Event Engine - User credentials required for activation are missing - prompting the user
[06.20.14 19:36:15:072   EEObject: 2909 I] NotifyEmsOfUserLogin() - Notify EMS there is no current authenticated user
[06.20.14 19:36:15:072   GinalessEEObjec: 1302 I] Event Engine - Performing user logon END
[06.20.14 19:36:15:072   PrincipalName:  251 E] user's prinicipal name is not available

Para comunicarse con el equipo de soporte, consulte los números de teléfono de soporte internacionales de Dell Data Security.
Vaya a TechDirect para generar una solicitud de soporte técnico en línea.
Para obtener información y recursos adicionales, únase al foro de la comunidad de seguridad de Dell.

Article Properties


Affected Product

Dell Encryption

Last Published Date

23 May 2024

Version

10

Article Type

Solution