Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Comment configurer Dell Mobile Connect pour les téléphones iOS 10

Summary: Cet article fournit des instructions sur la procédure permettant de configurer un système Dell et un téléphone iOS 10 pour Dell Connect Mobile (DMC).

This article applies to   This article does not apply to 

Symptoms

Remarque :

Dell Mobile Connect et Alienware Mobile Connect ne seront plus disponibles au téléchargement et seront bientôt interrompus. Consultez le tableau ci-dessous pour connaître les dates dans les principales régions.

Pays Application indisponible au téléchargement Application arrêtée
États-Unis, Canada, Japon  30 novembre 2022  31 janvier 2023 
Tous les autres pays  31 juillet 2022  30 novembre 2022 
 

À tous les utilisateurs dévoués de Dell Mobile Connect et d’Alienware Mobile Connect. Pour plus d’informations, reportez-vous à l’article de la base de connaissances Dell, « Annonce de fin de prise en charge de Dell Mobile Connect et Alienware Mobile Connect ».


Sommaire :

  1. Présentation de la technologie DMC
  2. Architecture de la connectivité DMC
    • Liaison Bluetooth (BT)
  3. Fonctions principales de DMC
    • Add New Phone (ANP) (Ajouter un nouveau téléphone)
      • Application DMC iPhone
    • Lancement et arrêt de l’application DMC Windows
      • Exécution automatique de DMC
      • Fermeture de DMC
      • Lancement de DMC
    • Envoi de SMS avec DMC
      • Réception de messages texte
      • Envoi de messages texte
    • Appels mains libres
  4. États DMC
    • État couplé
    • État connecté
    • État déconnecté
  5. Application DMC Windows
    • Onglets de l’application DMC Windows
      • Rappels
      • Clavier
      • Contacts
      • Messages
    • Fonctions de l’application DMC Windows
  6. Dépannage de DMC
    • Configuration initiale
    • Appels mains libres
    • Rappels
    • Clavier
  7. Forum aux questions concernant DMC

Présentation de la technologie DMC

DMC (Dell Mobile Connect) est une solution logicielle qui permet aux utilisateurs de connecter leur ordinateur personnel à leur smartphone, créant ainsi une expérience intégrée. Cela permet de travailler sur un ordinateur personnel, tout en répondant aux appels, en envoyant des messages texte et en affichant diverses notifications téléphoniques. Les actions téléphoniques sont effectuées à l’aide du clavier, de la souris et de l’écran tactile de l’ordinateur personnel, en plus d’un microphone et de haut-parleurs de haute qualité.

La solution se compose d’une application côté ordinateur personnel (application UWP (Universal Windows Platform) préinstallée sur les nouveaux PC Dell) et d’une application côté iPhone que l’utilisateur est invité à télécharger depuis l’App Store dans le cadre du processus de configuration initiale. La fonctionnalité et la nécessité de l’application iPhone sont expliquées plus loin dans ce document. Une fois que l’ordinateur personnel et le téléphone sont couplés et connectés pour la première fois, toutes les fonctionnalités de la solution sont disponibles et prêtes à être utilisées.

DMC (version iOS 10) offre les fonctionnalités principales suivantes :

  • Envoi et réception de messages texte
  • Réception et émission d’appels téléphoniques
Remarque : la différence principale entre les fonctionnalités des versions iOS et Android est que la fonction de mise en miroir n’est pas disponible dans la version iOS.
Remarque : si vous possédez un téléphone Android, suivez les instructions contenues dans l’article DMC spécifique à Android : Configuration de Dell Mobile Connect pour Android.  


Retour au début


Architecture de la connectivité DMC

DMC se compose de trois packages logiciels :

  1.  Pilotes Windows qui doivent être préinstallés sur l’ordinateur personnel et qui seront mis à jour automatiquement via Dell Update (et pourront également être téléchargés à partir de cet emplacement).
  2.  Application Windows qui doit être préinstallée sur l’ordinateur personnel et qui peut être mise à jour à l’aide de l’App Store de Microsoft
  3.  L’application iOS qui doit être téléchargée à partir du magasin iOS ou d’autres magasins d’applications Apple.

 

Liaison Bluetooth (BT)

Une fois la configuration Ajouter un nouveau téléphone terminée (voir la section suivante), le téléphone sera couplé BT à l’ordinateur personnel.

La liaison Bluetooth active les fonctions suivantes :

  • Contacts : L’annuaire est récupéré à partir de votre téléphone et s’affiche sur l’ordinateur personnel
  • SMS : Les messages texte sont reçus et envoyés à l’aide de la liaison BT
  • Appels mains libres : Les appels téléphoniques sont acheminés vers l’ordinateur personnel à l’aide de la liaison BT
  • Canal de clavier : Le téléphone est mis en miroir sur l’écran de l’ordinateur personnel et DMC permet d’interagir avec le téléphone à l’aide du clavier, de la souris et du toucher. Ces commandes d’entrée sont transmises via la liaison Bluetooth.

Fig. 1 : Fonctions Bluetooth de DMC
SLN307657_en_US__1DMC iOS 1

Retour au début


Fonctions principales de DMC

Add New Phone (ANP) (Ajouter un nouveau téléphone)

L’assistant Add New Phone (ANP) permet l’appairage BT entre le téléphone et l’ordinateur personnel, sans que l’utilisateur n’ait à ouvrir l’écran BT Setting du côté de l’ordinateur personnel.

Pour coupler l’iPhone à l’ordinateur personnel, suivez les étapes ci-dessous :
  1. Sélectionnez iPhone dans votre Assistant APN (voir Fig. 2).

    SLN307657_en_US__2DMC iOS 2
     
  2. Accédez à Paramètres > Bluetooth sur votre iPhone et vérifiez que Bluetooth est activé (voir Fig. 3.4)

    SLN307657_en_US__3DMC iOS 3
 
  • Le nom Bluetooth du téléphone doit s’afficher sur l’écran de l’application de l’ordinateur personnel. Cliquez sur Select (Sélectionner) pour continuer.
 
  • Approuvez le couplage à la fois sur l’application du téléphone et sur l’application de l’ordinateur personnel (voir Fig. 5 et 6).

    SLN307657_en_US__4DMC iOS 4
 
  • L’application de l’ordinateur personnel vous demandera maintenant d’activer la fonction de notification Show (voir Figs. 7, 8, 9)

    SLN307657_en_US__5DMC iOS 5
 

Application DMC iPhone

L’application DMC pour iPhone n’a qu’un seul objectif, qui est d’activer les SMS sortants à partir de l’ordinateur personnel à l’aide de DMC. Les utilisateurs n’ont pas besoin de l’application pour utiliser l’appel mains libres ou recevoir les messages SMS.

Remarque : Pour envoyer des SMS à partir de votre ordinateur personnel, l’application iPhone DMC doit s’exécuter au premier plan et doit être visible sur l’écran de l’iPhone.
  • Pour autoriser l’affichage des notifications, cliquez sur l’icône d’informations située à droite du nom de votre ordinateur (voir Fig. 8), puis activez le bouton Afficher les notifications (voir Fig. 9).

    SLN307657_en_US__7DMC iOS 7

Pour garantir l’exécution de l’application au premier plan, l’application DMC iPhone possède une fonction de déverrouillage qui empêche le verrouillage du téléphone (voir Fig. 10).
 
Remarque : lorsque le téléphone est en mode Déverrouillé, l’éclairage de l’écran est estompé pour économiser la batterie.

SLN307657_en_US__8DMC iOS 8

 

Remarque :
  • Le processus ANP n’est requis qu’une seule fois pour chaque ordinateur personnel et téléphone. Lorsque le processus ANP est terminé, DMC connecte automatiquement le téléphone et l’ordinateur personnel, à condition qu’ils se trouvent dans la plage BT.
  • Si un téléphone et un ordinateur personnel ont été précédemment couplés, l’Assistant ANT devra toujours être exécuté, mais nécessitera moins d’étapes.

Lancement et arrêt de l’application DMC Windows

  • Exécution automatique de DMC

    L’application Windows DMC est configurée pour se lancer automatiquement au démarrage de l’ordinateur personnel. Si le téléphone est couplé à l’ordinateur personnel et se trouve à portée BT, DMC connectera les deux, sauf si l’utilisateur les a déconnectés manuellement. Il est inutile d’exécuter l’application iPhone ou l’application Windows pour que le système fonctionne.

    Il est possible d’empêcher l’exécution automatique de DMC au démarrage de l’ordinateur personnel à l’aide des paramètres > de démarrage dans l’application Windows
 
  • Fermeture de DMC

    Pour quitter DMC, l’utilisateur doit accéder au centre d’information, cliquer avec le bouton droit de la souris sur l’icône DMC et sélectionner Quit (voir Fig. 11).

    SLN307657_en_US__9DMC iOS 9
  • Lancement de DMC

    DMC peut être lancé de deux manières :
     
    1. Via le menu Démarrer de Windows
    2. En cliquant sur l’icône de bureau (le cas échéant)
Remarque : la fermeture de la fenêtre de l’application DMC en cliquant sur le bouton « x » ne stoppe pas l’application DMC. Elle continue de s’exécuter en arrière-plan. Les utilisateurs peuvent quitter l’application à l’aide du centre d’information.

 

Envoi de SMS avec DMC

Avec DMC, les utilisateurs peuvent afficher les messages texte entrants sur l’écran de leur ordinateur personnel et utiliser le clavier de leur ordinateur personnel pour taper des messages texte.

Remarque : Pour que l’envoi de SMS soit actif, l’application DMC iPhone doit être au premier plan, visible sur l’écran de l’iPhone.
  • Réception de messages texte

    DMC affiche les messages texte entrants dans deux scénarios :
     
    • En tant que notification contextuelle
    • Sur l’application DMC, lorsque vous cliquez sur l’onglet Messages
 
  • Envoi de messages texte

    Les utilisateurs peuvent saisir du texte à l’aide du clavier de l’ordinateur personnel et envoyer des messages texte dans les trois scénarios suivants :
     
    • Réponse à une notification texte entrante
    • Envoyer un SMS tout en refusant un appel ou lorsqu’un appel en attente est activé
    • En sélectionnant proactivement Textos dans l’onglet Contacts

 

Appels mains libres

La fonction mains libres permet aux utilisateurs de passer et de recevoir des appels téléphoniques à partir de leurs ordinateurs personnels. L’appel est acheminé depuis le téléphone de la même façon qu’avec les casques Bluetooth. Les appels sont effectués à l’aide du microphone et des haut-parleurs de l’ordinateur personnel, tandis que le téléphone peut être placé à une certaine distance de l’ordinateur personnel, mais à portée BT.

  • Les appels mains libres incluent les fonctionnalités suivantes :
    • Clavier
    • Passer des appels à l’aide de la liste de contacts
    • Répondre aux appels à partir d’une notification à l’écran (les utilisateurs peuvent prendre l’appel, le rejeter ou le rejeter avec un SMS)
    • Passer entre le mode Mains libres et le mode normal (privé) (voir Fig. 12)

      SLN307657_en_US__10DMC iOS 10

 

Retour au début


États DMC

Les principaux états de DMC sont les suivants : Couplé, Connecté et Déconnecté.

État couplé

Une fois l’Assistant ANT terminé, le téléphone et l’ordinateur personnel sont couplés en Bluetooth. L’appairage est une procédure unique, qui consiste essentiellement à « introduire » l’ordinateur personnel et le téléphone pour permettre une éventuelle connectivité future.

  • Le téléphone et l’ordinateur personnel restent couplés BT même dans les scénarios suivants :
    • Le téléphone et l’ordinateur personnel ne sont pas connectés, par exemple, si l’utilisateur choisit de se déconnecter manuellement
    • Le téléphone et l’ordinateur personnel ne sont pas à portée BT
    • L’application DMC n’est pas en cours d’exécution.

État connecté

DMC est à l’état Connecté lorsque la liaison BT entre l’ordinateur personnel et le téléphone est active.

  • DMC est à l’état Connecté lorsque la liaison BT entre l’ordinateur personnel et le téléphone est active. Pour qu’il soit à l’état Connecté, toutes les conditions suivantes doivent être remplies :
    • Le téléphone et l’ordinateur personnel sont couplés BT
    • Le téléphone et l’ordinateur personnel se trouvent dans la portée BT
    • L’application DMC est en cours d’exécution.

État déconnecté

  • DMC peut être déconnecté des manières suivantes :
    • À partir de l’application iOS ou de la notification iOS (voir Fig. 8 et 9)
    • Dans le volet de l’application de l’ordinateur personnel, cliquez sur Déconnecter (voir Fig. 10)
    • En cliquant avec le bouton droit de la souris sur l’icône DMC du Centre d’informations et en sélectionnant Disconnect (Déconnecter) (voir Fig. 11)
    • Dans Settings > Phones (voir Figure 12)
SLN307657_en_US__11DMC iOS 11

SLN307657_en_US__12DMC iOS 12

SLN307657_en_US__13DMC iOS 13

 
Remarque : Une fois que le téléphone et l’ordinateur personnel ont été déconnectés par l’utilisateur, ils ne sont pas reconnectés automatiquement. Pour se reconnecter, les utilisateurs doivent accéder à Paramètres> Téléphones dans l’application Windows.

Retour au début


Application DMC Windows

L’application DMC Windows offre les fonctionnalités suivantes à l’aide des onglets situés sur le panneau gauche de l’écran :

  • Onglets de l’application DMC Windows

    Icône d’onglet Fonction Invite d’action
    SLN307657_en_US__14DMC iOS 14 Rappels Ouvre un écran avec une liste des notifications téléphoniques en attente. La numérotation dynamique représente le nombre de notifications en attente de lecture.
    SLN307657_en_US__15DMC iOS 15 Clavier Ouvre un écran de numérotation qui permet d’insérer un numéro de téléphone à composer, soit à l’aide des boutons numérotés à l’écran (à l’aide de l’écran tactile ou de la souris), soit via le clavier de l’ordinateur personnel.
    SLN307657_en_US__16DMC iOS 16 Contacts Ouvre la liste des contacts du téléphone et permet une recherche de contacts Une fois qu’un contact est trouvé, les détails pertinents sont présentés (y compris la photo lorsqu’elle est disponible) et l’utilisateur a la possibilité d’appeler ou d’envoyer un SMS à ce contact.
    SLN307657_en_US__17DMC iOS 17 Messages Ouvre l’écran de messagerie SMS et présente les conversations textuelles enregistrées Un clic sur une certaine conversation ouvre cette conversation et la prépare pour une nouvelle saisie de texte
 
  • Fonctions de l’application DMC Windows

    Icône d’onglet Fonction Invite d’action
    SLN307657_en_US__18DMC iOS 18 Settings (Paramètres) Ouvre l’écran des paramètres dans une fenêtre distincte pour permettre à l’utilisateur de modifier les différents paramètres et comportements de l’application.
    SLN307657_en_US__19DMC iOS 19 Déconnexion Déconnecte le téléphone de l’ordinateur personnel et met fin à la session en cours. Les appareils seront toujours couplés et pourront être reconnectés en cliquant simplement sur la même icône.
    SLN307657_en_US__20DMC iOS 20 Do not disturb (Ne pas déranger) Empêche l’affichage des notifications téléphoniques contextuelles sur l’écran de l’ordinateur personnel
    SLN307657_en_US__21DMC iOS 21 Connecter le clavier de l’ordinateur à l’iPhone Faites du clavier de l’ordinateur personnel le clavier de votre iPhone.

 

Retour au début


Dépannage de DMC

Configuration initiale

  • Problème : Impossible de coupler le téléphone à l’ordinateur
    personnelCause probable : échec du couplage Bluetooth
    Solution proposée :
    1. Assurez-vous que la fonction Bluetooth est activée sur l’ordinateur personnel et sur le téléphone [si l’un ou l’autre n’était pas activé ; essayez à nouveau de coupler après avoir activé la touche BT].
    2. [Si cela n’a pas aidé] Accédez aux paramètres BT sur l’ordinateur personnel (recherchez le paramètre Bluetooth), puis localisez le téléphone dans la liste des appareils couplés.
    3. Cliquez sur le nom du téléphone.
    4. Sélectionnez Remove Device (Supprimer l’appareil) pour annuler le couplage.
    5. Accédez aux paramètres BT sur le téléphone et localisez le nom de l’ordinateur personnel dans la liste des appareils couplés ou connectés.
    6. Cliquez sur le nom de l’ordinateur personnel et sélectionnez Dissocier.
    7. Sélectionnez Add New Phone à partir de l’application Windows Settings > Phones.
     

Appels mains libres

  • Problème : Mauvaise qualité audio
    Cause probable : mauvaise connexion Bluetooth
    Solution proposée : Rapprochez le téléphone de l’ordinateur personnel. Si cela ne fonctionne pas, redémarrez l’application Windows.
 
  • Problème : Lors de l’utilisation d’un casque BT, aucun audio d’appel n’est acheminé vers l’ordinateur personnel ou le casque
    . Cause probable : le Bluetooth ne peut pas prendre en charge les connexions simultanées.
    Solution proposée : Si le casque comprend un dongle USB de connexion, connectez le dongle à l’ordinateur personnel et profitez de la possibilité d’utiliser le casque BT avec DMC. Si aucun dongle USB n’est inclus, il n’existe aucune prise en charge actuelle pour le casque BT connecté directement à l’ordinateur personnel via les paramètres BT (limitation BT).
     

Rappels

  • Problème : impossible de voir les notifications.
    Cause probable : aucune autorisation n’a été accordée pour les notifications.
    Solution proposée :
    1. Ouvrez Paramètres > Bluetooth sur votre iPhone.
    2. Sélectionnez l’icône près du nom de votre ordinateur et choisissez Afficher les SLN307657_en_US__6DMC iOS 6 notifications (voir fig. 8 et 9)

Clavier

  • Problème : Je ne peux pas utiliser le clavier logiciel de l’iPhone
    Cause probable : Le clavier de l’ordinateur personnel est défini comme un clavier
    externe.Correctif suggéré : Cliquez sur l’icône SLN307657_en_US__6DMC iOS 6 dans le volet de l’application Windows

 

Retour au début


Forum aux questions concernant DMC

  1. Question : Lors d’un appel entrant, alors que je suis sur le point de saisir un message texte préexistant, l’appel entrant n’existe plus.
    Réponse : Il y a un problème qui existe dans le logiciel où l’écran « SMS » existera toujours même après la fin de l’appel entrant. Ce problème a été résolu dans la version RoW (janvier 2018).
     
  2. Question : Lorsque j’utilise l’appareil photo de mon téléphone et que je m’oriente, l’affichage semble déformé. Existe-t-il une solution à ce problème ?
    Réponse : arrêtez le processus de transmission, puis redémarrez-le. Cela devrait résoudre le problème.
 
  • Question : L’interface utilisateur de l’activité Programme d’installation de pilotes est-elle disponible dans la langue maternelle avec le paramètre de langue SUT HK et ukrainien ?
    Réponse : InstallShield est défini par défaut sur ANGLAIS si la langue en question n’est pas prise en charge. Ce comportement est normal.
 
  • Question : Pourquoi ne puis-je pas envoyer ou recevoir un SMS de mon ordinateur lorsqu’il est couplé à un téléphone OPPO R9S ?
    Réponse : OPPO ne permet pas d’envoyer des messages SMS via Bluetooth, quelle que soit la version Android sur le téléphone.
 
  • Question : Alors que la langue du système est définie sur le turc, lors du réglage de la fonction « Ne pas déranger » sur UTE, la sélection pour « activé » et « désactivé » se fait en anglais au lieu du turc üzerinde et kapalı.
    Réponse : Il s’agit d’une erreur dans le logiciel de traduction utilisé par le développeur. Cette erreur sera corrigée dans la prochaine version du logiciel après la version 1.1.
 
  • Question : Lorsque la langue du système est définie sur l’espagnol lors du paramétrage de l’option « Ne pas déranger » s’affiche pour modification, le message à définir est incomplet.
    Réponse : bien que le message soit incomplet, un correctif a été identifié et développé pour résoudre le problème. La solution sera implémentée dans la prochaine version du logiciel.
     
  • Question : lorsque je sélectionne un Emoji pour un message, je rencontre l’une des erreurs suivantes :
    • Certains Emoji ne s’affichent pas correctement.
    • Lorsque vous saisissez beaucoup d’Emoji (plus de deux lignes) dans un écran de conversation SMS, la zone d’édition ne suivra pas automatiquement le curseur de saisie
    • Certains emoji de l’application de l’ordinateur personnel ne peuvent pas s’afficher dans la zone d’édition du SMS et du téléphone
    • Les emoji ne peuvent pas apparaître dans les détails de la conversion SMS avec un téléphone LG
    • Certains emojis ne peuvent pas s’afficher sur le téléphone, mais peuvent être affichés sur l’application de l’ordinateur personnel
    • Lorsque vous cliquez sur deux emojis en continu après avoir ouvert le volet emoji, le volet emoji disparaît
    • L’emoji est perdu lors de la réouverture du SMS qui a été envoyé
    • Le message Emoji s’affiche de manière incorrecte lorsque vous cliquez sur le bouton « drapeau national »
    Réponse : Aucune de ces erreurs logicielles tierces propriétaires ne sera corrigée, car Dell n’a pas accès au code.
 
  • Question : En tant qu’utilisateur, il arrive que Bluetooth perde le gestionnaire de périphériques après avoir modifié la langue du système d’exploitation.
    Réponse : La mise à jour du pilote Bluetooth vers la version la plus récente résout le problème
 
  • Question : En tant qu’utilisateur, existe-t-il une solution si les notifications n’apparaissent pas sur l’application de mon ordinateur personnel qui provient de mon téléphone ?
    Réponse : Pour les téléphones Vivo, au cours de la procédure d’appairage, la version actuelle doit afficher une fenêtre d’autorisation cachée Vivo dans laquelle l’utilisateur doit accorder l’autorisation de recevoir des notifications. Pour tous les autres téléphones, désinstallez l’application, réinstallez-la, puis redémarrez le téléphone. 
 
  • Question : Parfois, les informations push tierces transmises au centre de notifications sont incomplètes.
    Réponse : Ce problème a été détecté avec les téléphones qui utilisent des applications spécifiques (chinois) utilisant une vue personnalisée pour afficher les notifications. Ce problème sera résolu dans une prochaine version.
 
  • Question : Parfois, mon curseur ou ma souris ne fonctionne pas sur la fenêtre de rayonnement de mon ordinateur personnel lorsque je couple mon téléphone intelligent à mon ordinateur personnel avec DMC.
    Réponse : Certains dispositifs de sécurité sur les smartphones peuvent être à l’origine de ce problème. Si l’utilisateur dissocie tous les appareils, patientez 3 minutes, puis réparez, la fonctionnalité du curseur de la souris devrait être restaurée.
   
  • Question : L’image du contact téléphonique dans le SMS ne s’affiche pas sur l’ordinateur personnel.
    Réponse : il s’agit du fonctionnement normal pour DMC. DMC ne tente pas d’associer l’image SMS à un texte ou appel téléphonique particulier.
 

 

Retour au début


 

  • Question : Comment puis-je supprimer le point d’exclamation jaune « Bluetooth HID Device » lorsque Dell Mobile Connect est connecté à un smartphone à l’aide de DMC, puis se connecte à un deuxième ordinateur personnel à l’aide de Bluetooth ?
    Réponse : Allez dans les paramètres de l’ordinateur personnel, supprimez le deuxième ordinateur personnel Bluetooth du SUT. Ensuite, le point d’exclamation jaune « Appareil Bluetooth HID » disparaît de Dell Mobile Connect.

Cause

Un dépannage est fourni en cas de défaillance.

Resolution

Un dépannage est fourni en cas de défaillance.

Additional Information


Support hors garantie Hors garantie ? Pas de problème : accédez au site Web Dell.com/support , saisissez votre numéro de série Dell et consultez nos offres.

Remarque : les offres sont uniquement disponibles pour les clients qui possèdent un ordinateur personnel aux États-Unis, au Canada, au Royaume-Uni, en France, en Allemagne et en Chine. Serveur et stockage non applicables

Affected Products

Dell Mobile Connect