Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

Konfiguracja aplikacji Dell Mobile Connect dla telefonów komórkowych z systemem iOS 10

Summary: Niniejszy artykuł zawiera wskazówki dotyczące konfiguracji komputera firmy Dell i telefonu z systemem iOS 10 dla aplikacji Dell Mobile Connect (DMC)

This article applies to   This article does not apply to 

Symptoms

Uwaga:

Aplikacje Dell Mobile Connect i Alienware Mobile Connect nie będą już dostępne do pobrania i wkrótce zostaną wycofane z użytku. W poniższej tabeli przedstawiono najważniejsze daty regionalne.

Kraj Aplikacja niedostępna do pobrania Aplikacja wycofana
USA, Kanada, Japonia  30 listopada 2022 r.  31 stycznia 2023 r. 
Wszystkie pozostałe kraje  31 lipca 2022 r.  30 listopada 2022 r. 
 

Wszystkim dedykowanym użytkownikom aplikacji Dell Mobile Connect i Alienware Mobile Connect. Dodatkowe informacje można znaleźć w artykule bazy wiedzy firmy Dell "Powiadomienie o zakończeniu obsługi programów Dell Mobile Connect i Alienware Mobile Connect".


Spis treści:

  1. Przegląd produktów DMC
  2. Architektura połączenia DMC
    • Łącze Bluetooth (BT).
  3. Główne funkcje DMC
    • Dodaj nowy telefon (ANP)
      • Aplikacja DMC dla iPhone’a
    • Uruchamianie i zamykanie aplikacji DMC dla systemu Windows
      • Automatyczne uruchomienie DMC
      • Zamykanie DMC
      • Uruchomienie aplikacji DMC
    • Przesyłanie wiadomości tekstowych za pomocą aplikacji DMC
      • Odbieranie wiadomości tekstowych
      • Wysyłanie wiadomości tekstowych
    • Używanie funkcji głośnomówiącej
  4. Stany aplikacji DMC
    • Sparowane
    • Połączone
    • Rozłączone
  5. Aplikacja DMC dla systemu Windows
    • Zakładki aplikacji DMC dla systemu Windows
      • Powiadomienia
      • Dialer
      • Kontakty
      • Wiadomości
    • Funkcje aplikacji DMC dla systemu Windows
  6. Rozwiązywanie problemów z aplikacją DMC
    • Pierwsza konfiguracja
    • Używanie funkcji głośnomówiącej
    • Powiadomienia
    • Klawiatura
  7. Często zadawane pytania dotyczące aplikacji DMC

Przegląd produktów DMC

DMC (Dell Mobile Connect) to rozwiązanie programowe, które umożliwia użytkownikom podłączenie komputera osobistego do smartfona w celu zintegrowania środowiska. Zapewnia to możliwość pracy na komputerze osobistym, a także odbierania połączeń, wysyłania wiadomości tekstowych i przeglądania różnych powiadomień telefonicznych. Czynności wykonywane w telefonie są przy użyciu klawiatury, myszy i ekranu dotykowego, a także wysokiej jakości mikrofonu i głośników.

Rozwiązanie składa się z aplikacji po stronie komputera osobistego (aplikacja Universal Windows Platform (UWP) preinstalowana na nowych komputerach firmy Dell) oraz aplikacji na iPhone'a, którą użytkownik musi pobrać ze sklepu App Store w ramach procesu wstępnej konfiguracji. Funkcjonalność i konieczność zainstalowania aplikacji na telefonie iPhone są omówione w dalszej części tego dokumentu. Po sparowaniu i połączeniu komputera osobistego i telefonu po raz pierwszy, pełna funkcjonalność rozwiązania jest dostępna i gotowa do użycia.

Aplikacja DMC (wersja iOS 10) oferuje następujące najważniejsze funkcje:

  • Wysyłanie i odbieranie wiadomości tekstowych
  • Odbieranie i wykonywanie połączeń telefonicznych
UWAGA: główna różnica między wersją oprogramowania dla systemu iOS a wersją dla systemu Android jest funkcja kopii lustrzanej, która jest niedostępna w wersji dla systemu iOS.
UWAGA: jeśli masz telefon z systemem Android, postępuj zgodnie z instrukcjami zawartymi w artykule poświęconym DMC dla systemu Android: Konfigurowanie aplikacji Dell Mobile Connect dla systemu Android.  


Powrót do góry


Architektura połączenia DMC

Aplikacja DMC składa się z trzech pakietów oprogramowania:

  1.  Sterowniki systemu Windows , które powinny być wstępnie zainstalowane na komputerze osobistym i będą automatycznie aktualizowane za pomocą narzędzia Dell Update (stamtąd też można je pobrać)
  2.  Aplikacja dla systemu Windows , która powinna być wstępnie zainstalowana na komputerze osobistym i może być aktualizowana za pomocą sklepu Microsoft App Store
  3.  Aplikacja dla systemu iOS, która powinna zostać pobrana ze sklepu z aplikacjami dla systemu iOS lub z innych sklepów z aplikacjami Apple

 

Łącze Bluetooth (BT).

Po zakończeniu konfiguracji Dodaj nowy telefon (patrz następna sekcja) telefon zostanie sparowany BT z komputerem osobistym.

Połączenie BT umożliwia korzystanie z następujących funkcji:

  • Kontakty: Książka telefoniczna zostanie pobrana z telefonu i wyświetlona na komputerze osobistym
  • Wiadomości tekstowe: Wiadomości tekstowe są odbierane i wysyłane za pomocą łącza BT
  • Zestaw głośnomówiący: Połączenia telefoniczne są przekierowywane do komputera osobistego za pomocą łącza BT
  • Kanał klawiatury: Telefon jest odzwierciedlany na ekranie komputera osobistego, a aplikacja DMC umożliwia interakcję z telefonem za pomocą klawiatury, myszy i dotyku. Te polecenia dla sygnału wejściowego są przesyłane przez połączenie BT

Rys. 1: Funkcje DMC BT
SLN307657_en_US__1DMC iOS 1

Powrót do góry


Główne funkcje DMC

Dodaj nowy telefon (ANP)

Kreator dodawania nowego telefonu (ANP) umożliwia parowanie BT między telefonem a komputerem osobistym bez konieczności otwierania przez użytkownika ekranu Ustawienia BT po stronie komputera osobistego.

Aby sparować iPhone'a z komputerem osobistym, wykonaj poniższe czynności:
  1. Wybierz opcję iPhone w kreatorze APN (patrz rys. 2)

    SLN307657_en_US__2DMC iOS 2
     
  2. Przejdź do opcji Ustawienia > Bluetooth w telefonie iPhone i sprawdź, czy moduł Bluetooth jest włączony (patrz rysunki 3.4)

    SLN307657_en_US__3DMC iOS 3
 
  • Nazwa Bluetooth telefonu powinna być wyświetlana na ekranie aplikacji komputera osobistego. Kliknij przycisk Wybierz, aby kontynuować.
 
  • Zatwierdź parowanie zarówno w aplikacji telefonu, jak i w aplikacji komputera osobistego (patrz rys. 5, 6)

    SLN307657_en_US__4DMC iOS 4
 
  • Aplikacja komputera osobistego poinstruuje Cię teraz, aby włączyć funkcję Pokaż powiadomienie (patrz rys. 1). 7, 8, 9)

    SLN307657_en_US__5DMC iOS 5
 

Aplikacja DMC dla iPhone’a

Aplikacja DMC na iPhone'a ma jeden cel, którym jest włączenie wychodzących wiadomości SMS z komputera osobistego za pomocą aplikacji DMC. Użytkownicy nie potrzebują aplikacji, aby korzystać z zestawu głośnomówiącego lub odbierać wiadomości SMS.

UWAGA: Aby wysyłać wiadomości tekstowe SMS z komputera osobistego, aplikacja DMC na iPhone'a musi działać na pierwszym planie i powinna być widoczna na ekranie iPhone'a.
  • Aby zezwolić na wyświetlanie powiadomień, kliknij ikonę Informacje znajdującą się po prawej stronie nazwy komputera (patrz rys. 8), a następnie włącz przycisk Pokaż powiadomienia (patrz rys. 9).

    SLN307657_en_US__7DMC iOS 7

Aby zapewnić, że aplikacja jest uruchomiona na pierwszym planie, aplikacja DMC dla iPhone’a jest wyposażona w funkcję odblokowania telefonu, co zapobiega jego blokowaniu (patrz rys. 10).
 
UWAGA: gdy telefon jest w trybie odblokowanym, jasność ekranu zostanie zmniejszona w celu oszczędzania energii.

SLN307657_en_US__8DMC iOS 8

 

UWAGA:
  • Proces ANP jest wymagany tylko raz dla każdego komputera osobistego i telefonu. Po zakończeniu procesu ANP aplikacja DMC automatycznie łączy telefon i komputer osobisty, o ile znajdują się one w zasięgu BT.
  • Jeśli telefon i komputer osobisty zostały wcześniej sparowane, kreator ANP nadal będzie musiał zostać uruchomiony, ale będzie wymagał mniejszej liczby kroków.

Uruchamianie i zamykanie aplikacji DMC dla systemu Windows

  • Automatyczne uruchomienie DMC

    Aplikacja DMC dla systemu Windows jest skonfigurowana do automatycznego uruchamiania komputera osobistego. Jeśli telefon jest sparowany z komputerem osobistym i znajduje się w zasięgu BT, aplikacja DMC połączy oba te elementy, chyba że użytkownik rozłączył je ręcznie. Nie ma potrzeby uruchamiania aplikacji dla iPhone’a ani dla systemu Windows, aby system działał prawidłowo.

    Istnieje możliwość zapobieżenia automatycznemu uruchamianiu aplikacji DMC podczas uruchamiania komputera osobistego przy użyciu opcji Uruchamianie ustawień > w aplikacji Windows
 
  • Zamykanie DMC

    Aby zamknąć aplikację DMC, należy przejść do Centrum informacyjnego, kliknąć prawym przyciskiem myszy ikonę aplikacji DMC i wybrać opcję Zakończ (patrz rys. 11).

    SLN307657_en_US__9DMC iOS 9
  • Uruchomienie aplikacji DMC

    Aplikacja DMC może być uruchamiana na jeden z dwóch sposobów:
     
    1. Z menu Start systemu Windows
    2. Przez kliknięcie ikony na pulpicie (jeśli istnieje)
UWAGA: zamknięcie okna aplikacji DMC (przez kliknięcie przycisku „x”) nie zamyka aplikacji DMC. Aplikacja nadal działa w tle. Użytkownicy mogą zamknąć aplikację za pomocą Centrum informacyjnego.

 

Przesyłanie wiadomości tekstowych za pomocą aplikacji DMC

Aplikacja DMC umożliwia wyświetlanie przychodzących wiadomości tekstowych na ekranie komputera osobistego oraz pisanie wiadomości tekstowych za pomocą klawiatury komputera.

UWAGA: Aby wysyłanie SMS-ów było aktywne, aplikacja DMC na iPhone'a musi znajdować się na pierwszym planie, widoczna na ekranie iPhone'a.
  • Odbieranie wiadomości tekstowych

    Aplikacja DMC wyświetla przychodzące wiadomości tekstowe w dwóch scenariuszach:
     
    • Jako powiadomienie w wyskakującym oknie
    • W aplikacji DMC po kliknięciu karty Wiadomości
 
  • Wysyłanie wiadomości tekstowych

    Użytkownicy mogą pisać za pomocą klawiatury komputera osobistego i wysyłać wiadomości tekstowe w następujących trzech scenariuszach:
     
    • W odpowiedzi na przychodzące powiadomienie tekstowe
    • Wysyłanie SMS-ów podczas odrzucania połączenia lub gdy aktywowane jest połączenie oczekujące
    • Poprzez proaktywne wybieranie SMS-ów w zakładce Kontakty

 

Używanie funkcji głośnomówiącej

Funkcja zestawu głośnomówiącego umożliwia wykonywanie i odbieranie połączeń telefonicznych z komputera osobistego. Połączenie jest przekierowywane z telefonu w taki sam sposób jak w przypadku zestawów słuchawkowych Bluetooth. Połączenia są nawiązywane przy użyciu mikrofonu i głośników komputera osobistego, a telefon można umieścić w pewnej odległości od komputera osobistego, ale w zasięgu BT.

  • Korzystanie z trybu głośnomówiącego obejmuje następujące funkcje:
    • Dialer
    • Nawiązywanie połączeń za pomocą listy kontaktów
    • Odbieranie połączeń z powiadomienia na ekranie (użytkownicy mogą odebrać połączenie, odrzucić je lub odrzucić SMS-em)
    • Przełączanie między trybem głośnomówiącym i normalnym (prywatnym) (patrz rys. 12)

      SLN307657_en_US__10DMC iOS 10

 

Powrót do góry


Stany aplikacji DMC

Główne stany aplikacji DMC to: Sparowane, połączone i odłączone.

Sparowane

Po zakończeniu pracy kreatora ANP telefon i komputer osobisty są parowane przez BT. Parowanie to jednorazowa procedura, która zasadniczo "wprowadza" komputer osobisty i telefon, aby umożliwić potencjalną przyszłą łączność.

  • Telefon i komputer osobisty pozostają sparowane BT nawet w następujących sytuacjach:
    • Telefon i komputer osobisty nie są połączone, jeśli na przykład użytkownik zdecyduje się na ręczne rozłączenie
    • Telefon i komputer osobisty nie znajdują się w zasięgu BT
    • Aplikacja DMC nie jest uruchomiona

Połączone

Aplikacja DMC jest w stanie Połączono, gdy aktywne jest połączenie BT między komputerem osobistym a telefonem.

  • Aplikacja DMC jest w stanie Połączono, gdy aktywne jest połączenie BT między komputerem osobistym a telefonem. Aby być w stanie połączenia, muszą być spełnione wszystkie poniższe warunki:
    • Telefon i komputer osobisty są sparowane z BT
    • Telefon i komputer osobisty znajdują się w zasięgu BT
    • Aplikacja DMC działa

Rozłączone

  • Aplikacja DMC może zostać odłączona w jeden z następujących sposobów:
    • Z aplikacji lub powiadomienia w systemie iOS (patrz rys. 8, 9)
    • W okienku aplikacji komputera osobistego, klikając opcję Rozłącz (patrz rys. 10)
    • Przez kliknięcie prawym przyciskiem myszy ikony DMC na ekranie Centrum informacyjne i wybranie pozycji Odłącz (patrz rys. 11)
    • Za pomocą opcji Ustawienia > Telefony (patrz Rys. 12)
SLN307657_en_US__11DMC iOS 11

SLN307657_en_US__12DMC iOS 12

SLN307657_en_US__13DMC iOS 13

 
UWAGA: Odłączenie telefonu i komputera osobistego przez użytkownika nie nastąpi automatyczne ponowne połączenie. Aby ponownie nawiązać połączenie, użytkownicy muszą przejść do sekcji Ustawienia> telefonów w aplikacji Windows.

Powrót do góry


Aplikacja DMC dla systemu Windows

Aplikacja DMC Windows zapewnia następujące funkcje za pomocą kilku kart znajdujących się wzdłuż lewego panelu ekranu:

  • Zakładki aplikacji DMC dla systemu Windows

    Ikona zakładki Funkcja Monit dotyczący działania
    SLN307657_en_US__14DMC iOS 14 Powiadomienia Otwiera ekran z listą oczekujących powiadomień telefonicznych Numeracja dynamiczna reprezentuje liczbę powiadomień oczekujących na odczytanie.
    SLN307657_en_US__15DMC iOS 15 Dialer Otwiera ekran wybierania numerów, który umożliwia wpisanie numeru telefonu do wybrania za pomocą przycisków numerycznych na ekranie (za pomocą dotyku lub myszy) lub za pomocą klawiatury komputera osobistego.
    SLN307657_en_US__16DMC iOS 16 Kontakty Otwiera listę kontaktów telefonu i umożliwia wyszukiwanie kontaktów Po znalezieniu kontaktu prezentowane są odpowiednie szczegóły (w tym zdjęcie, jeśli jest dostępne), a użytkownik ma możliwość zadzwonienia lub wysłania wiadomości SMS do tego kontaktu.
    SLN307657_en_US__17DMC iOS 17 Wiadomości Otwiera ekran wiadomości SMS i prezentuje zarejestrowane konwersacje tekstowe Kliknięcie określonej konwersacji otwiera tę konwersację i przygotowuje ją do nowego wpisu tekstowego
 
  • Funkcje aplikacji DMC dla systemu Windows

    Ikona zakładki Funkcja Monit dotyczący działania
    SLN307657_en_US__18DMC iOS 18 Ustawienia Otwiera ekran ustawień w oddzielnym oknie, który pozwala użytkownikowi zmieniać różne ustawienia i zachowania aplikacji.
    SLN307657_en_US__19DMC iOS 19 Odłącz Odłącza telefon od komputera osobistego i kończy bieżącą sesję Urządzenia będą nadal sparowane i będzie można je ponownie połączyć za pomocą kolejnego kliknięcia tej samej ikony
    SLN307657_en_US__20DMC iOS 20 Nie przeszkadzać Blokuje wyświetlanie wyskakujących powiadomień telefonicznych na ekranie komputera osobistego
    SLN307657_en_US__21DMC iOS 21 Podłącz klawiaturę komputera do iPhone'a Ustaw klawiaturę komputera osobistego jako klawiaturę iPhone'a.

 

Powrót do góry


Rozwiązywanie problemów z aplikacją DMC

Pierwsza konfiguracja

  • Problem: Nie można sparować telefonu z komputerem
    osobistymPrawdopodobna przyczyna: Parowanie przez Bluetooth nie powiodło się
    Sugerowane rozwiązanie:
    1. Upewnij się, że BT jest włączony zarówno na komputerze osobistym, jak i w telefonie [jeśli nie był włączony - spróbuj sparować ponownie po włączeniu BT]
    2. [Jeśli nie pomogło] Przejdź do ustawień BT na komputerze osobistym (wyszukaj ustawienie Bluetooth), a następnie znajdź telefon na liście sparowanych urządzeń.
    3. Kliknij nazwę telefonu.
    4. Wybierz opcję Usuń urządzenie, aby rozłączyć sparowane urządzenie
    5. Przejdź do ustawień BT w telefonie i znajdź nazwę komputera osobistego na liście sparowanych lub połączonych.
    6. Kliknij nazwę komputera i wybierz opcję Rozłącz.
    7. Wybierz opcję Dodaj nowy telefon z aplikacji dla systemu Windows Ustawienia > Telefony
     

Używanie funkcji głośnomówiącej

  • Problem: Niska jakość dźwięku
    Możliwa przyczyna: Niska jakość połączenia Bluetooth
    Sugerowane rozwiązanie: Zbliż telefon do komputera osobistego. Jeśli to nie zadziała, uruchom ponownie aplikację dla systemu Windows.
 
  • Problem: W przypadku korzystania z zestawu słuchawkowego BT dźwięk połączenia nie jest kierowany do komputera osobistego ani zestawu słuchawkowego
    Prawdopodobna przyczyna: Bluetooth nie obsługuje jednoczesnych połączeń
    Sugerowane rozwiązanie: Jeśli zestaw słuchawkowy jest wyposażony w adapter USB, podłącz adapter do komputera osobistego i korzystaj z możliwości używania zestawu słuchawkowego BT z aplikacją DMC. Jeśli klucz sprzętowy USB nie jest dołączony, nie ma bieżącej obsługi zestawu słuchawkowego BT podłączonego bezpośrednio do komputera osobistego za pomocą ustawień BT (ograniczenie BT).
     

Powiadomienia

  • Problem: Nie widać powiadomień
    Możliwa przyczyna: Powiadomienia nie otrzymały uprawnień
    Sugerowane rozwiązanie:
    1. Wybierz opcję Ustawienia > Bluetooth w telefonie iPhone
    2. SLN307657_en_US__6DMC iOS 6 Wybierz ikonę obok nazwy komputera i wybierz Pokaż powiadomienia (patrz rys. 8 i 9)

Klawiatura

  • Problem: Nie mogę używać klawiatury programowej telefonu iPhone
    Prawdopodobna przyczyna: Klawiatura komputera osobistego jest ustawiona jako klawiatura
    zewnętrznaSugerowane rozwiązanie: SLN307657_en_US__6DMC iOS 6 Kliknij ikonę w okienku aplikacji Windows

 

Powrót do góry


Często zadawane pytania dotyczące aplikacji DMC

  1. Pytanie: Podczas połączenia przychodzącego, gdy mam zamiar wprowadzić istniejącą wcześniej wiadomość tekstową, połączenie przychodzące już nie istnieje.
    Odpowiedź: W oprogramowaniu występuje problem polegający na tym, że ekran "Wysyłanie SMS-ów" będzie nadal istniał nawet po zakończeniu połączenia przychodzącego. Ten problem został rozwiązany w wydaniu RoW (styczeń 2018 r.).
     
  2. Pytanie: Podczas korzystania z aparatu w telefonie i wykonywania orientacji wyświetlacz jest zniekształcony. Czy istnieje rozwiązanie tego problemu?
    Odpowiedź: Zatrzymaj i ponownie uruchom proces wysyłania wiązki. Powinno to rozwiązać problem.
 
  • Pytanie: Czy interfejs użytkownika dla działania instalatora sterownika jest dostępny w języku ojczystym, gdy ustawienie języka SUT to HK i ukraiński?
    Odpowiedź: Kreator InstallShield domyślnie zmienia ustawienie na ANGIELSKI, jeśli dany język nie jest obsługiwany. Jest to zjawisko normalne.
 
  • Pytanie: Dlaczego nie mogę wysłać ani odebrać wiadomości SMS z mojego komputera po sparowaniu z telefonem OPPO R9S?
    Odpowiedź: OPPO nie pozwala na wysyłanie wiadomości tekstowych za pomocą Bluetooth niezależnie od wersji systemu Android w telefonie.
 
  • Pytanie: Podczas gdy język systemu jest ustawiony na turecki, podczas ustawiania funkcji "Nie przeszkadzać" w SUT wybór "on" i "off" jest w języku angielskim zamiast tureckiego üzerinde i kapalı.
    Odpowiedź: Jest to błąd w oprogramowaniu tłumacza używanym przez programistę. Ten błąd zostanie poprawiony w następnym wydaniu oprogramowania po wersji 1.1.
 
  • Pytanie: Gdy język systemu jest ustawiony na hiszpański podczas wyświetlania ustawienia "Nie przeszkadzać" do zmiany, komunikat do ustawienia jest niekompletny.
    Odpowiedź: Problem został zidentyfikowany i przygotowano odpowiednią poprawkę. Rozwiązanie zostanie wdrożone w kolejnej wersji oprogramowania.
     
  • Pytanie: Przy wyborze emoji do umieszczenia w wiadomości, napotykam jeden z następujących błędów:
    • Niektóre emoji nie wyświetlają się prawidłowo
    • Gdy wprowadzisz dużo emotikonów (więcej niż dwie linie) na ekranie konwersacji SMS, pole edycji nie będzie automatycznie podążać za kursorem wprowadzania
    • Niektóre emotikony aplikacji komputera osobistego nie są wyświetlane w polu edycji SMS-a i telefonie
    • Emoji nie może pojawić się w szczegółach konwersji SMS-ów za pomocą telefonu LG
    • Niektóre emotikony nie mogą być wyświetlane w telefonie, ale mogą być wyświetlane w aplikacji komputera osobistego
    • Gdy klikniesz dwa emotikony w sposób ciągły po otwarciu okienka emotikonów, okienko emotikonów zniknie
    • Emotikony są tracone po ponownym otwarciu wysłanej wiadomości SMS
    • Wiadomość Emoji wyświetla się nieprawidłowo po kliknięciu przycisku "flaga narodowa"
    Odpowiedź: Żaden z tych błędów zastrzeżonego oprogramowania innych firm nie zostanie naprawiony, ponieważ firma Dell nie ma dostępu do tego kodu.
 
  • Pytanie: Zdarza się, że po zmianie języka systemu operacyjnego Bluetooth może utracić dostęp do Menedżera urządzeń.
    Odpowiedź: Aktualizacja sterownika Bluetooth do najnowszej wersji rozwiązuje problem
 
  • Pytanie: Czy jako użytkownik istnieje rozwiązanie, jeśli powiadomienia nie pojawiają się w mojej aplikacji na komputerze pochodzącej z mojego telefonu?
    Odpowiedź: W przypadku telefonów Vivo podczas procedury parowania bieżąca wersja powinna wyświetlić ukryte okno uprawnień Vivo, w którym użytkownik powinien przyznać uprawnienia do otrzymywania powiadomień. Dla wszystkich innych telefonów należy odinstalować i ponownie zainstalować aplikację, a następnie ponownie uruchomić telefon. 
 
  • Pytanie: Czasami informacje wypychane przez inne firmy do centrum powiadomień są niekompletne.
    Odpowiedź: Ten problem został wykryty w telefonach korzystających z określonych (chińskich) aplikacji, które używają niestandardowego widoku do wyświetlania powiadomień. Ten problem zostanie rozwiązany w przyszłej wersji.
 
  • Pytanie: Czasami mój kursor lub mysz nie działa w oknie beamingu na komputerze osobistym po sparowaniu smartfona z komputerem osobistym za pomocą aplikacji DMC.
    Odpowiedź: Niektóre pakiety bezpieczeństwa w smartfonach mogą powodować ten problem. Jeśli użytkownik rozparuje wszystkie urządzenia, odczeka 3 minuty, a następnie naprawi je, funkcjonalność kursora myszy powinna zostać przywrócona.
   
  • Pytanie: Zdjęcie kontaktu telefonicznego w wiadomości SMS nie jest wyświetlane na komputerze osobistym.
    Odpowiedź: To normalne działanie aplikacji DMC. Aplikacja DMC nie podejmuje prób skojarzenia zdjęcia z wiadomości tekstowej z określonym tekstem ani połączeniem telefonicznym.
 

 

Powrót do góry


 

  • Pytanie: Jak usunąć żółty komunikat "Bluetooth HID Device", gdy aplikacja Dell Mobile Connect jest połączona ze smartfonem za pomocą aplikacji DMC, a następnie łączy się z drugim komputerem osobistym za pomocą Bluetooth?
    Odpowiedź: Przejdź do ustawień komputera osobistego, usuń drugi moduł Bluetooth komputera osobistego z SUT. Następnie żółty symbol "Bluetooth HID device" znika z aplikacji Dell Mobile Connect.

Cause

Rozwiązywanie problemów jest zapewnione w razie awarii.

Resolution

Rozwiązywanie problemów jest zapewnione w razie awarii.

Additional Information


Brak wsparcia gwarancyjnego Minął okres gwarancji? To nie problem! Odwiedź witrynę Dell.com/support i wpisz kod Dell Service Tag, a następnie zapoznaj się z naszymi ofertami.

UWAGA: oferty są dostępne tylko dla komputerów osobistych na terenie Stanów Zjednoczonych, Kanady, Wielkiej BrytaniiFrancji, Niemiec i Chin. Nie można zastosować serwerów i pamięci masowej

Affected Products

Dell Mobile Connect