Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products

iOS 10フォン用にDell Mobile Connectを設定する方法

Summary: この記事では、Dell Mobile Connect (DMC)を使用できるように、Dell製システムとiOS 10フォンを設定する方法について説明しています。

This article applies to   This article does not apply to 

Symptoms

メモ:

Dell Mobile ConnectとAlienware Mobile Connectはダウンロードできなくなり、まもなく廃止されます。主要な地域での終了日については、次の表を参照してください。

アプリケーションのダウンロード終了日 アプリケーションのサービス終了日
米国、カナダ、日本  2022年11月30日  2023年01月31日 
その他すべての国  2022年07月31日  2022年11月30日 
 

Dell Mobile ConnectおよびAlienware Mobile Connect専用ユーザーの皆様へ。詳細については、Dell KB記事「Dell Mobile ConnectおよびAlienware Mobile Connectのサービス終了に関するお知らせ」を参照してください。


目次:

  1. DMCの概要
  2. DMCの接続アーキテクチャ
    • Bluetooth(BT)リンク
  3. DMCの主な機能
    • 新しい電話の追加(ANP)
      • DMC iPhoneアプリ
    • DMC Windowsアプリの起動と終了
      • DMCの自動実行
      • DMCの終了
      • DMCの起動
    • DMCを使用したテキスト送信
      • テキストメッセージの受信
      • テキストメッセージの送信
    • ハンズフリー通話
  4. DMCの状態
    • 「Paired(ペアリング済み)」状態
    • 「Connected(接続済み)」状態
    • 「Disconnected(切断済み)」状態
  5. DMC Windowsアプリ
    • DMC Windowsアプリのタブ
      • 通知
      • ダイアラ
      • 連絡先
      • メッセージ
    • DMC Windowsアプリの機能
  6. DMCのトラブルシューティング
    • 初回セットアップ
    • ハンズフリー通話
    • 通知
    • キーボード
  7. DMCに関するよくあるお問い合わせ(FAQ)

DMCの概要

DMC(Dell Mobile Connect)は、ユーザーがパーソナル コンピューターとスマートフォンを接続し、統合された1つのエクスペリエンスを実現できるようにするソフトウェア ソリューションです。これにより、パーソナル コンピューターで作業しながら、通話に応答したり、テキスト メッセージを送信したり、さまざまな電話通知を表示したりできます。電話機の操作は、高品質のマイクロフォンとスピーカーに加えて、パーソナル コンピューターのキーボード、マウス、タッチ スクリーンを使用して実行されます

このソリューションは、パーソナル コンピューター側のアプリ(新しいDell PCにプリインストールされているユニバーサルWindowsプラットフォーム(UWP)アプリ)と、初期セットアップ プロセスの一環としてApp Storeからダウンロードするようにユーザーに要求するiPhone側のアプリで構成されています。iPhoneアプリの機能と必要性については、この文書で後述します。パーソナル コンピューターと電話機が初めてペアリングされ、接続されると、ソリューションのすべての機能が利用可能になり、使用できるようになります。

DMC(iOS 10版)には、以下の主要機能を提供します。

  • テキストメッセージの送受信
  • 電話の受発信
メモ: iOS版とAndroid版の機能の主な違いはミラーリング機能で、iOS版ではこの機能を利用できません。
メモ: Androidフォンを所有している場合は、Android固有のDMC記事に記載されている手順に従います。Android向けDell Mobile Connectの設定方法。  


トップに戻る


DMCの接続アーキテクチャ

DMCは、次の3つのソフトウェアパッケージで構成されます。

  1.  パーソナル コンピューターにプリインストールされているWindowsドライバーで、Dell Updateによって自動的にアップデートされます(そこからダウンロードすることもできます)。
  2.  パーソナル コンピューターにプリインストールする必要があり、Microsoft App Storeを使用してアップデートできるWindowsアプリ
  3.  iOSアプリ: iOSマーケットまたは他のApple App Storeからダウンロードします。

 

Bluetooth(BT)リンク

新しい電話機の追加設定(次のセクションを参照)が完了すると、電話機はパーソナル コンピューターとBTペアリングされます。

BTリンクにより、次の機能を使用できるようになります。

  • 連絡先:電話帳が電話から取得され、パーソナル コンピューターに表示されます
  • SMS:テキスト メッセージは、BTリンクを使用して送受信されます
  • ハンズフリー通話:通話は、BTリンクを使用してパーソナル コンピューターにルーティングされます
  • キーボード チャネル:電話機がパーソナル コンピューター画面にミラーリングされ、DMCにより、キーボード、マウス、タッチを使用して電話機を操作できます。これらの入力コマンドは、BTリンクを介して伝送されます。

図1:DMC BTの機能
SLN307657_en_US__1DMC iOS 1

トップに戻る


DMCの主な機能

新しい電話の追加(ANP)

新しい電話機の追加(ANP)ウィザードを使用すると、パーソナル コンピューター側でBT設定画面を開かなくても、電話機とパーソナル コンピューター間のBTペアリングが可能になります。

iPhoneをパーソナルコンピュータとペアリングするには、次の手順に従います。
  1. APNウィザードで「iPhone」を選択します(図2を参照)。

    SLN307657_en_US__2DMC iOS 2
     
  2. iPhoneで[設定]>[Bluetooth]の順に移動して、[Bluetooth]がオンになっていることを確認します(図3.4)

    SLN307657_en_US__3DMC iOS 3
 
  • 携帯電話のBluetooth名がパーソナル コンピューター アプリの画面に表示されます。「Select(選択)」をクリックして続行します。
 
  • 電話アプリとパーソナルコンピューターアプリの両方でペアリングを承認します(図を参照)。5、6を参照)。

    SLN307657_en_US__4DMC iOS 4
 
  • パーソナルコンピュータアプリは、通知の表示機能をオンにするように指示します(図を参照)。7, 8, 9)

    SLN307657_en_US__5DMC iOS 5
 

DMC iPhoneアプリ

DMC iPhoneアプリの目的は1つで、DMCを使用してパーソナル コンピューターからSMSメッセージを送信できるようにすることです。ハンズフリー通話の使用やSMSメッセージの受信のために、アプリは必要ありません。

メモ: パーソナル コンピューターからSMSテキストメッセージを送信するには、iPhone DMCアプリをフォアグラウンドで実行し、iPhoneの画面に表示する必要があります。
  • 通知が表示されるようにするには、コンピューター名の右側にある情報アイコンをクリックして(図8を参照)、[通知を表示]ボタンをオンに切り替えます(図9を参照)。

    SLN307657_en_US__7DMC iOS 7

アプリが確実にフォアグラウンドで実行されるように、DMC iPhoneアプリには、電話がロックされないようにするアンロック機能が備わっています(図10を参照)。
 
メモ: 電話がアンロック モードになっているときは、バッテリー電源を節約するために画面が暗くなります。

SLN307657_en_US__8DMC iOS 8

 

メモ:
  • ANPプロセスは、各パーソナル コンピューターおよび電話機に対して1回だけ必要です。ANPプロセスが完了すると、DMCは、電話機とパーソナル コンピューターがBTの範囲内にある限り、自動的に接続します。
  • 電話機とパーソナル コンピューターが以前にペアリングされていた場合は、ANPウィザードを実行する必要がありますが、必要な手順は少なくなります。

DMC Windowsアプリの起動と終了

  • DMCの自動実行

    Windows版のDMCアプリは、パーソナル コンピューターの起動時に自動的に起動するように構成されています。電話機がパーソナル コンピューターとペアリングされていて、BTの範囲内にある場合は、ユーザーが手動で2台の接続を解除しない限り、DMCは2台を接続します。システムを動作させるためにiPhoneアプリまたはWindowsアプリを実行する必要はありません。

    Windowsアプリの [Settings] > [Startup ]を使用して、パーソナル コンピューターの起動時にDMCが自動実行されないようにすることができます
 
  • DMCの終了

    DMCを終了するには、 インフォメーションセンターに移動し、DMCアイコンを右クリックして、[ 終了 ]を選択します(図11を参照)。

    SLN307657_en_US__9DMC iOS 9
  • DMCの起動

    DMCは、次の2つの方法のいずれかで起動できます。
     
    1. Windowsの「スタート」メニューを使用して起動
    2. デスクトップのアイコンをクリックして起動(アイコンが存在する場合)
メモ: 「x」ボタンをクリックしてDMCアプリケーション ウィンドウを閉じても、DMCアプリケーションは終了しません。アプリは継続してバックグラウンドで実行されています。ユーザーは、インフォメーション・センターを使用してアプリを終了できます。

 

DMCを使用したテキスト送信

DMCを使用すると、ユーザーは受信したテキスト メッセージをパーソナル コンピューターの画面で表示し、パーソナル コンピューターのキーボードを使用してテキスト メッセージを入力できます。

メモ: SMS送信を有効にするには、DMC iPhoneアプリがフォアグラウンドにあり、iPhoneの画面に表示されている必要があります。
  • テキストメッセージの受信

    DMCでは、着信したテキストメッセージを次の2つのシナリオで表示できます。
     
    • ポップアップ通知として表示
    • DMCアプリで[ メッセージ ]タブをクリックしたとき
 
  • テキストメッセージの送信

    ユーザーは、次の3つのシナリオでパーソナル コンピューターのキーボードを使用して入力し、テキスト メッセージを送信できます。
     
    • 着信したテキスト通知に応答する場合
    • 通話を拒否しているとき、またはキャッチホンが有効になっているときにテキストメッセージを送信する
    • [連絡先]タブで[テキストメッセージ]をプロアクティブに選択する

 

ハンズフリー通話

ハンズフリー機能を使用すると、ユーザーは自分のパーソナル コンピューターから電話をかけたり受けたりすることができます。通話は、BTヘッドセットの場合と同じように電話からルーティングされます。通話はパーソナル コンピューターのマイクとスピーカーを使用して行いますが、電話はパーソナル コンピューターからある程度離れた場所に置くことができますが、BTの範囲内に置くことができます。

  • ハンズフリー通話には次のような機能があります。
    • ダイアラ
    • 連絡先リストを使用して電話をかける
    • 画面上の通知から通話に応答する(ユーザーは通話に応答したり、拒否したり、テキストで拒否したりできます)
    • ハンズフリーモードと通常(プライベート)モードを切り替える(図12を参照)

      SLN307657_en_US__10DMC iOS 10

 

トップに戻る


DMCの状態

DMCの主な状態は次のとおりです。ペアリング済み、接続済み、切断済み

「Paired(ペアリング済み)」状態

ANPウィザードが完了すると、電話機とパーソナル コンピューターがBTペアリングされます。ペアリングは1回限りの手順であり、基本的にパーソナル コンピューターと電話を「導入」して、将来の接続を可能にすることができます。

  • 電話機とパーソナル コンピューターは、次のシナリオでもBTペアリングされたままです。
    • 電話機とパーソナル コンピューターが接続されていない(たとえば、ユーザーが手動で切断することを選択した場合)
    • 電話機とパーソナル コンピューターがBTの範囲内にありません
    • DMCアプリが実行されていない場合

「Connected(接続済み)」状態

パーソナル コンピューターと電話機の間のBTリンクがアクティブな場合、DMCは接続状態になります。

  • パーソナル コンピューターと電話機の間のBTリンクがアクティブな場合、DMCは接続状態になります。[Connected]状態になるためには、次のすべての条件を満たす必要があります。
    • 電話機とパーソナル コンピューターがBTペアリングされている
    • 電話機とパーソナル コンピューターがBTの範囲内にある
    • DMCアプリが実行されている

「Disconnected(切断済み)」状態

  • DMCは、次の方法で切断できます。
    • iOSアプリまたはiOSの通知から(図8、9を参照)
    • パーソナル コンピューターの[アプリ]ペインから、[ 切断 ]をクリックします(図10を参照)。
    • 情報センターのDMCアイコンを右クリックして「Disconnect(切断)」を選択する(図11を参照)
    • [Settings] > [Phones]の順に選択します(図12を参照)。
SLN307657_en_US__11DMC iOS 11

SLN307657_en_US__12DMC iOS 12

SLN307657_en_US__13DMC iOS 13

 
メモ: ユーザーが電話機とパーソナル コンピューターを切断すると、自動的に再接続されることはありません。再接続するには、ユーザーは Windows アプリで [設定] > [電話 ] に移動する必要があります。

トップに戻る


DMC Windowsアプリ

DMC Windowsアプリでは、画面の左パネルにあるいくつかのタブを使用して次の機能を提供しています。

  • DMC Windowsアプリのタブ

    タブのアイコン 機能 処理のプロンプト
    SLN307657_en_US__14DMC iOS 14 通知 保留中の電話通知のリストを含む画面を開きます 動的な番号は、読まれるのを待っている通知の数を表します。
    SLN307657_en_US__15DMC iOS 15 ダイアラ 画面上の番号付きボタン(タッチまたはマウスを使用)またはパーソナル コンピューターのキーボードを使用して、電話番号を挿入できるダイヤラー画面を開きます。
    SLN307657_en_US__16DMC iOS 16 連絡先 電話の連絡先リストを開き、連絡先を検索できるようにします連絡先が見つかると、関連する詳細(利用可能な場合は写真を含む)が表示され、ユーザーにはその連絡先に電話またはSMSメッセージを送信するオプションが表示されます。
    SLN307657_en_US__17DMC iOS 17 メッセージ SMSメッセージング画面を開き、ログに記録されたテキスト会話を表示します特定の会話をクリックすると、その会話が開き、新しいテキスト入力の準備が整います
 
  • DMC Windowsアプリの機能

    タブのアイコン 機能 処理のプロンプト
    SLN307657_en_US__18DMC iOS 18 設定 設定画面を別のウィンドウで開いて、ユーザーが別のアプリの設定や動作の変更を行えるようにします。
    SLN307657_en_US__19DMC iOS 19 切断する パーソナル コンピューターから電話を切断し、現在のセッションを終了します デバイスは引き続きペアリングされ、同じアイコンをもう一度クリックして再度接続できます
    SLN307657_en_US__20DMC iOS 20 表示不要 パーソナル コンピューターの画面に電話のポップアップ通知が表示されないようにブロックします
    SLN307657_en_US__21DMC iOS 21 パソコンのキーボードをiPhoneに接続する パソコンのキーボードをiPhoneのキーボードにします。

 

トップに戻る


DMCのトラブルシューティング

初回セットアップ

  • 問題: 電話機とパーソナル コンピューターをペアリングできない
    考えられる原因: BTペアリングの失敗
    推奨される修正:
    1. パーソナル コンピューターと電話の両方でBTがオンになっていることを確認します[どちらかがオンになっていない場合は、BTをオンにした後にペアリングを再試行してください]
    2. [役に立たなかった場合]パーソナル コンピューターのBT設定に移動し(「Bluetooth設定」を検索)、ペアリングされたデバイス リストで電話を見つけます。
    3. 電話名をクリックします。
    4. 「デバイスの削除」を選択して、ペアリングを解除します。
    5. 電話機の [BT settings] に移動し、ペアリングまたは接続されたリストでパーソナル コンピューター名を見つけます。
    6. パーソナル コンピューター名をクリックし、[ Unpair]を選択します。
    7. Windowsアプリで[Settings] > [Phones]の順に選択して、[Add New Phone]を選択します。
     

ハンズフリー通話

  • 問題: オーディオ品質の低下
    考えられる原因:BT接続の不良
    推奨される修正:電話をパーソナル コンピューターに近づけます。それでも状態が変わらない場合は、Windowsアプリを再起動します。
 
  • 問題: BTヘッドセットを使用している場合、通話音声がパーソナル コンピューターまたはヘッドセットにルーティングされない
    考えられる原因: BTが同時接続をサポートできない
    推奨される修正:ヘッドセットに接続用USBドングルが含まれている場合 - ドングルをパーソナル コンピューターに接続すると、DMCでBTヘッドセットを使用できます。USBドングルが含まれていない場合、BT設定を介してパーソナル コンピューターに直接接続されているBTヘッドセットは現在サポートされていません(BT制限)。
     

通知

  • 問題: 通知が表示されない
    考えられる原因:通知が許可されていない
    推奨される修正:
    1. iPhoneで[設定]>[Bluetooth]の順に開きます。
    2. コンピュータ名の近くにある SLN307657_en_US__6DMC iOS 6 アイコンを選択し、[通知の表示]を選択します(図8および9を参照)

キーボード

  • 問題: iPhoneのソフトウェア キーボードを使用できません
    考えられる原因:パーソナル コンピューターのキーボードが外部キーボードとして設定されている
    推奨される修正: Windowsアプリ ペインの SLN307657_en_US__6DMC iOS 6 アイコンをクリックします

 

トップに戻る


DMCに関するよくあるお問い合わせ(FAQ)

  1. 質問:着信中に、既存のテキストメッセージを入力しようとすると、着信コールが存在しなくなります。
    回答:着信が終了した後も「テキストメッセージ」画面が引き続き表示されるという問題がソフトウェアに存在する。この問題は、RoWリリース(2018年1月)で解決されました。
     
  2. 質問:携帯電話のカメラを使用してオリエンテーションを行うと、ディスプレイが歪んで表示されます。この問題の解決策はありますか?
    回答:ビーム送信プロセスを停止してから、ビーム送信を再開します。これで問題が解決されるはずです。
 
  • 質問:SUT言語設定が香港とウクライナ語の場合、ドライバー インストーラー アクティビティーのユーザー インターフェイスはネイティブ言語で使用できますか?
    回答:InstallShieldでは、該当する言語がサポートされていない場合、デフォルトで英語に設定されます。これは、正常な動作です。
 
  • 質問:電話OPPO R9Sとペアリングすると、コンピューターからSMSメッセージを送受信できないのはなぜですか?
    回答:OPPOでは、電話のAndroidのバージョンに関係なく、Bluetooth経由でSMSメッセージを送信できません。
 
  • 質問:システム言語がトルコ語に設定されていても、SUTで「サイレント」機能を設定すると、「オン」と「オフ」の選択がトルコ語のüzerindeとkapalıではなく英語になります。
    回答:これは、開発者が使用する翻訳ソフトウェアのエラーです。このエラーは、1.1以降の次のソフトウェア リリースで修正される予定です。
 
  • 質問:システム言語がスペイン語に設定されていて、変更用の「サイレント」の設定が表示されている場合、設定するメッセージが不完全です。
    回答:メッセージは不完全ですが、修正点が特定され、問題の解決策が作成されています。このソリューションは、次のソフトウェア リリースで実装される予定です。
     
  • 質問:メッセージに絵文字を選択すると、次のいずれかのエラーが発生します。
    • 一部の絵文字が正しく表示されない
    • SMSの会話画面で絵文字をたくさん(2行以上)入力すると、編集ボックスが入力カーソルに自動的に追従しません
    • パソコンアプリの一部の絵文字がSMS編集ボックスと電話に表示されない
    • LG電話でのSMS変換の詳細に絵文字を表示できません
    • 一部の絵文字は電話には表示できませんが、パーソナル コンピューター アプリには表示できます
    • 絵文字ペインを開いた後、2つの絵文字を連続してクリックすると、絵文字ペインが消えます
    • 送信したSMSを再度開くと絵文字が失われる
    • 「国旗」ボタンをクリックすると絵文字メッセージが正しく表示されない
    回答:これらの独自のサードパーティー製ソフトウェアのエラーは、Dellがコードにアクセスできないため修正されません。
 
  • 質問:ユーザーとして、OS言語を変更した後、Bluetoothがデバイスマネージャーを失うことがあります。
    回答:Bluetoothドライバーを最新リビジョンにアップデートすると、問題が解決します
 
  • 質問:ユーザーとして、携帯電話から発信された通知がパーソナルコンピューターアプリに表示されない場合の解決策はありますか?
    回答:Vivo電話の場合、ペアリング手順中に、現在のバージョンがVivoの非表示の権限ウィンドウをポップアップ表示し、ユーザーが通知の受信を許可する必要があります。その他すべての電話の場合、アプリをアンインストールし、再インストールしてから、電話を再起動します。 
 
  • 質問:通知センターへのサードパーティのプッシュ情報が不完全である場合があります。
    回答:この問題は、通知の表示にカスタム ビューを使用している特定の(中国語)アプリケーションを使用している電話機で検出されています。この問題は今後のリリースで解決される予定です。
 
  • 質問:DMCを使用してスマートフォンとパーソナル コンピューターをペアリングすると、カーソルまたはマウスがパーソナル コンピューターの連桁ウィンドウで機能しないことがあります。
    回答:スマートフォンの特定のセキュリティパッケージがこの問題を引き起こす可能性があります。すべてのデバイスのペアリングを解除し、3分待ってから修復すると、マウス カーソルの機能が回復します。
   
  • 質問:SMSの連絡先の画像がパーソナル コンピューターに表示されない。
    回答:これはDMCの通常の動作です。DMCでは、SMSの写真と、特定のテキストまたは電話との関連付けを試みません。
 

 

トップに戻る


 

  • 質問:Dell Mobile ConnectがDMCを使用してスマートフォンに接続されている場合に、「Bluetooth HIDデバイス」の黄色い感嘆符を消し、Bluetoothを使用して2台目のPCに接続する方法を教えてください。
    回答:パーソナル コンピューターの設定に移動し、SUTから2台目のパーソナル コンピューターのBluetoothを削除します。その後、「Bluetooth HIDデバイス」の黄色い警告マークがDell Mobile Connectから消えます。

Cause

障害が発生した場合は、トラブルシューティングが提供されます。

Resolution

障害が発生した場合は、トラブルシューティングが提供されます。

Additional Information


保証期間外サポート保証対象外ですか?問題ありません。 Dell.com/support Webサイトにアクセスして、Dell製品のサービス タグを入力し、デル・テクノロジーズのサービスをご確認ください。

メモ: 本サービスは、米国カナダ英国フランスドイツ中国の個人向けPCのお客様のみが利用できます。サーバーとストレージは適用されません

Affected Products

Dell Mobile Connect