Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Impossible de graver un CD/DVD avec l’Explorateur de fichiers sur les systèmes OptiPlex et Precision

Summary: L’article suivant fournit des informations sur la gestion de plusieurs systèmes incapables de graver des CD ou des DVD avec l’outil intégré Windows dans l’Explorateur de fichiers.

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Vous avez mis à jour/réinstallé vos fenêtres, mais vous ne pouvez plus graver des CD ou des DVD avec leur lecteur de disque optique (ODD) à l’aide de l’outil intégré Windows dans l’Explorateur de fichiers. La désinstallation des mises à jour récentes ne résout pas le problème. Ce problème se produit principalement dans les systèmes sur les domaines.

L’option de gravure de disques est manquante dans le menu contextuel de l’explorateur de fichiers. Si un disque vierge est inséré dans la baie de disques, il est indiqué qu’un disque a été inséré, mais les tentatives de clic avec le bouton gauche ou le bouton droit de la souris échouent. Le lecteur CD du système se verrouille pendant une courte période, puis génère une erreur de redondance cyclique. Les filtres supérieurs et inférieurs ne résolvent pas le problème. 

Systèmes ou pièces concernés :

  • OptiPlex 5050
  • OptiPlex 7060
  • Precision 3430
  • Precision 7820 Tower
  • Numéro de référence ODD : PNDVV et 9M9FK
Remarque : cette liste n’est pas exhaustive, car n’importe quel système doté d’un lecteur optique P/N peut être affecté.

Cause

Après examen, Microsoft a indiqué que la cause première est l’objet de stratégie de groupe (GPO) qui a été modifié.

Resolution

Vous trouverez les étapes de résolution ci-dessous. Toutefois, si le paramètre de stratégie de groupe (GPO) change à nouveau ou si le paramètre ne peut pas être modifié, contactez l’administrateur réseau.

Étapes :

  1. Ouvrez une invite d’exécution (touche Windows + R) et saisissez Regedit. Appuyez sur Entrée. Localisez et supprimez les clés NoCDBurning sous HKEY_LOCAL_MACHINE (HKLM) (Figure 1).
    Les clés doivent se trouver aux emplacements suivants :

    • HKLM\Software\WOW6432Node\Microsoft\Windows\CurrentVersion\Policies\Explorer
    • HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
      Éditeur du registre

      (Figure 1. Éditeur du registre)

  2. Redémarrez l’ordinateur.
  3. Activez, puis désactivez la stratégie de groupe pour bloquer localement les fonctions de gravure.
    • Ouvrez une invite d’exécution (touche Windows + R).
    • Saisissez gpedit.msc et appuyez sur Entrée.
    • Accédez à Configuration utilisateur > Modèles d’administration > Composants Windows > Explorateur de fichiersSupprimer les fonctionnalités de gravure de CD.
    • Activez la stratégie locale, puis désactivez-la.
      Éditeur de stratégie de groupe locale

      (Figure 2. Éditeur de stratégie de groupe locale)


Redémarrez l’ordinateur. Selon Microsoft, cela devrait réinitialiser les autorisations. Une fois que le client est reconnecté, testez les fonctionnalités de gravure.

Remarque : si le problème persiste, le client doit contacter son administrateur système pour examiner le paramètre GPO pour l’option Supprimer les fonctionnalités de gravure de CD mentionnée précédemment.
 
Solution de contournement en option

Installez un outil tiers pour graver des CD/DVD si le registre ou le GPO ne peut pas être modifié pour des raisons de sécurité.

Article Properties


Affected Product

OptiPlex 5050 Tower, OptiPlex 7060 Tower, Precision 3430 Small Form Factor, Precision 7820 Tower

Last Published Date

23 Jan 2024

Version

7

Article Type

Solution