Troubleshooting Wyse 3040 Thin Client Power LED Amber Error Code
Summary: Resolve the Wyse 3040 Thin Client power LED amber error code caused by external pressure on the chassis. Discover how this triggers a CMOS reset and steps to recover your device.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Affected Products:
- Wyse 3040
Units experience a power LED display error code flash cycle of three amber LEDs, followed by one amber LED. LED error flash cycle repeats three times, followed by one long amber LED, and then continues to POST (turn on self-test).
Thin client display's the following error messages during POST:
Invalid configuration information - please run SETUP program. Time-of-day not set - please run SETUP program. Press F1 key to retry boot. Press F2 key for setup utility. Press F5 key to run onboard diagnostics.

Cause
A manufacturing design is the cause of the issue, where WIFI antenna wires are routed on top of the CLEAR CMOS button on the motherboard.
Resolution
To recover, press F1 to retry boot, and the error message goes away.
Affected Products
Wyse 3040 Thin ClientArticle Properties
Article Number: 000126115
Article Type: Solution
Last Modified: 26 Jul 2024
Version: 9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.