PowerStore Alerts: Replication Alerts
Summary: PowerStore Replication alerts caused due to Local/Remote nodes/appliances rebooting, Disconnected/Faulty cables, Switch ports down/faulty, WAN connectivity disrupted, Remote system management IP is modified, Internal Errors and Network issues. ...
Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.
Cause
The cause for each alert is described in the alert description section.
Resolution
| Alert ID | REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_FULL_CONNECTION_LOSS |
| Alert Text | All data connections from the remote system %(remote_system_name) are disconnected. |
| Error Code | (0x01700304) |
| Description | The data connections established between the local nodes (initiators) and the remote nodes (target ports) for performing replication operations are disconnected. Remote replication or import sessions between the systems pause. |
| Resolution |
Four different scenarios can result in this alert: 1. Local/Remote nodes/appliances rebooting: Solution
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2. Disconnected/Faulty cables: Solution
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3. Switch ports down/faulty: Solution
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4. WAN connectivity disrupted: Solution
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5. PowerProtect DD: Authentication failure
Solution
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6. PowerProtect DD: General Error
Solution
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7. PowerProtect DD: Operation Timeout Solution
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| Alert ID | REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_PARTIAL_CONNECTIVITY |
| Alert Text | Some data connections from the remote system %(remote_system_name) are disconnected |
| Error Code | (0x01700303) |
| Description | Some of the data connections established between the local nodes (initiators) and the remote nodes (target ports) for performing replication operations are disconnected. Remote replication or import sessions between the systems might pause. |
| Resolution |
Four different scenarios can result in this alert: 1. Local/Remote nodes/appliances rebooting: Solution
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2. Disconnected/Faulty cables: Solution
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3. Switch ports down/faulty: Solution
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4. WAN connectivity disrupted: Solution
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5. PowerProtect DD: General Error
Solution
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6. PowerProtect DD: Operation Timeout
Solution
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| Alert ID | REMOTE_PROTECTION_REMOTE_SYSTEM_STATE_MANAGEMENT_CONNECTION_LOSS |
| Alert Text | The remote system %(remote_system_name) management connection is lost |
| Error Code | (0x01700203) |
| Description | Management connection to the remote system is lost. Some or all replication/import sessions associated with the remote system might pause. |
| Resolution |
Four different scenarios can result in this alert. 1. Remote system management IP is modified: Solution
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2. Remote system is down/rebooting: Solution
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3. Disconnected/Faulty cables: Solution
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4. Switch ports down/faulty: Solution
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5. WAN connectivity disrupted: Solution
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| Alert ID | CLUSTER_MONITOR_INTRA_CLUSTER_DATA_MOBILITY_CONNECTIONS_FAILED |
| Alert Text | Creation of intra-cluster data mobility connections failed |
| Error Code | (0x00B00801) |
| Description | Configuring intra-cluster data mobility connections failed due to some internal errors. This affects intra-cluster migration of storage objects between appliances. It also impacts PowerStore file services and external storage import functionality. |
| Resolution |
Cause Solution |
| Alert ID | REMOTE_PROTECTION_REP_SESS_STATE_FOR_VG_SYSTEM_PAUSED REMOTE_PROTECTION_REPLICATION_SESSION_STATE_FOR_VOLUME_SYSTEM_PAUSED |
| Alert Text | A replication session associated with resource %(resource_name) is in System_Paused state because of error:%(error_message) |
| Error Code | (0x01700603) (0x01700403) |
| Description | A replication session in this state cannot synchronize data from the local cluster to the remote cluster until the issue is resolved. The Recovery Point Objective (RPO) for this session might be out of compliance. |
| Resolution |
Several different scenarios can result in this alert: 1. Network issues: Solution
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2. Local appliance down/rebooting: Solution
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3. Remote appliance down/rebooting: Solution
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4. Snapshot limit reached: Solution |
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5. Snapshot name conflict: Solution |
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6. Storage space: Solution |
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8. Remote system management IP is modified: Solution |
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8. Remote system is down/rebooting: Solution
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9. Node/Appliances in remote system are down: Solution
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| Alert ID | REMOTE_PROTECTION_REPLICATION_SESSION_STATE_FOR_VOLUME_FRACTURED |
| Alert Text | A metro session associated with a resource (resource_name) is in the Fractured state. Cause: (error_message) |
| Error Code | (0x0170040A) |
| Description | Metro session data synchronization is impacted in this state. Any non-uniform host(s) connected to an affected remote volume is now offline. |
| Resolution |
Cause Resolve existing system Alerts on the local and remote system. If the issue persists, contact technical support for further assistance. |
| Alert ID | REMOTE_PROTECTION_REPLICATION_SESSION_STATE_FOR_VOLUME_DELETE_FAILED |
| Alert Text | A replication session associated with resource %(resource_name) could not be deleted because of error %(error_message). |
| Error Code | (0x01700409) |
| Description | The replication session is still active, but it is not being managed by a policy. |
| Resolution |
When this alert is raised, the replication session associated with resource %(resource_name) cannot be deleted. The alert text has the reason for this failure. Reassign the protection policy to the affected resource, then attempt to remove the policy. If the issue persists, contact technical support for further assistance. |