PowerStore Alerts: Replication Alerts

Summary: PowerStore Replication alerts caused due to Local/Remote nodes/appliances rebooting, Disconnected/Faulty cables, Switch ports down/faulty, WAN connectivity disrupted, Remote system management IP is modified, Internal Errors and Network issues. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.

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Cause

The cause for each alert is described in the alert description section.

 

Resolution

Alert ID REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_FULL_CONNECTION_LOSS
Alert Text All data connections from the remote system %(remote_system_name) are disconnected.
Error Code (0x01700304)
Description The data connections established between the local nodes (initiators) and the remote nodes (target ports) for performing replication operations are disconnected. Remote replication or import sessions between the systems pause.
Resolution

Four different scenarios can result in this alert:

1. Local/Remote nodes/appliances rebooting:
Cause
The alert may be raised when the local/remote nodes/appliances are down or rebooting.

Solution

  1. Once the nodes/appliances are up, the data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system connection.
  3. If the issue persists, contact technical support for further assistance.
 

2. Disconnected/Faulty cables:
Cause

The alert may be raised when the data cables connecting the local nodes to the remote target ports or remote nodes to local ports are disconnected or faulty.

Solution

  1. Reconnect the cables, if they are disconnected. Replace any faulty cables. The data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

3. Switch ports down/faulty:
Cause
The alert may be raised when the switch ports to which the local/remote nodes are connected are down/faulty.

Solution

  1. Replace the faulty switch ports. The data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

4. WAN connectivity disrupted:
Cause

The alert may be raised when the the connectivity is disrupted in Wide Area Network (WAN) connections between the sites.

Solution

  1. Verify storage network connectivity between sites.
  2. Recover storage network connectivity between sites. The data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  3. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  4. If the issue persists, contact technical support for further assistance.
 

5. PowerProtect DD: Authentication failure
Cause
For PowerProtect DD remote systems, the remote system data connectivity page shows 'Authentication failure' for one of the below reasons:

  • The data transfer password, which is the storage unit password on the PowerProtect DD appliance has been changed
  • Wrong user credentials have been supplied while creating/modifying PowerProtect DD Remote system
  • User account locked out on the PowerProtect DD appliance

Solution

  • If the data transfer password has been changed, then the new password has to be updated by modifying the remote system.
  • If wrong data transfer user credentials are supplied during create/modify the remote system, correct credentials have to be supplied by modifying the remote system.
  • If the user account is locked out, it has to be unlocked at the PowerProtect DD appliance. After the account is unlocked, Verify and Update of the remote system must be called.
 

6. PowerProtect DD: General Error
Cause
For PowerProtect DD remote systems, the remote system data connectivity page shows 'General Error' for one of the below reasons:

  • Max connections reached on the DD appliance and the DD appliance are not ready to accept new connection requests.
  • It can also be caused by unknown errors on the DD appliance side which denies connections.

Solution

  • Check if the error is due to maximum connections or any unknown errors at the DD appliance end, and contact the DD appliance administrator.
  • If the error persists, contact Technical Support.
 

7. PowerProtect DD: Operation Timeout
Cause
For PowerProtect DD remote systems, the remote system data connectivity page shows 'Operation Timeout' when a DD Boost operation is timed out during backup, retrieve, so on

Solution

  • The operation time-out situation may be temporary. User can invoke the Verify and Update operation to bring the remote system back to the OK state if the underlying condition is automatically resolved.
  • If the issue persists, contact Technical Support.
 
 
Alert ID REMOTE_PROTECTION_REMOTE_SYSTEM_DATA_CONNECTION_STATE_PARTIAL_CONNECTIVITY
Alert Text Some data connections from the remote system %(remote_system_name) are disconnected
Error Code (0x01700303)
Description Some of the data connections established between the local nodes (initiators) and the remote nodes (target ports) for performing replication operations are disconnected. Remote replication or import sessions between the systems might pause.
Resolution

Four different scenarios can result in this alert:

1. Local/Remote nodes/appliances rebooting:
Cause
If some of the local/remote nodes/appliances are down or rebooting, it is possible to see partial data connection loss.

Solution

  1. Once the nodes/appliances are up, the data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system connection.
  3. If the issue persists, contact technical support for further assistance.
 

2. Disconnected/Faulty cables:
Cause
If some of the data cables connecting the local nodes to the remote target ports or remote nodes to local ports are disconnected or faulty, then it is possible to see partial data connection loss.

Solution

  1. Reconnect the cables, if they are disconnected. Replace the faulty cables. The data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

3. Switch ports down/faulty:
Cause
If the switch ports to which the local/remote nodes are connected are down/faulty, it is possible to see partial data connection loss.

Solution

  1. Replace the faulty switch ports. The data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

4. WAN connectivity disrupted:
Cause
In the case of Wide Area Network (WAN) connections between the sites, if the connectivity is disrupted, it is possible to see partial data connection loss.

Solution

  1. Verify storage network connectivity between sites.
  2. Recover storage network connectivity between sites. The data connections are reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  3. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  4. If the issue persists, contact technical support for further assistance.
 

5. PowerProtect DD: General Error
Cause
For PowerProtect DD remote systems, the remote system data connectivity page shows 'General Error' on any one node of the remote system due to below reasons:

  • Max connections reached on the DD appliance and the DD appliance are not ready to accept new connection requests.
  • It can also be caused by unknown errors on the DD appliance end which denies connections.

Solution

  • Check if the error is due to maximum connections or any unknown errors at the DD appliance end, and contact the DD appliance administrator.
  • If the error persists, contact Technical Support.
 

6. PowerProtect DD: Operation Timeout
Cause

  • For PowerProtect DD remote systems, the remote system data connectivity page shows 'Operation Timeout' when a DD Boost operation is timed out during backup, retrieve, so on

Solution

  • The operation time-out situation may be temporary. User can invoke the Verify and Update operation to bring the remote system back to the OK state if the underlying condition is automatically resolved.
  • If the issue persists contact support.
 
 
Alert ID REMOTE_PROTECTION_REMOTE_SYSTEM_STATE_MANAGEMENT_CONNECTION_LOSS
Alert Text The remote system %(remote_system_name) management connection is lost
Error Code (0x01700203)
Description Management connection to the remote system is lost. Some or all replication/import sessions associated with the remote system might pause.
Resolution

Four different scenarios can result in this alert.

1. Remote system management IP is modified:
Cause
If the management IP of the remote system is changed, the management connection to that system will be lost.

Solution

  1. Log in to the local system and modify the management IP for the particular remote system on the "Remote Systems" page.
  2. Once the management connection is reestablished, the management connection state on the "Remote Systems" page should show a green check-mark (indicating connection is ok).
  3. If the issue persists, contact technical support for further assistance.
 

2. Remote system is down/rebooting:
Cause
If the remote system is down/rebooting, the management connection to that system is lost.

Solution

  1. Verify that the remote cluster is operating normally by logging into the remote system PowerStore Manager. Once the remote system is backup, the management connection is reestablished automatically.
  2. Perform the Update and Verify operation if the connection is not reestablished after reboot. Once the management connection is reestablished, the management connection state on the "Remote Systems" page should show a green check-mark (indicating connection is ok).
  3. If the issue persists, contact technical support for further assistance.
 

3. Disconnected/Faulty cables:
Cause
If the cables connecting the management ports of both the systems are disconnected or faulty, then it is possible to see management connection loss.

Solution

  1. Reconnect the cables, if they are disconnected. Replace the faulty cables. The management connection is reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

4. Switch ports down/faulty:
Cause
If the switch ports to which the management ports are connected are down/faulty, it is possible to see management connection loss.

Solution

  1. Replace the faulty switch ports. The management connection is reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  2. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

5. WAN connectivity disrupted:
Cause

If case of Wide Area Network (WAN) connections between the sites, if the connectivity is disrupted, it is possible to see management connection loss.

Solution

  1. Verify storage network connectivity between sites.
  2. Recover storage network connectivity between sites. The management connection is reestablished automatically. This can be verified in PowerStore Manager from Protection -> Remote Systems.
  3. If the connections are not reestablished automatically, perform Verify and Update operation for the remote system.
  4. If the issue persists, contact technical support for further assistance.
 
 
Alert ID CLUSTER_MONITOR_INTRA_CLUSTER_DATA_MOBILITY_CONNECTIONS_FAILED
Alert Text Creation of intra-cluster data mobility connections failed
Error Code (0x00B00801)
Description Configuring intra-cluster data mobility connections failed due to some internal errors. This affects intra-cluster migration of storage objects between appliances. It also impacts PowerStore file services and external storage import functionality.
Resolution

Cause
Internal errors: Internal errors occurred while creating the intra-cluster data connections.

Solution
Contact technical support for further assistance.

 
 
Alert ID REMOTE_PROTECTION_REP_SESS_STATE_FOR_VG_SYSTEM_PAUSED
REMOTE_PROTECTION_REPLICATION_SESSION_STATE_FOR_VOLUME_SYSTEM_PAUSED
Alert Text A replication session associated with resource %(resource_name) is in System_Paused state because of error:%(error_message)
Error Code (0x01700603) (0x01700403)
Description A replication session in this state cannot synchronize data from the local cluster to the remote cluster until the issue is resolved. The Recovery Point Objective (RPO) for this session might be out of compliance.
Resolution

Several different scenarios can result in this alert:

1. Network issues:
Cause
Transient/Permanent network loss between the local appliance associated with the local resource and the remote appliance associated with the remote resource can cause the replication session between the resources to pause.

Solution

  1. Check the data connection state of the remote system. This can be verified in PowerStore Manager from Protection.
  2. Try to resolve the network issue by re-connecting any disconnected cables, replacing faulty cables/switch ports.
  3. Perform the Verify and Update operation on the remote system if the data connection status is still not in an OK state. Once the network connection is recovered, the sessions start syncing again.
  4. Contact technical support for further assistance.
 

2. Local appliance down/rebooting:
Cause

If the local appliance associated with the local resource is down or rebooting, it can cause the replication session between those resources to pause.

Solution

  1. Once the appliance is up, the data connections should be reestablished automatically and sessions associated with resources residing on that appliance start syncing again.
  2. If the data connection is not recovered automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

3. Remote appliance down/rebooting:
Cause

If the remote appliance associated with the remote resource is down or rebooting, it can cause the replication session between those resources to pause.

Solution

  1. Once the appliance is up, the data connections should be reestablished automatically and sessions associated with resources residing on that appliance start syncing again.
  2. If the data connection is not recovered automatically, perform Verify and Update operation for the remote system.
  3. If the issue persists, contact technical support for further assistance.
 

4. Snapshot limit reached:
Cause

If the system limit for creating snapshots has reached, replication sessions can pause.

Solution
Delete old snapshots from the system to accommodate the creation of new snapshots.

 

5. Snapshot name conflict:
Cause

If there is a snapshot name conflict on the remote cluster, the replication session associated with the resource can pause.

Solution
Rename the conflicting name-related snapshot on the remote cluster.

 

6. Storage space:
Cause
If there is a shortage of storage space on the remote appliance associated with the remote resource, the replication session can pause.

Solution
Reclaim storage space on the target appliance/cluster by deleting old snapshots or resources that are no longer required.

 

8. Remote system management IP is modified:
Cause
If the management IP of the remote system is changed, the management connection to that system will be lost. This may cause replication sessions to pause.

Solution
Log in to the local system and modify the management IP for the particular remote system on the "Remote Systems" page. Once the management connection is reestablished, the sessions start syncing again based on their Recovery Point Objective (RPO) value.

 

8. Remote system is down/rebooting:
Cause
If the remote system is down/rebooting, the management connection to that system will be lost. The data connections are lost as well.

Solution

  1. Once the remote system is backup, the management connection and the data connections are reestablished automatically. Perform the Update and Verify operation if the connections are not reestablished after reboot.
  2. Once management/data connections are reestablished, the sessions start syncing again based on their Recovery Point Objective (RPO) value.
 

9. Node/Appliances in remote system are down:
Cause
The data connections between nodes/appliances to the remote cluster are disconnected.

Solution

  1. Check the data connection status on the remote system to verify which connections are disconnected. Perform the Verify and Update operation to recover any connections.
  2. Once the nodes or appliances are up, the data connections are reestablished automatically. If they do not, perform Verify and Update operation again.
  3. If the issue persists, contact technical support for further assistance.
 
 
Alert ID REMOTE_PROTECTION_REPLICATION_SESSION_STATE_FOR_VOLUME_FRACTURED
Alert Text A metro session associated with a resource (resource_name) is in the Fractured state. Cause: (error_message)
Error Code (0x0170040A)
Description Metro session data synchronization is impacted in this state. Any non-uniform host(s) connected to an affected remote volume is now offline.
Resolution

Cause
When a metro session associated with a resource is in the fractured state (error_message)

Resolve existing system Alerts on the local and remote system. If the issue persists, contact technical support for further assistance.

 
 
Alert ID REMOTE_PROTECTION_REPLICATION_SESSION_STATE_FOR_VOLUME_DELETE_FAILED
Alert Text A replication session associated with resource %(resource_name) could not be deleted because of error %(error_message).
Error Code (0x01700409)
Description The replication session is still active, but it is not being managed by a policy.
Resolution

When this alert is raised, the replication session associated with resource %(resource_name) cannot be deleted. The alert text has the reason for this failure.

Reassign the protection policy to the affected resource, then attempt to remove the policy. If the issue persists, contact technical support for further assistance.

 

Affected Products

PowerStore
Article Properties
Article Number: 000128502
Article Type: Solution
Last Modified: 17 Jun 2025
Version:  6
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