Pomoc i pomoc techniczna firmy Dell: Aplikacja nie uruchamia się z komunikatem o błędzie "Nie można połączyć się z usługą"
W tym artykule opisano problem związany z aplikacją Dell Help and Support łączącą się z usługą po uruchomieniu.
Summary:W tym artykule opisano problem związany z aplikacją Dell Help and Support łączącą się z usługą po uruchomieniu.
This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.
Article Content
Symptoms
Niektóre komputery są dostarczane ze starszą wersją aplikacji Pomoc i wsparcie Dell. Po uruchomieniu programu zostanie wyświetlony komunikat informujący, że aplikacja „nie połączyła się z usługą” i aplikacja zatrzyma się. Ponowna instalacja lub aktualizacja aplikacji nie rozwiązuje problemu.
Cause
Przyczyną tego problemu może być starsza wersja aplikacji.
Resolution
Aplikacja Dell Help &Support musi zostać całkowicieusunięta, a najnowsza wersja ponownie zainstalowana, aby rozwiązać ten problem.
Naciśnij i przytrzymaj klawisz Windows (), a następnie naciśnij klawisz e .
W pasku adresu znajdującym u góry wpisz C:\ProgramData\Dell\Dell Help & Support, a następnie naciśnij klawisz enter.
Usuń wszystkie pliki i podfoldery w folderze.
Uruchom ponownie komputer.
Zainstaluj najnowszą wersję aplikacji Pomoc i obsługa techniczna firmy Dell (pomoc i obsługa techniczna firmy Dell znajdują się w kategorii Aplikacja ). Więcej informacji można znaleźć w artykule bazy wiedzy firmy Dell 123347: Sterowniki i pliki do pobrania — często zadawane pytania.
Po zainstalowaniu odczekaj 5 minut przed próbą uruchomienia aplikacji.