Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Jak nakonfigurovat aplikaci Dell Mobile Connect pro systém Android

Summary: V tomto článku jsou uvedeny pokyny ke konfiguraci počítače Dell a telefonu Android vybavených jádry 5.0-7.1.2 za účelem využití aplikace DMC (Dell Mobile Connect)

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Poznámka:

Aplikace Dell Mobile Connect a Alienware Mobile Connect již nebude možné stáhnout a jejich podpora bude brzy ukončena. Data vyřazení pro dané oblasti naleznete v níže uvedené tabulce.

Země Aplikace není k dispozici ke stažení Vyřazení aplikace
Spojené státy, Kanada, Japonsko  30. listopadu 2022  31. ledna 2023 
Všechny ostatní země  31. července 2022  30. listopadu 2022 
 

Děkujeme všem uživatelům aplikací Dell Mobile Connect a Alienware Mobile Connect za podporu v průběhu let. Další informace naleznete v článku znalostní databáze Dell Oznámení o ukončení služby Dell Mobile Connect a Alienware Mobile Connect.


Obsah:

  1. Přehled aplikace DMC
  2. Architektura připojení DMC
    • Připojení Bluetooth (BT)
    • Připojení Wi-Fi Direct™ (používá se pouze k zrcadlení obrazovky)
  3. Hlavní funkce aplikace DMC
    • Přidat nový telefon (ANP)
      • Průvodce – strana počítače
      • Android – strana ANP
    • Spuštění a ukončení aplikace DMC pro Windows
      • Automatické spuštění aplikace DMC
      • Ukončení aplikace DMC
      • Spuštění aplikace DMC
    • Textování s aplikací DMC
      • Doručování textových zpráv
      • Odesílání textových zpráv
    • Volání hands-free
    • Zrcadlení obrazovky
    • Oznámení
  4. Stavy aplikace DMC
    • Stav Spárováno
    • Stav Připojeno
    • Stav Odpojeno
  5. Aplikace DMC pro Windows
    • Karty aplikace DMC pro Windows
      • Oznámení
      • Číselník
      • Kontakty
      • Zprávy
      • Zrcadlení
      • WeChat
    • Funkce aplikace DMC pro Windows
  6. Řešení potíží s aplikací DMC
    • Počáteční nastavení
    • Volání hands-free
    • Oznámení
    • Zrcadlení obrazovky
  7. DMC: Často kladené dotazy

 


Přehled aplikace DMC

Aplikace DMC (Dell Mobile Connect) je softwarové řešení, které umožňuje uživatelům propojit počítač a chytrý telefon a vytvořit jeden integrovaný zážitek. Vzniká tak možnost pracovat na počítači a současně na obrazovce počítače přijímat hovory, odesílat textové zprávy a spouštět aplikace Android. Tyto akce telefonu se snadno provádějí s využitím klávesnice počítače, myši a dotykové obrazovky v kombinaci s vysoce kvalitním mikrofonem a reproduktory.

Řešení sestává z aplikace na straně počítače (aplikace UWP předinstalovaná na nových počítačích Dell) a z aplikace na straně telefonu, k jejímuž stažení z odpovídajícího obchodu s aplikacemi je uživatel vyzván v rámci procesu počátečního nastavení. Jakmile jsou počítač a telefon spárovány (jednou) a propojeny – je k dispozici plný rozsah funkcí a řešení je připraveno k použití.

Aplikace DMC nabízí následující hlavní funkce:
  • Odesílání a doručování textových zpráv
  • Příjem a vytáčení telefonních hovorů
  • Doručování upozornění systému Android a odpovídání na ně
  • Spouštění aplikací systému Android na obrazovce počítače (pomocí zrcadlení obrazovky)

 

Zpět na začátek


Architektura připojení DMC

Aplikace DMC se skládá ze tří softwarových balíčků:

  1.  Ovladače pro systém Windows, které by měly být předem nainstalovány na počítači a automaticky se aktualizují prostřednictvím služby Dell Update (odkud je lze také stáhnout)
  2.  Aplikace pro systém Windows, která by měla být předem nainstalována na počítači a lze ji aktualizovat prostřednictvím obchodu MS App Store
  3.  Aplikace pro systém Android, kterou byste měli stáhnout z obchodu Android Market nebo jiných obchodů s aplikacemi Android

Propojení počítače s telefonem se systémem Android je dosaženo pomocí následujících dvou bezdrátových spojení (viz obr. 1):

Obr. 1: Propojení telefonu a počítače
SLN307656_en_US__1DMC Android 1a(1)

 

Připojení Bluetooth (BT)

Po dokončení nastavení Přidat nový telefon (viz další část) se telefon prostřednictvím BT spáruje s počítačem.


Připojení BT umožňuje následující funkce:

  • Kontakty: Z vašeho telefonu se stáhne telefonní seznam a zobrazí se na počítači.
  • SMS: Textové zprávy se přijímají a odesílají prostřednictvím připojení BT.
  • Volání hands-free: Telefonní hovory jsou směrovány do počítače prostřednictvím připojení BT.
  • Zrcadlení vstupního kanálu: Telefon se zrcadlí na obrazovku počítače a služba DMC umožňuje interakci s telefonem prostřednictvím klávesnice, myši a dotykového ovládání. Tyto vstupní příkazy se přenášejí prostřednictvím připojení BT.
  • Komunikační kanál: Služba DMC umožňuje bezpečnou a soukromou obousměrnou komunikaci mezi telefonem a počítačem. Tento kanál se využívá ke sdílení stavu zařízení a přenášení informací, jako jsou upozornění systému Android, z telefonu do počítače.

Obr. 2: Funkce BT služby DMC
SLN307656_en_US__2DMC Android 2(1)

 

Připojení Wi-Fi Direct™ (používá se pouze k zrcadlení obrazovky)

K promítání telefonu na obrazovku počítače využívá služba DMC mezi telefonem a počítačem spojení typu point-to-point, za použití technologie Wi-Fi Direct™. Technologie Wi-Fi Direct™ otevře na počítači virtuální přístupový bod, který se označuje jako Autonomous Group Owner (AGO) a slouží jako virtuální směrovač. Telefon vytvoří nové spojení typu point-to-point (P2P) s bodem AGO.
Stav bodu AGO je možné zobrazit otevřením „Centra síťových připojení a sdílení“ na straně počítače.
Název bodu AGO začíná slovem „DIRECT“ a poté následuje název počítače (viz Obr. 3)

Obr. 3: bod AGO zobrazen v Centru síťových připojení a sdílení

SLN307656_en_US__3DMC Android 3(1)

POZNÁMKA:
  • Telefon a počítač zůstanou připojené k Internetu prostřednictvím směrovačů, ke kterým byly původně připojeny, zatímco spojení typu point-to-point zůstává aktivní (viz Obr. 4)
  • Obecně mohou být telefon a počítač připojeny k různým směrovačům. V tomto případě mohou být 3 kanály připojení Wi-Fi různé (viz Obr.4).

Obr. 4: 3 připojení Wi-Fi, zatímco je aktivní zrcadlení
SLN307656_en_US__4DMC Android 4(1)

POZNÁMKA: Virtuální směrovač na počítači (AGO) se spustí při první aktivaci zrcadlení. Zůstává aktivní po dobu trvání relace, pokud se uživatel nerozhodne odpojit nebo restartovat aplikaci DMC.

 

Zpět na začátek


Hlavní funkce aplikace DMC

Přidat nový telefon (ANP)

Průvodce Přidat nový telefon (ANP) umožňuje snadné párování BT mezi telefonem a počítačem, aniž by byl uživatel nucen otvírat obrazovky nastavení BT na telefonu nebo počítači. Navíc zde dochází k nastavení několika komunikačních kanálů a funkcí pro budoucí využití služby DMC.
Párování se provádí pomocí průvodce párováním ANP – jednoduchého procesu, při kterém průvodce službou DMC pro systém Windows vyžaduje od uživatele zadání 6místného kódu. Tento kód poskytuje aplikace DMC pro Android. Před vygenerováním tohoto kódu zobrazí aplikace pro systém Android několik systémových dialogů, jejichž účelem je ověřit souhlas uživatele se sdílením dat a funkcí mezi počítačem a telefonem.

POZNÁMKA:
  • Schválení těchto dialogů v systému Android je nezbytné pro fungování aplikace DMC.
  • Počet dialogů, jejich formát a znění se mohou lišit podle výrobce telefonu.

 

Průvodce ANP na straně počítače

Průvodce ANP na straně počítače se zobrazí automaticky při prvním spuštění aplikace DMC pro Windows. Když se k aplikaci DMC pro Windows připojí druhý telefon, může uživatel průvodce ANP spustit znovu z nabídky Nastavení > Telefony.
Na hlavní obrazovce průvodce na počítači (po zvolení systému Android) je uživatel vyzván k zadání 6místného kódu, který vygeneruje aplikace pro systém Android.

Spuštění průvodce:
  1. Průvodce v počítači spustíte kliknutím na možnost Let’s Start (Začínáme)

    SLN307656_en_US__5DMC Android 5(1)

  2. Vyberte možnost Android a klikněte na tlačítko Next (Další)

    SLN307656_en_US__6DMC Android 6(1)

  3. Zadejte 6místný kód, který poskytuje aplikace pro systém Android a klikněte na možnost Next (Další)

    SLN307656_en_US__7DMC Android 7(1)

  4. Ověřte, že se kód PIN shoduje s kódem zobrazeným v dialogu BT na telefonu a poté vyberte možnost Yes (Ano)

    SLN307656_en_US__8DMC Android 8(1)

  5. Klikněte na tlačítko Finish.

    SLN307656_en_US__9DMC Android 9(1)

  6. Přidání nového telefonu na straně počítače je dokončeno. Telefon bude nyní připojen k počítači a aplikace DMC je připravena.
 

 

Android – strana ANP

Průvodce ANP pro systém Android se automaticky zobrazí při prvním spuštění aplikace DMC pro Android. Sestává z následujících kroků:

    1. Jakmile je spuštěna aplikace DMC pro Android, objeví se úvodní obrazovka. Průvodce spustíte kliknutím na možnost Pair with a PC (Spárovat s počítačem)

      SLN307656_en_US__10DMC Android 10(1)

    2. Jako další se zobrazí žádost o povolení připojení BT. Kliknutím na možnost Yes (Ano) se telefon se systémem Android stane pro počítač zjistitelným přes BT. Kliknutím na možnost Ne se proces zastaví.

      SLN307656_en_US__11DMC Android 11(1)

    • Povolte aplikaci DMC odesílání a přijímání zpráv SMS.
     
    1. Kliknutím na možnost Allow (Povolit) zobrazíte následující obrazovku. Kliknutím na možnost Deny (Zamítnout) se funkce SMS zablokuje

      SLN307656_en_US__12DMC Android 12(1)

    2. Na následující obrazovce je dialog pro povolení upozornění. Povolte aplikaci DMC přenos upozornění z telefonu do počítače

      SLN307656_en_US__13DMC Android 13(1)

    3. Po schválení přístupu k upozornění se zobrazí 6místný autorizační kód. Tento kód zadejte do určeného pole v aplikaci na počítači (viz krok 3 v části průvodce ANP na straně počítače výše)

      SLN307656_en_US__14DMC Android 14(1)

    4. Žádost o spárování prostřednictvím BT je synchronizována s podobnou žádostí na straně počítače. Abyste zajistili bezpečné připojení, ověřte, že se na počítači i telefonu zobrazuje stejný párovací kód. Kliknutím na tlačítko OK přejděte na další krok. Kliknutím na možnost Cancel (Zrušit) proces párování přerušíte (viz Odstraňování problémů s přidáním nového telefonu).

      SLN307656_en_US__15DMC Android 15(1)

    5. Na závěrečné obrazovce průvodce přidáním nového telefonu se zobrazí název počítače. Kliknutím na tlačítko OK ukončíte průvodce a spustí se aplikace DMC

      SLN307656_en_US__16DMC Android 16(1)

  •  
    POZNÁMKA:
    • Proces ANP je pro každý počítač a telefon vyžadován pouze jednou. Když je proces ANP dokončen, aplikace DMC telefon a počítač automaticky spojí, pokud jsou v dosahu BT
    • V případě, že telefon a počítač již byly v minulosti spárovány, bude přesto třeba spustit průvodce přidáním nového telefonu, bude však vyžadováno méně kroků

     

    Spuštění a ukončení aplikace DMC pro Windows

    POZNÁMKA: Zavřením okna aplikace DMC (kliknutím na tlačítko „x“) se aplikace DMC neukončí. Aplikace bude nadále spuštěna na pozadí. Aplikaci je možné ukončit pouze prostřednictvím informačního centra (viz níže)
    • Po dokončení průvodce je uživatel vyzván k potvrzení přenosu telefonního seznamu a protokolů volání do počítače. Kliknutím na možnost Allow (Povolit) získáte přístup ke kontaktům a protokolům telefonu. Kliknutím na možnost Do Not Allow (Nepovolit) se funkce telefonního seznamu a protokolu hovorů v aplikaci DMC zablokují.

      SLN307656_en_US__17DMC Android 17(1)
      • Automatické spuštění aplikace DMC

        Aplikace DMC pro Windows je nakonfigurována tak, aby se automaticky spouštěla při spuštění počítače. Pokud je telefon spárován s počítačem a je v dosahu BT, aplikace DMC oba přístroje spojí, pokud je uživatel manuálně neodpojí. Aplikace pro Android nebo Windows není nutné spouštět kvůli tomu, aby systém fungoval.

        Aplikaci DMC je možné zabránit v automatickém spouštění po spuštění počítače pomocí nabídky Settings > Startup v aplikaci pro Windows.
     
    • Ukončení aplikace DMC

      Aby mohl uživatel aplikaci DMC ukončit, je třeba přejít do Informačního centra, pravým tlačítkem kliknout na ikonu DMC a vybrat možnost Quit (viz Obr. 5)

      Obr. 5: Ukončení aplikace DMC z Informačního centra

      SLN307656_en_US__18DMC Android 18(1)
     
    • Spuštění aplikace DMC

      Aplikaci DMC lze spustit jedním ze dvou způsobů:
       
      1. Prostřednictvím nabídky Start systému Windows
      2. Kliknutím na ikonu na ploše (pokud existuje)

     

    Textování s aplikací DMC

    S aplikací DMC mohou uživatelé zobrazovat příchozí textové zprávy na obrazovce počítače a využívat klávesnici počítače ke snadnému psaní textových zpráv.

    • Doručování textových zpráv

      • Aplikace DMC zobrazuje příchozí textové zprávy dvěma způsoby:
        • Jako upozornění v dialogovém okně
        • V aplikaci DMC kliknutím na kartu Messages (Zprávy).
    • Odesílání textových zpráv

      • Uživatelé mohou psát pomocí klávesnice na počítači a odesílat textové zprávy některým z následujících tří způsobů:
      • Odpověď na příchozí textové upozornění
      • Textování při zamítnutí hovoru nebo když je aktivován čekající hovor
      • Aktivním zvolením možnosti Texting (Textování) na kartě Contacts (Kontakty).

     

    Volání hands-free

    Funkce hands-free umožňuje uživatelům uskutečňovat a přijímat telefonní hovory z počítače. Hovor je směrován z telefonu stejným způsobem jako u náhlavní soupravy s technologií BT. Hovory se uskutečňují s využitím mikrofonu a reproduktorů počítače, přičemž telefon lze umístit do určité vzdálenosti od počítače, avšak musí být v dosahu BT.

    • Součástí hovorů hands-free jsou následující funkce:
      • Číselník
      • Telefonování prostřednictvím seznamu kontaktů
      • Přijímání hovorů z upozornění na obrazovce (uživatelé mohou hovor přijmout, odmítnout nebo jej odmítnout textovou zprávou)
      • Přepnutí mezi režimem hands-free a běžným (soukromým) režimem (Viz Obr. 6)

        Obr. 6: Obrazovka hovoru

        SLN307656_en_US__19DMC Android 19(1)

     

    Zrcadlení obrazovky

    Aplikace DMC umožňuje uživatelům promítat obrazovku zařízení Android na obrazovku počítače a plně ovládat telefon prostřednictvím dotykové obrazovky, myši a klávesnice počítače.

    Zrcadlení obrazovky lze povolit kliknutím na upozornění v systému Android nebo zvolením karty Mirroring (Zrcadlení) v aplikaci DMC pro Windows. (Kliknutím na tlačítko Wechat v levém podokně aplikací se bude zrcadlit aplikace Wechat.)

    Při první aktivaci zrcadlení se na obrazovce zařízení Android objeví žádost o souhlas se zachycením obrazovek telefonu (viz Obr. 7.) Uživatel by měl kliknout na možnost Don’t Show Me Again (Znovu nezobrazovat) a poté na možnost Start now (Spustit nyní). Kliknutím na možnost Cancel (Zrušit) se zrcadlení zabrání a v aplikaci na počítači se objeví černá obrazovka.

    Obr. 7: Dialog o souhlasu se zachycením obrazovek

    SLN307656_en_US__20DMC Android 20(1)

     
    POZNÁMKA: Aktuální verze aplikace DMC nepřehrává zvuky telefonu prostřednictvím reproduktorů počítače [přes počítač je směrován pouze zvuk telefonních hovorů].

     

    Oznámení

    • Aplikace DMC může upozornění, která se zobrazují na telefonu Android, například upozornění ze sociálních sítí, dopravní zprávy nebo zprávy o počasí, stahovat na obrazovku počítače jedním z následujících dvou způsobů:
      • Upozornění se zobrazují jako vyskakovací okna se zprávou v pravém horním rohu obrazovky
      • Upozornění se zobrazují rovněž na kartě Upozornění
    • Hlavní funkce:
      • Kliknutím na upozornění se aktivuje zrcadlená obrazovka telefonu s přidruženou aplikací.
      • Uživatel může upravovat velikost vyskakovacích oken se zprávou prostřednictvím nabídky Settings (Nastavení).
      • Úrovně zabezpečení upozornění se ovládají pomocí nabídky Settings (Nastavení) (u soukromého režimu je třeba najet myší, aby se zobrazily potenciálně osobní informace).

     

    Zpět na začátek


    Stavy aplikace DMC

    Hlavní stavy aplikace DMC jsou: Paired, Connected a Disconnected.

    Stav Připojeno

    • Aplikace DMC je ve stavu Připojeno, když je aktivní spojení BT mezi počítačem a telefonem. Aby byla aplikace ve stavu Připojeno, musí být splněny všechny následující podmínky:
      • Telefon a počítač jsou spárovány prostřednictvím technologie BT
      • Telefon i počítač se nacházejí v dosahu spojení BT
      • Aplikace DMC je spuštěná

    Stav Odpojeno

    • Aplikaci DMC lze odpojit následujícími způsoby:
      • V aplikaci pro Android nebo z upozornění systému Android (viz Obr. 8, 9)
      • V podokně aplikací v počítači kliknutím na možnost Disconnect (Odpojit) (viz Obr. 10)
      • Kliknutím pravým tlačítkem na ikonu aplikace DMC v nabídce Information Center (Informační centrum) a zvolením možnosti Disconnect (Odpojit) (viz Obr. 11)
      • Z nabídky Settings > Phones (viz Obr. 12)
    Obr. 8: Odpojení prostřednictvím upozornění systému Android

    SLN307656_en_US__21DMC Android 20b

    Obr. 9: Odpojení prostřednictvím aplikace pro Android

    SLN307656_en_US__22DMC Android 20c

    Obr. 10: Odpojení prostřednictvím podokna aplikací v počítači

    SLN307656_en_US__23DMC Android 21(1)

    Obr. 11: Odpojení prostřednictvím Informačního centra

    SLN307656_en_US__24DMC Android 22(1)

    Obr. 12: Odpojení prostřednictvím nabídky Settings

    SLN307656_en_US__25DMC Android 23(1)
     
    POZNÁMKA: Poté, co uživatel telefon a počítač odpojí, se tato zařízení znovu automaticky nespojí. Pokud je třeba zařízení znovu spojit, musí uživatelé přejít do nabídky Setting > Phones v aplikaci pro Windows.

     

    Zpět na začátek


    Aplikace DMC pro Windows

    Aplikace DMC pro Windows nabízí následující funkce pomocí několika karet umístěných na levém panelu obrazovky:

    • Karty aplikace DMC pro Windows

      Ikona karty Funkce Výzva k akci
      SLN307656_en_US__26DMC Android Table 1 Oznámení Otevře obrazovku se seznamem upozornění na telefonu, která čekají na vyřízení. Dynamické číslování představuje počet upozornění, která čekají na přečtení.
      SLN307656_en_US__27DMC Android Table 2(1) Číselník Otevře obrazovku s číselníkem, která umožňuje vložit telefonní číslo určené k volání, buď prostřednictvím tlačítek s čísly na obrazovce (dotykově nebo myší) nebo pomocí klávesnice počítače.
      SLN307656_en_US__28DMC Android Table 3(1) Kontakty Otevře seznam kontaktů telefonu a umožní vyhledávání kontaktu. Po nalezení kontaktu se zobrazí relevantní detaily (včetně fotografie, pokud je k dispozici) a uživatel má možnost kontaktu zatelefonovat nebo mu zaslat zprávu SMS.
      SLN307656_en_US__29DMC Android Table 4(1) Zprávy Otevře obrazovku se zprávami SMS a zobrazí uložené textové konverzace. Kliknutím na určitou konverzaci se daná konverzace otevře a bude připravena na zadání nového textu.
      SLN307656_en_US__30DMC Android Table 5(1) Zrcadlení Zrcadlí aktuální obrazovku telefonu Android na obrazovku počítače. Vše na obrazovce je dostupné k interakci prostřednictvím myši nebo dotykově.
      SLN307656_en_US__31DMC Android Table 6(1) Wechat Otevře relaci zrcadlení přímo v aplikaci WeChat a zpřístupní ji pro chat.
     
    • Oznámení

      SLN307656_en_US__32DMC Android 24(1)
     
    • Číselník

      SLN307656_en_US__33DMC Android 25(1)
     
    • Kontakty

      SLN307656_en_US__34DMC Android 26(1)
     
    • Zprávy

      SLN307656_en_US__35DMC Android 27(1)
     
    • Zrcadlení

      SLN307656_en_US__36DMC Android 28(1)
     
    • WeChat

      SLN307656_en_US__37DMC Android 29(1)
     
    • Funkce aplikace DMC pro Windows
    Ikona karty Funkce Výzva k akci
    SLN307656_en_US__38DMC Android Table 7(1) Settings Otevře v obrazovku nastavení samostatném okně, aby měl uživatel možnost upravovat různá nastavení a chování aplikace
    SLN307656_en_US__39DMC Android Table 8(1) Odpojit Odpojí telefon od počítače a ukončí aktuální relaci. Zařízení budou nadále spárována a lze je opět spojit dalším kliknutím na stejnou ikonu.
    SLN307656_en_US__40DMC Android Table 9(1) Nerušit Zablokuje zobrazování vyskakovacích upozornění telefonu na obrazovce počítače.

     

    Zpět na začátek


    Řešení potíží s aplikací DMC

    • Počáteční nastavení

    Problém: Nelze spárovat telefon s počítačem
    Pravděpodobná příčina: Selhání párování BT
    Navrhovaná oprava:
    1. Ujistěte se, že je na počítači i na telefonu zapnutá funkce BT [pokud na některém zařízení zapnutá nebyla, zkuste párování opakovat po zapnutí BT]
    2. [Pokud to nepomohlo] Přejděte do nastavení BT na počítači (vyhledejte nastavení funkce Bluetooth) a poté najděte telefon na seznamu spárovaných zařízení.
    3. Klikněte na název telefonu.
    4. Zrušte jeho párování zvolením možnosti Remove Device (Odebrat zařízení)
    5. Přejděte do nastavení funkce BT na telefonu a v seznamu spárovaných nebo připojených zařízení najděte název počítače.
    6. Klikněte na název počítače a vyberte možnost Unpair (Zrušit párování).
    7. Restartujte APN restartováním aplikace pro Android.
    8. Vyberte možnost Pair with a PC (Spárovat s počítačem).
    9. Vyberte možnost Add New Phone z nabídky Settings > Phones v aplikaci pro Windows
     
    • Volání hands-free

    Problém: Špatná kvalita zvuku
    Pravděpodobná příčina: Slabé připojení BT
    Doporučená oprava: Umístěte telefon blíže k počítači. Pokud to nepomůže, restartujte aplikaci pro Windows.

    Problém: Při použití náhlavní soupravy s technologií BT se do počítače nebo do náhlavní soupravy nesměruje zvuk hovoru.
    Pravděpodobná příčina: BT nepodporuje souběžná připojení
    Navrhovaná oprava: Pokud je náhlavní souprava vybavena adaptérem USB pro připojení, připojte jej k počítači a využijte možnost používat s aplikací DMC náhlavní soupravu s technologií BT. Pokud adaptér USB není k dispozici, náhlavní souprava s technologií BT, která je připojena přímo k počítači přes nastavení BT, není aktuálně podporována (omezení BT).

    Problém: V aplikaci v počítači se na kartě kontaktů nezobrazuje seznam kontaktů
    Pravděpodobná příčina: Nebyla udělena oprávnění pro sdílení kontaktů (během přidávání nového telefonu)
    Navrhovaná oprava:
    1. Přejděte do nastavení zařízení Android (ujistěte se, že telefon i počítač jsou připojené)
    2. Zvolte možnost BT
    3. Klikněte na ikonu vpravo od názvu počítače
    4. Zapněte „Kontakty“
     
    • Oznámení

    Problém: Nezobrazují se oznámení
    Pravděpodobná příčina: Oznámením nebyla udělena patřičná oprávnění
    Navrhovaná oprava:
    1. Přejděte do nastavení telefonu Android.
    2. Ujistěte se, že má aplikace DMC povolený export zpráv.
     
    • Zrcadlení obrazovky

    Problém: Špatná kvalita zrcadlení
    Pravděpodobná příčina: Připojení WiFi (direct)
    Navrhovaná oprava: Umístěte telefon blíže k počítači. Pokud to nepomůže, restartujte aplikaci pro Windows

    Problém: Špatná kvalita zrcadlení
    Pravděpodobná příčina: Kanály Wi-Fi se neshodují, kvalita zrcadlení může být ovlivněna
    Navrhovaná oprava: Restartováním aplikace pro Windows resetujte výběr kanálu Wi-Fi

    Problém: Na počítači se nezobrazuje zrcadlení
    Pravděpodobná příčina: Pro oznámení systému Android nebyla udělena oprávnění k zachycení obrazovky
    Navrhovaná oprava:
    1. Zkuste zrcadlení spustit znovu
    2. Počkejte na upozornění a schvalte je
    3. Pokud to nepomůže, ověřte, zda aplikaci DMC neblokuje nastavení antiviru ani brány firewall.
    Problém: Telefon nelze ovládat pomocí klávesnice počítače, myši nebo dotykové obrazovky
    Pravděpodobná příčina: Špatná kvalita připojení BT nebo neúspěšné založení profilu zadávání BT (HID)
    Navrhovaná oprava: Umístěte telefon blíže k počítači. Pokud to nepomůže, restartujte aplikaci pro Windows

    Problém: Během zrcadlení nelze na klávesnici psát v jiném jazyce
    Pravděpodobná příčina: Je třeba mít správně nakonfigurovaná nastavení systému Android
    Navrhovaná oprava:
    1. Přejděte na nastavení zařízení Android
    2. Zvolte možnost Language and input (Jazyk a vstup)
    3. Při zrcadlení vyberte fyzickou klávesnici (ověřte, že se jako fyzická klávesnice zobrazuje název počítače)
    4. Zadejte požadovaný druhý jazyk
    Problém: Na počítači není slyšet zvuk z telefonu (například zvuk filmů nebo her)
    Pravděpodobná příčina: Zrcadlení zvuku není v této verzi podporováno – zvuk jiný než telefonního hovoru nebude přehráván z počítače, ale z telefonu.

     


    Zpět na začátek


    DMC: Často kladené dotazy

    1. Otázka: Když chci během příchozího hovoru zadat předem připravenou textovou zprávu, příchozí hovor již není k dispozici.
      Odpověď: V softwaru je chyba, při které bude obrazovka textové zprávy k dispozici i poté, co byl příchozí hovor již ukončen. Tato chyba bude odstraněna ve verzi RoW (leden 2018).
       
    2. Otázka: Během změny orientace při použití fotoaparátu na telefonu se zobrazení jeví zkreslené. Dá se tento problém nějak řešit?
      Odpověď: Ukončete proces služby Beaming a pak Beaming znovu spusťte. Problém by se tím měl vyřešit.
     
    • Otázka: Je uživatelské rozhraní pro aktivitu instalačního programu ovladače dostupné v domácím jazyce při nastavení jazyka SUT na HK a ukrajinštinu?
      Odpověď: Pokud není podporován příslušný jazyk, je výchozím jazykem nástroje InstallShield ANGLIČTINA. Jedná se o normální chování.
     
    • Otázka: Proč nemohu ze svého počítače odeslat nebo na něj přijmout zprávu SMS, když je spárován s telefonem OPPO R9S?
      Odpověď: Telefon OPPO neumožňuje odesílání SMS zpráv prostřednictvím Bluetooth bez ohledu na verzi systému Android v telefonu.
     
    • Otázka: Když je jako jazyk systému nastavena turečtina, při nastavování funkce „Nerušit“ v SUT není výběr možností „zapnout“ a „vypnout“ v turečtině (üzerinde a kapalı), ale v angličtině.
      Odpověď: Jedná se o chybu v softwaru překladače, který využívají vývojáři. Chyba bude napravena v další verzi softwaru po verzi 1.1.
     
    • Otázka: Když je jako jazyk systému nastavena španělština, při nastavování možnosti „Nerušit“ se zobrazuje neúplná zpráva.
      Odpověď: Zpráva je neúplná a ze účelem řešení problému byla nalezena a vytvořena oprava. Řešení bude zavedeno v dalším vydání softwaru.
       
    • Otázka: Při výběru emoji ve zprávě dochází k jedné z následujících chyb:
      • Některé emoji se nezobrazuje správně
      • Při zadávání velkého počtu emoji (více než dva řádky) na obrazovce s konverzací zprávy SMS textové pole automaticky nenásleduje kurzor pro zadávání
      • Některé emoji z aplikace v počítači se nezobrazí normálně v textovém poli úpravy SMS zpráv a na telefonu
      • Emoji se nezobrazují normálně v detailu konverzace SMS na telefonu LG
      • Některé emoji se nezobrazí na telefonu, ale zobrazí se v aplikaci na počítači
      • Podokno emoji zmizí, pokud po jeho otevření kliknete na dvě emoji za sebou
      • Emoji zmizí při opakovaném otevření SMS zprávy, která již byla odeslána
      • Při opakovaném kliknutí na tlačítko s národní vlajkou se zpráva s emoji zobrazí nesprávně
      Odpověď: Žádná z těchto chyb patentovaného softwaru třetích stran nebude opravena, protože společnost Dell nemá přístup k danému kódu.
     
    • Otázka: Jako uživatel někdy zaznamenám, že po změně jazyka operačního systému zmizí při použití Bluetooth Správce zařízení.
      Odpověď: Problém vyřeší aktualizace ovladače Bluetooth na nejnovější verzi.
     
    • Otázka: Existuje pro uživatele řešení situace, kdy se v aplikaci na počítači nezobrazují upozornění z telefonu?
      Odpověď: U telefonů Vivo by se u aktuální verze během párování mělo zobrazit vyskakovací okno se skrytými oprávněními pro Vivo, kde by měl uživatel udělit souhlas se zasíláním upozornění. U všech ostatních telefonů aplikaci odinstalujte, znovu nainstalujte a poté telefon restartujte. 
     
    • Otázka: Informace push třetí strany v centru upozornění jsou někdy neúplné.
      Odpověď: Tento problém se objevuje u telefonů využívajících specifické (čínské) aplikace s vlastním zobrazením upozornění. Tento problém bude vyřešen v příští verzi.
     
    • Otázka: V okně služby Beaming na počítači mi někdy při párování chytrého telefonu s počítačem s aplikací DMC nefunguje kurzor/myš.
      Odpověď: Tento problém mohou způsobovat některé balíčky zabezpečení na chytrých telefonech. Pokud uživatel zruší párování všech zařízení, 3 minuty počká a poté párování obnoví, fungování myši/kurzoru by se mělo obnovit.
       
    • Otázka: Obrázek kontaktu v telefonu ve zprávě SMS se nezobrazuje na počítači.
      Odpověď: Jedná se o běžné fungování aplikace DMC. Aplikace DMC se nesnaží spojit obrázek ze zprávy SMS s konkrétní textovou zprávou nebo hovorem.
     
    • Otázka: Jak je možné odstranit žlutou značku zařízení Bluetooth HID, když je aplikace Dell Mobile Connect připojená ke smartphonu prostřednictvím DMC a poté se připojí ke druhému počítači pomocí Bluetooth?
      Odpověď: Přejděte do nastavení počítače a odeberte Bluetooth druhého počítače z SUT. Poté z aplikace Dell Mobile Connect zmizí žlutá značka zařízení Bluetooth HID.

     

    Zpět na začátek


     

Cause

Není přiřazena žádná příčina

Resolution

Není k dispozici žádné řešení

Article Properties


Affected Product

Desktops & All-in-Ones, Laptops, Tablets, Dell Mobile Connect

Last Published Date

12 May 2022

Version

6

Article Type

Solution