Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Så här konfigurerar du Dell Mobile Connect för Android

Summary: Den här artikeln innehåller en guide för att konfigurera en Dell-dator och Android-telefon med kernel 5.0–7.1.2 för användning med DMC (Dell Mobile Connect)

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Obs!

Dell Mobile Connect och Alienware Mobile Connect kommer inte längre att kunna laddas ner och kommer att avslutas inom kort. Se tabellen nedan för viktiga regionala datum.

Land Appen är inte tillgänglig för hämtning Appen har upphört
USA, Kanada och Japan  30 november 2022  31 januari 2023 
Alla övriga länder  31 juli 2022  30 november 2022 
 

Till alla dedikerade användare av Dell Mobile Connect och Alienware Mobile Connect vill vi tacka för din support under åren. Mer information finns i följande artikel i Dells kunskapsbank: "Dell Mobile Connect and Alienware Mobile Connect End of Service Announcement".


Innehållsförteckning:

  1. DMC – översikt
  2. DMC-anslutningsarkitektur
    • Bluetooth-länk (BT)
    • WiFi Direct-länk™ (används endast för skärmspegling)
  3. Primära DMC-funktioner
    • Lägg till ny telefon (ANP)
      • Guide för datorsidan
      • Android ANP-sidan
    • Starta och avsluta DMC Windows-appen
      • Automatisk DMC-start
      • Avsluta DMC
      • Starta DMC
    • Skicka SMS med DMC
      • Ta emot SMS
      • Skicka SMS
    • Handsfree-samtal
    • Skärmspegling
    • Meddelanden
  4. DMC-status
    • Status Parkopplad
    • Status Ansluten
    • Status Frånkopplad
  5. DMC Windows-app
    • DMC Windows-appflikar
      • Meddelanden
      • Uppringare
      • Kontakter
      • Meddelanden
      • Spegling
      • WeChat
    • DMC Windows-appfunktioner
  6. DMC-felsökning
    • Förstagångsinstallation
    • Handsfree-samtal
    • Meddelanden
    • Skärmspegling
  7. Vanliga frågor och svar om DMC

 


DMC – översikt

DMC (Dell Mobile Connect) är en programvarulösning som gör att användare kan ansluta sin dator och smartphone och skapa en integrerad upplevelse. Detta gör det möjligt att arbeta på en dator samtidigt som du också besvarar samtal, skickar SMS och kör Android-appar på datorskärmen. Dessa telefonåtgärder utförs enkelt genom att använda datorns tangentbord, mus och pekskärm utöver en högkvalitativ mikrofon och högtalare.

Lösningen består av en app på datorsidan (UWP-appen som är förinstallerad på nya Dell-datorer) och en app på telefonsidan som användaren uppmanas att hämta från relevant appmarknad som en del av den första installationen. När datorn och telefonen är parkopplade (en gång) och anslutna kommer alla funktioner på lösningen vara tillgängliga och redo att användas.

DMC innehåller följande funktioner:
  • Skicka och ta emot textmeddelanden
  • Ta emot och ringa samtal
  • Ta emot och svara på Android-meddelanden
  • Köra Android-appar på datorskärmen (med skärmspegling)

 

Överst på sidan


DMC-anslutningsarkitektur

DMC består av tre programvarupaket:

  1.  Windows-drivrutiner som ska vara förinstallerade på datorn och kommer att uppdateras automatiskt via Dell-uppdatering (och kan hämtas därifrån)
  2.  Windows-app som ska vara förinstallerad på datorn och kan uppdateras via MS-appbutiken
  3.  Android-app som ska hämtas från Android-marknaden eller andra Android-appbutiker

Anslutning mellan datorn och Android-telefonen fås med hjälp av följande två trådlösa länkar (se bild 1):

Bild 1: Telefon- och datoranslutning
SLN307656_en_US__1DMC Android 1a(1)

 

Bluetooth-länk (BT)

När du har slutfört guiden Lägg till en ny telefon (se nästa avsnitt), kommer telefonen att vara BT-parkopplad med datorn.


BT-länken aktiverar följande funktioner:

  • Kontakter: Telefonboken hämtas från din telefon och visas på datorn.
  • SMS: Sms tas emot och skickas via BT-länken.
  • Handsfree-samtal: Telefonsamtal dirigeras till datorn via BT-länken.
  • Spegling ingångskanal:: Telefonen är speglad på datorskärmen och DMC aktiverar interaktion med telefonen med tangentbordet, musen och pekskärmen. Dessa kommandon överförs via BT-länken.
  • Kommunikationskanal: DMC möjliggör säker och privat tvåvägskommunikation mellan telefonen och datorn. Denna kanal används för att dela enhetens status och överföra information, som till exempel Android-aviseringar från telefonen till datorn.

Bild 2: DMC BT-funktioner
SLN307656_en_US__2DMC Android 2(1)

 

WiFi Direct-länk™ (används endast för skärmspegling)

DMC använder en punkt-till-punkt-länk mellan telefonen och datorn med WiFi Direct-teknik™ för att projicera telefonen på datorskärmen. WiFi Direct™ öppnar en virtuell åtkomstpunkt på datorn, som kallas Autonomous Group Owner (AGO), som fungerar som en virtuell router. Telefonen etablerar en ny punkt-till-punkt-anslutning (P2P) med AGO.
Det går att visa status för AGO genom att öppna Nätverks- och delningscenter på datorsidan.
AGO-namnet börjar med ordet "DIRECT" följt av datornamnet (se bild 3)

Bild 3: hur AGO visas i Nätverks- och delningscenter

SLN307656_en_US__3DMC Android 3(1)

OBS!
  • Telefonen och datorn förblir anslutna till Internet via routrar som de ursprungligen var anslutna till, medan punkt-till-punkt-länken förblir aktiv (se bild 4)
  • I det allmänna fallet kan telefonen och datorn anslutas till olika routrar. I det här fallet kan de tre WiFi-länkkanalerna vara annorlunda (se bild 4).

Bild 4: De tre WiFi-länkarna när spegling är aktiv
SLN307656_en_US__4DMC Android 4 (1)

OBS! Den virtuella routern på datorn (AGO) startas vid den första speglingsaktiveringen. Den förblir aktiv under hela sessionen, såvida inte användaren väljer att koppla från eller starta om DMC.

 

Överst på sidan


Primära DMC-funktioner

Lägg till ny telefon (ANP)

Guiden Lägg till ny telefon (ANP) möjliggör enkel BT-parkoppling mellan telefonen och datorn, utan att användaren behöver öppna BT-inställningsskärmarna, vare sig på telefonen eller på datorn. Dessutom ställer detta in flera kommunikationskanaler och funktioner för framtida DMC-användning.
Du får parkoppling via ANP-parkopplingsguiden – en enkel process där DMC Windows-guiden ber användaren att ange en kod på 6 tecken. Den här koden får du av DMC Android-appen. Innan du kan generera denna kod visar Android-appen flera dialogrutor som är avsedda att verifiera användarens godkännande att dela data och funktionalitet mellan datorn och telefonen.

OBS!
  • Godkännande av dessa Android-dialogrutor är viktigt för DMC-funktionen.
  • Antalet dialogrutor, deras format och formulering kan variera från en telefontillverkare till en annan.

 

ANP-guide för datorsidan

Datorns ANP-guide visas automatiskt när du startar DMC Windows-app för första gången. När du ansluter en andra telefon till DMC Windows-appen kan användaren starta ANP-guiden från Settings > Phones.
På huvudskärmen i datorguiden (när du har valt Android) uppmanas användaren att ange en kod på 6 tecken som genereras av Android-appen.

Så här startar du guiden:
  1. Klicka Börja för att starta datorguiden

    SLN307656_en_US__5DMC Android 5 (1)

  2. Välj Android och klicka sedan på Nästa

    SLN307656_en_US__6DMC Android 6 (1)

  3. Ange koden på 6 tecken som tillhandahålls av din Android-app och klicka på Nästa

    SLN307656_en_US__7DMC Android 7 (1)

  4. Kontrollera att PIN-koden är samma som den som visas på telefonens BT-dialogruta och välj sedan Ja

    SLN307656_en_US__8DMC Android 8(1)

  5. Klicka på Slutför

    SLN307656_en_US__9DMC Android 9 (1)

  6. ANP-datorsidan är klar. Telefonen är nu ansluten till datorn och DMC är redo.
 

 

Android ANP-sidan

Android ANP-guiden visas automatiskt när Android DMC-appen startas för första gången. Den består av följande steg:

    1. När Android DMC­appen startas visas välkomstskärmen. Om du vill starta installationsguiden klickar du på Parkoppla med en dator

      SLN307656_en_US__10DMC Android 10(1)

    2. Därefter visas en förfrågan om BT-tillstånd. När du klickar på Ja kan Android-telefonen BT-upptäckas genom datorn. Om du klickar på Nej stoppas processen.

      SLN307656_en_US__11DMC Android 11 (1)

    • Låt DMC skicka och ta emot SMS-meddelanden.
     
    1. Klicka på Tillåt för att visa nästa skärm. Klickar du på Neka kommer du att blockera SMS-funktionen

      SLN307656_en_US__12DMC Android 12(1)

    2. På nästa skärm visas dialogrutan med meddelandebehörigheter. Auktorisera DMC till att överföra telefonmeddelanden till datorn

      SLN307656_en_US__13DMC Android 13 (1)

    3. När du har godkänt åtkomst till meddelandena visas auktoriseringskoden på 6 tecken. Ange koden i fältet avsett för datorappen (se steg 3 i avsnittet ANP-guide för datorsidan ovan)

      SLN307656_en_US__14DMC Android 14 (1)

    4. BT-parkopplingsbegäran kan synkroniseras med en liknande begäran på datorsidan. Säkerställ en säker anslutning genom att kontrollera att både datorn och telefonen visar samma parkopplingskod. Klicka på OK för att gå till nästa steg. Klicka på Avbryt för att avbryta parkopplingen (se ANP-felsökning).

      SLN307656_en_US__15DMC Android 15 (1)

    5. Den slutliga skärmen i ANP-guiden visar datorns namn. Klickar du på OK slutför du guiden och startar DMC

      SLN307656_en_US__16DMC Android 16 (1)

  •  
    OBS!
    • ANP-processen krävs endast en gång per dator och telefon. När ANP har slutförts ansluter DMC telefonen och datorn automatiskt, så länge som de är i BT-området
    • Om en telefon och dator tidigare har parkopplats, måste du fortfarande köra ANP-guiden, men den kräver färre steg

     

    Starta och avsluta DMC Windows-appen

    OBS! Om du stänger DMC-appfönstret (genom att klicka på knappen "x") avslutas inte DMC-appen. Appen fortsätter att köras i bakgrunden. Appen kan endast avslutas via informationscentralen (se nedan)
    • När guiden har slutförts uppmanas användaren att auktorisera överföring av telefonboken och samtalsloggar till datorn. Klickar du på Tillåt ges åtkomst till kontakter och telefonloggar. Klickar du på Tillåt inte blockeras telefonboken och samtalsloggen i DMC.

      SLN307656_en_US__17DMC Android 17 (1)
      • Automatisk DMC-start

        DMC Windows-appen är konfigurerad för att startas automatiskt vid uppstart av datorn. Om telefonen är anpassad till datorn och om den ligger inom BT-området, kommer DMC att ansluta de två, såvida inte användaren har frånkopplat de två manuellt. Det finns ingen anledning att köra Android-appen eller Windows­appen för att få systemet att fungera.

        Det går att hindra DMC från att köras automatiskt vid datorstart via Inställningar > Start i Windows-appen
     
    • Avsluta DMC

      Användaren kan avsluta DMC genom att gå till informationscentralen, högerklicka på DMC-ikonen och välja Quit (avsluta) (se bild 5),

      bild 5: Avsluta DMC från informationscentralen

      SLN307656_en_US__18DMC Android 18(1)
     
    • Starta DMC

      DMC kan startas på två sätt:
       
      1. Via Windows-startmenyn
      2. Genom att klicka på ikonen på skrivbordet (om sådan finns)

     

    Skicka SMS med DMC

    Med DMC kan användare granska inkommande textmeddelanden på datorn och använda tangentbordet för att enkelt skriva textmeddelanden.

    • Ta emot SMS

      • DMC visar inkommande textmeddelanden i två fall:
        • Som ett popup-meddelande
        • På DMC-appen när du klickar på fliken Meddelanden.
    • Skicka SMS

      • Användare kan skriva med datorns tangentbord och skicka textmeddelanden i följande tre fall:
      • Som svar på ett mottaget textmeddelande
      • Skicka SMS medan de avvisar ett samtal, eller när ett väntande samtal aktiveras
      • Genom att proaktivt välja SMS i fliken Kontakter.

     

    Handsfree-samtal

    Handsfree-funktionen gör att användarna kan ringa och ta emot samtal från sina datorer. Samtalet dirigeras från telefonen på samma sätt som med BT-headset. Samtal görs via datorns mikrofon och högtalare, medan telefonen kan placeras en bit från datorn men inom BT-området.

    • Handsfree-samtal har följande funktioner:
      • Uppringare
      • Ringa samtal via kontaktlistan
      • Besvara samtal från ett meddelande på skärmen (användare kan ta emot samtalet, avvisa det eller avvisa med ett SMS)
      • Växla mellan handsfree och vanligt läge (privat) (se bild 6)

        bild 6: Samtalsskärmen

        SLN307656_en_US__19DMC Android 19 (1)

     

    Skärmspegling

    DMC gör det möjligt för användare att projicera sin Android-skärm på datorn, och att helt styra telefonen via datorns pekskärm, mus och tangentbord.

    Skärmspegling kan aktiveras genom att du klickar på ett Android-meddelande eller genom att välja fliken Spegling på DMC Windows-appen. (Klicka på Wechat på den vänstra apprutan för att spegla Wechat-appen.)

    När den första speglingen aktiveras, visas en begäran om att registrera telefonskärmarna på Android skärmen (se bild 7.) Användaren ska klicka på Visa inte igen och sedan på Starta nu. Klickar du på Avbryt stoppas speglingen och en svart skärm visas på datorappen.

    Bild 7: Dialogrutan för auktorisering av skärmbild

    SLN307656_en_US__20DMC Android 20(1)

     
    OBS! Den aktuella versionen av DMC spelar inte upp ljud via datorns högtalare [endast telefonsamtalets ljud dirigeras genom datorn]

     

    Meddelanden

    • DMC kan hämta meddelanden som visas på Android-telefonen, till exempel sociala medier, trafik och väderrapporteringar till datorskärmen på något av följande två sätt:
      • Meddelanden visas som ett popup-meddelande i det övre högra hörnet på skärmen
      • Meddelanden visas också i fliken Meddelanden
    • Viktiga funktioner:
      • Klickar du på ett meddelande aktiveras en speglad telefonskärm med tillhörande app.
      • Användaren kan ändra storleken på popup-meddelanden via Inställningar.
      • Meddelandenas sekretessnivåer styrs via Inställningar (privat läge kräver att du hovrar med musen för att visa eventuell personlig information).

     

    Överst på sidan


    DMC-status

    Huvudstatus för DMC är: Parkopplad, ansluten och frånkopplad.

    Status Ansluten

    • DMC har status Ansluten när BT-länken mellan datorn och telefonen är aktiv. Alla följande villkor måste vara uppfyllda för att status Ansluten ska visas:
      • Telefonen och datorn är BT-parkopplade
      • Telefonen och datorn är inom BT-området
      • DMC-appen är igång

    Status Frånkopplad

    • DMC kan frånkopplas på följande sätt:
      • Från Android-app eller Android-meddelande (se bild 8, 9)
      • Från datorappens fönster genom att klicka på Frånkoppla (se bild 10)
      • Genom att högerklicka på DMC-ikonen på Informationscentralen och välja Frånkoppla (se bild 11)
      • Från Inställningar > Telefoner (se bild 12)
    Bild 8: Frånkoppling via Android-meddelande

    SLN307656_en_US__21DMC Android 20b

    Bild 9: Frånkoppling via Android-appen

    SLN307656_en_US__22DMC Android 20c

    Bild 10: Koppla bort via datorappens fönster

    SLN307656_en_US__23DMC Android 21(1)

    Bild 11: Frånkoppling via informationscentralen

    SLN307656_en_US__24DMC Android 22(1)

    Bild 12: Koppla från via Inställningar

    SLN307656_en_US__25DMC Android 23 (1)
     
    OBS! När telefonen och datorn har kopplats bort av användaren återansluts de inte automatiskt igen. Om en användare vill återansluta går det att göra via Inställningar > Telefoner i Windows-appen.

     

    Överst på sidan


    DMC Windows-app

    DMC Windows-appen tillhandahåller följande funktioner med hjälp av olika flikar längs den vänstra panelen på skärmen:

    • DMC Windows-appflikar

      Flik-ikonen Funktion Åtgärdsprompt
      SLN307656_en_US__26DMC Android tabell 1 Meddelanden Öppnar en skärm med en lista över väntande telefonmeddelanden. Den dynamiska numreringen motsvarar det antal meddelanden som inte har lästs än.
      SLN307656_en_US__27DMC Android-tabell 2(1) Uppringare Öppnar en uppringarskärm där man kan ange telefonnummer, antingen via nummerknapparna på skärmen (med pekskärmen eller mus) eller via datorns tangentbord.
      SLN307656_en_US__28DMC Android-tabell 3(1) Kontakter Öppnar telefonens kontaktlista och möjliggör en kontaktsökning. När en kontakt hittas visas relevant information (inklusive bild om sådan finns) och användaren ges möjlighet att ringa eller skicka ett SMS-meddelande till den kontakten.
      SLN307656_en_US__29DMC Android-tabell 4(1) Meddelanden Öppnar skärmen för SMS-meddelande och visar loggade textkonversationer. Ett klick på vissa konversationer öppnar samtalet så att ny text kan anges.
      SLN307656_en_US__30DMC Android tabell 5(1) Spegling Speglar Android-telefonens nuvarande skärm på datorskärmen. Det går att interagera med allt på skärmen via musen eller pekskärmen.
      SLN307656_en_US__31DMC Android-tabell 6 (1) Wechat Öppnar speglingssession direkt på WeChat-appen och gör den tillgänglig för chatt.
     
    • Meddelanden

      SLN307656_en_US__32DMC Android 24 (1)
     
    • Uppringare

      SLN307656_en_US__33DMC Android 25(1)
     
    • Kontakter

      SLN307656_en_US__34DMC Android 26 (1)
     
    • Meddelanden

      SLN307656_en_US__35DMC Android 27(1)
     
    • Spegling

      SLN307656_en_US__36DMC Android 28(1)
     
    • WeChat

      SLN307656_en_US__37DMC Android 29(1)
     
    • DMC Windows-appfunktioner
    Flik-ikonen Funktion Åtgärdsprompt
    SLN307656_en_US__38DMC Android-tabell 7(1) Inställningar Öppnar skärmen Inställningar i ett separat fönster så att användaren kan ändra olika appinställningar och beteenden
    SLN307656_en_US__39DMC Android-tabell 8(1) Frånkoppla Frånkopplar telefonen från datorn och avslutar den aktuella sessionen. Enheterna kommer fortfarande att parkopplas och kan kopplas ihop igen genom att du klickar på samma ikon.
    SLN307656_en_US__40DMC Android-tabell 9(1) Stör ej Hindrar popup-telefonmeddelanden från att visas på datorskärmen.

     

    Överst på sidan


    DMC-felsökning

    • Förstagångsinstallation

    Problem: Det går inte att parkoppla telefonen till datorns
    troliga orsak: Fel vid BT-parkoppling
    Föreslagen åtgärd:
    1. Kontrollera att BT är påslagen både på datorn och på telefonen [om de inte var påslagna ska du försöka att parkoppla igen efter att du har slagit på BT]
    2. [Om det inte hjälpte] Gå till BT-inställningar på datorn (sök efter Bluetooth-inställningar), leta upp telefonen på listan över parkopplade enheter.
    3. Klicka på telefonnamnet.
    4. Välj Ta bort enhet för att ta bort parkoppling
    5. Gå till BT-inställningar på telefonen och leta rätt på datorns namn i listan Parkopplad eller Ansluten.
    6. Klicka på datornamnet och välj Ta bort parkoppling.
    7. Starta APN genom att starta om Android-appen.
    8. Välj Parkoppla med en dator.
    9. Välj Lägg till ny telefon från Windows-app Inställningar > Telefoner
     
    • Handsfree-samtal

    Problem: Dålig ljudkvalitet
    , tänkbar orsak: Dålig BT-anslutning
    Föreslagen åtgärd: För telefonen närmare datorn. Starta om Windows-appen om detta inte fungerar.

    Problem: När du använder ETT BT-headset dirigeras inget samtalsljud till datorn eller till headsetet
    :
    BT kan inte stödja samtidiga anslutningar
    Föreslagen åtgärd: Om headsetet har en anslutande USB-dongel – anslut dongeln till datorn och dra nytta av möjligheten att använda BT-headsetet med DMC. Om ingen USB-dongel ingår finns det just nu inget stöd för BT-headset som är ansluten direkt till datorn via BT-inställningar (begränsning i BT).

    Problem: Kontaktlistan på fliken "kontakter" i datorappen visas inte
    . Tänkbar orsak: Delade kontaktbehörigheter tilldelades inte (under ANP)
    Föreslagen korrigering:
    1. Gå till Android-inställningar (se till att telefonen och datorn är anslutna)
    2. Välj BT
    3. Klicka på ikonen till höger om datorns namn
    4. Slå på "kontakter"
     
    • Meddelanden

    Problem: Det går inte att se meddelanden
    – tänkbar orsak: Meddelanden har inte beviljats behörighet föreslagen
    åtgärd:
    1. Gå till Inställningar på Android-telefon.
    2. Kontrollera att DMC-appen är godkänd att exportera meddelanden.
     
    • Skärmspegling

    Problem: Speglingskvaliteten är dålig
    tänkbar orsak: WiFi-anslutning
    (direkt) Föreslagen åtgärd: För telefonen närmare datorn. Om det inte fungerar startar du om Windows-appproblemet

    : Speglingskvaliteten är dålig
    tänkbar orsak: WiFi-kanaler stämmer inte, speglingskvaliteten kan påverkas
    Föreslagen lösning: Starta om Windows-appen för att återställa WiFi-kanalvalsproblemet

    : Spegling visas inte på datorns
    troliga orsak: Skärmdumpsbehörigheter tilldelades inte för den föreslagna korrigeringen för Android-meddelandet
    :
    1. Försök att starta spegling igen
    2. Vänta på meddelandet och godkänn det
    3. Om det inte fungerar kontrollerar du att varken antivirusprogrammet eller brandväggsinställningarna blockerar DMC
    Problem: Det går inte att styra telefonen med datorns tangentbord, mus eller pekskärm
    tänkbar orsak: Dålig BT-anslutningskvalitet eller underlåtenhet att upprätta ingångs-BT-profil (HID)
    Föreslagen åtgärd: För telefonen närmare datorn. Om det inte fungerar startar du om Windows-appproblemet

    : Det går inte att skriva på ett annat språk med tangentbordet medan spegling av
    en trolig orsak: Android-inställningar måste konfigureras
    korrekt Föreslagen åtgärd:
    1. Gå till Android-inställningar
    2. Välja språk och inmatningsinställningar
    3. Välj fysisk KB under spegling (kontrollera att datornamnet visas som det fysiska tangentbordet)
    4. Lägg till önskat andra språk
    Problem: Det går inte att höra ljud från telefonen på datorn (t.ex. film- eller spelljud)
    Tänkbar orsak: Ljudspegling stöds inte i den här versionen. Ljud som inte är telefonsamtalljud kommer att ljuda från telefonen i stället för datorn

     


    Överst på sidan


    Vanliga frågor och svar om DMC

    1. Fråga: Under ett inkommande samtal, när jag är på väg att mata in ett befintligt textmeddelande, finns inte längre det inkommande samtalet.
      Svar: Det finns ett fel i programvaran där skärmen "Sms" fortfarande finns kvar även efter att det inkommande samtalet har avslutats. Buggen kommer att lösas i RoW-versionen (januari 2018).
       
    2. Fråga: När jag använder kameran på min telefon och utför orienteringen ser skärmen förvrängd ut. Finns det en lösning på det här problemet?
      Svar: Stoppa strålprocessen och starta sedan om beaming. Det ska lösa problemet.
     
    • Fråga: Är användargränssnittet för drivrutinsinstallationsprogrammet tillgängligt på det inbyggda språket när inställningen för SUT-språk är HK och ukrainska?
      Svar: InstallShield standardinställs till ENGISH om språket i fråga inte stöds. Detta är ett normalt beteende.
     
    • Fråga: Varför kan jag inte skicka eller ta emot ett SMS-meddelande från datorn när jag är parkopplad med en OPPO R9S-telefon?
      Svar: OPPO tillåter inte att skicka SMS-meddelanden via Bluetooth oavsett vilken version av Android som används på telefonen.
     
    • Fråga: När systemspråket är inställt på turkiska är valet för "on" och "off" på engelska vid inställning av funktionen "Stör ej" för SUT i stället för turkiska üzerinde och kapal™.
      Svar: Det här är ett fel i översättarprogramvaran som användes av utvecklaren. Detta fel kommer att korrigeras i nästa programvaruversion efter 1.1.
     
    • Fråga: När systemspråket är inställt på spanska, när inställningen "Stör ej" visas för ändring, är meddelandet som ska anges ofullständigt.
      Svar: Även om meddelandet är ofullständigt har en korrigering identifierats och utvecklats för att lösa problemet. Lösningen kommer att införas i nästa programversion.
       
    • Fråga: När jag väljer emoji för ett meddelande visas något av följande fel:
      • Vissa emojis visas inte korrekt
      • När du anger en massa emojis (mer än två linjer) i SMS-konversationen följer redigeringsrutan inte automatiskt inmatningsmarkören
      • Vissa emojis i datorappen kan inte visa normalt i SMS-redigeringsrutan och telefon
      • Emojis kan inte visa normalt i detaljerna för SMS-konversationen med LG-telefoner
      • Vissa emojis kan inte visas i telefonen, men kan visa på datorappen
      • Emoji-fönstret försvinner när du klickar på två emojis efter att ha öppnat emoji-fönstret
      • Emoji försvinner när du öppnar SMS som har skickats
      • Emoji-meddelandet visas felaktigt när du upprepar klick på knappen "nationell flagga"
      Svar: Inga av dessa fel i programvara från tredje part kommer att korrigeras eftersom Dell inte har tillgång till koden.
     
    • Fråga: Ibland förlorar Bluetooth Enhetshanteraren när du har ändrat OS-språk.
      Svar: Lös problemet genom att uppdatera Bluetooth-drivrutinen till den senaste versionen
     
    • Fråga: Finns det som användare en lösning om meddelanden inte visas i datorappen som kommer från min telefon?
      Svar: För Vivo-telefoner bör en fönster med dolda Vivo-behörigheter visas under parkopplingsproceduren, där användaren bör bevilja tillstånd att ta emot meddelanden. För alla andra telefoner ska du avinstallera appen, ominstallera appen och sedan starta om telefonen. 
     
    • Fråga: Ibland är push-informationen från tredje part till meddelandecentret ofullständig.
      Svar: Det här problemet har upptäckts med de telefoner som använder specifika (kinesiska) program som använder en anpassad vy för att visa meddelanden. Det här problemet kommer att lösas i en framtida version.
     
    • Fråga: Ibland fungerar inte pekaren/musen i strålfönstret på min dator när jag parkopplar min smarttelefon till datorn med DMC.
      Svar: Vissa säkerhetspaket på smarttelefoner kan orsaka det här problemet. Om du tar bort parkopplingen för alla enheter ska du vänta i 3 minuter och sedan utföra en reparation. Musen/markören ska därefter vara återställd.
       
    • Fråga: Telefonkontaktens bild i SMS-meddelandet visas inte på datorn.
      Svar: Det här är normalt för DMC. DMC försöker inte associera SMS-bilden med en särskild text eller telefon.
     
    • Fråga: Hur tar jag bort det gula utropstecknet för Bluetooth-HID-enheten när Dell Mobile Connect är anslutet till en smartphone via DMC och sedan ansluter till en andra dator via Bluetooth?
      Svar: Gå till datorinställningarna och ta bort den andra Bluetooth-datorn från SUT. Det gula utropstecknet för Bluetooth HID-enhet försvinner från Dell Mobile Connect.

     

    Överst på sidan


     

Cause

Ingen orsak associerad

Resolution

Ingen upplösning associerad

Article Properties


Affected Product

Desktops & All-in-Ones, Laptops, Tablets, Dell Mobile Connect

Last Published Date

12 May 2022

Version

6

Article Type

Solution