Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Dépannage des pavés tactiles et autres périphériques d’entrée dans Ubuntu sur un ordinateur Dell

Summary: L’article suivant fournit des instructions de dépannage pour identifier et résoudre un problème de périphérique d’entrée sur un ordinateur Dell exécutant le système d’exploitation Ubuntu. (Pavé tactile, souris, écran tactile, et ainsi de suite.) ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

Rencontrez-vous des problèmes avec les périphériques d’entrée sur votre ordinateur Dell Ubuntu?

Il existe des problèmes courants avec divers périphériques d’entrée (pavé tactile, souris, écran tactile, etc.). Les sections suivantes traitent des étapes de dépannage à suivre dans le système d’exploitation Ubuntu.

Cause

Ces étapes traitent des problèmes suivants:

  • Le périphérique ne fonctionne pas ou n’est pas détecté
  • Curseur en mouvement ou en sautant de son propre gré
  • Conflits de périphériques
  • Impossible de configurer les périphériques d’entrée

Resolution

 

Procédure de dépannage

Effectuez ces opérations pour résoudre les problèmes d’entrée :

La plupart des ordinateurs Dell sont désormais dotés d’un BIOS qui utilise vos périphériques d’entrée pour parcourir ses options:

  1. Démarrez l’ordinateur dans le BIOS, testez chaque périphérique d’entrée. Est-ce qu’aucun périphérique n’a fonctionné dans le BIOS ?

    1. Si la réponse est oui, contactez le support Dell si votre ordinateur est sous garantie pour obtenir de l’aide.

    2. Si la réponse est non, le problème est lié au système d’exploitation ou au logiciel de l’appareil. Poursuivez avec ce guide pour poursuivre le dépannage de cette panne.

Remarque : Sur la plupart des ordinateurs, vous pouvez accéder directement au BIOS en appuyant sur la touche F2 lorsque l’écran de démarrage Dell s’affiche.

Si vous disposez d’un BIOS plus ancien et que vous n’avez pas pu isoler le périphérique défectueux, suivez les instructions suivantes:

Remarque : Il n’est pas recommandé de désactiver le pavé tactile, sauf si vous disposez d’une souris USB externe, USB sans fil, Bluetooth ou si votre ordinateur dispose d’un écran tactile.
  1. Essayez chaque périphérique d’entrée par lui-même pour voir si vous pouvez isoler le périphérique défectueux.

    • Pour désactiver le pavé tactile :

      • Utilisation de l’interface utilisateur graphique Ubuntu:

        1. Accédez à system and settings (système et paramètres)

        2. Accédez à Mouse and Touchpad (Souris et pavé tactile)

        3. Cliquez sur la diapositive d’activation /désactivation sur le côté droit de la fenêtre pour mettre le pavé tactile hors tension ou le remettre sous tension.

      • En utilisant la fenêtre Terminal :

        1. Identifiez l’appareil:

           xinput -list

        2. Désactivez le périphérique :

           xinput --disable

    • Pour désactiver la souris :

      • Déconnectez de l’ordinateur la souris Bluetooth, sans fil ou USB que vous utilisez.

    • Pour désactiver l’écran tactile:

      • En utilisant la fenêtre Terminal :

        1. Identifiez l’appareil:

          xinput -list

        2. Désactivez le périphérique :

          xinput --disable

Votre appareil est-il détecté, avez-vous identifié tous vos périphériques d’entrée?

  1. Saisissez la commande suivante dans la fenêtre Terminal :

    xinput -list

  2. Elle doit afficher la liste des périphériques d’entrée sur votre ordinateur:

    Liste Xinput

    (Figure 1: Exemple de la liste des périphériques)

  3. L’appareil avec lequel vous rencontrez des problèmes était-il répertorié?

    • Oui, passez à la section suivante du dépannage.

    • Non, il n’est pas répertorié et aucun autre périphérique similaire n’est répertorié.

    • Non, un autre périphérique est affiché à la place.

  4. Si la réponse est NON, vous pouvez identifier le matériel livré avec votre ordinateur en vous rendant sur le site de support Dell:

    1. Saisissez votre numéro de série ou votre code de service express pour obtenir des informations spécifiques à votre ordinateur.

    2. Accédez à Configuration du système.

    3. Choisissez l’onglet Configuration d’origine .

    4. Vous pouvez consulter la liste des composants pour connaître le fabricant et le type de tous les appareils livrés avec votre ordinateur. 

Dans cette section, je vous donne quelques conseils sur la façon d’y parvenir. Il s’agit de la dernière étape possible avant qu’une réinstallation du système d’exploitation soit recommandée.

Remarque : Il se peut que vous ne trouviez pas beaucoup de pilotes Ubuntu sur le site de support technique Dell. Comme pour tous les autres ISO Ubuntu, l’ISO Dell Ubuntu contient tous les pilotes Dell intégrés. Il est disponible sur le site de support. Les pilotes s’installent automatiquement dans le cadre du processus d’installation du système d’exploitation. Si votre ordinateur n’a pas été installé avec Ubuntu, vous pouvez vérifier la version ISO que vous utilisez par rapport à la liste Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.de compatibilité Ubuntu

Le dernier recours consiste à restaurer l’image système ou à réinstaller le système d’exploitation à partir du support d’installation.

Ubuntu est installé sur votre ordinateur

Vous cherchez à installer Ubuntu sur un ordinateur fourni avec un système d’exploitation Windows

Le problème persiste après la réinstallation du système d’exploitation

Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Last Published Date

05 May 2023

Version

5

Article Type

Solution