Skip to main content
  • Place orders quickly and easily
  • View orders and track your shipping status
  • Enjoy members-only rewards and discounts
  • Create and access a list of your products
  • Manage your Dell EMC sites, products, and product-level contacts using Company Administration.

Solución de problemas de paneles táctiles y otros dispositivos de entrada en Ubuntu en una computadora Dell

Summary: En el siguiente artículo, se proporcionan instrucciones de solución de problemas para identificar y resolver un problema de dispositivo de entrada en una computadora Dell que ejecuta el sistema operativo Ubuntu. (Panel táctil, mouse, pantalla táctil, etc.) ...

This article may have been automatically translated. If you have any feedback regarding its quality, please let us know using the form at the bottom of this page.

Article Content


Symptoms

¿Tiene problemas con los dispositivos de entrada en su computadora Dell Ubuntu?

Hay algunos problemas comunes a varios dispositivos de entrada (panel táctil, mouse, pantalla táctil, etc.). En las siguientes secciones, se abordan los pasos de solución de problemas que se deben seguir en el sistema operativo Ubuntu.

Cause

Estos pasos abordan problemas como los siguientes:

  • El dispositivo no funciona o no se detecta
  • El cursor se mueve o se mueve de su propia forma
  • Conflictos de dispositivos
  • No se pueden configurar los dispositivos de entrada

Resolution

 

Pasos para la solución de problemas

Siga estos pasos para resolver los problemas de entrada:

La mayoría de las computadoras Dell ahora vienen con un BIOS que utiliza sus dispositivos de entrada para navegar por sus opciones:

  1. Inicie la computadora en el BIOS y pruebe cada dispositivo de entrada. ¿Algún dispositivo no funcionó en el BIOS?

    1. Si la respuesta es afirmativa, comuníquese con el soporte de Dell si su computadora está cubierta por la garantía para obtener más ayuda.

    2. Si la respuesta es no, el problema es con el sistema operativo o el software del dispositivo. Continúe con esta guía para solucionar más problemas de esta falla.

Nota: En la mayoría de las computadoras, puede ingresar al BIOS directamente presionando la tecla F2 mientras se encuentra en la pantalla de presentación de Dell.

Si tiene un BIOS anterior y no pudo aislar el dispositivo defectuoso, siga estas instrucciones:

Nota: No se recomienda deshabilitar el panel táctil, a menos que tenga un USB externo, usb inalámbrico, mouse Bluetooth o que la computadora tenga una pantalla táctil.
  1. Pruebe cada dispositivo de entrada por su cuenta para ver si puede aislar el dispositivo defectuoso.

    • Para desactivar el panel táctil:

      • Mediante la interfaz gráfica de usuario de Ubuntu:

        1. Vaya a System and settings (Sistema y configuración)

        2. Vaya a Mouse and Touchpad (Mouse y panel táctil)

        3. Haga clic en la diapositiva de encendido/apagado en el lado derecho de la ventana para apagar o volver a encender el panel táctil

      • Uso del terminal:

        1. Identifique el dispositivo:

           xinput -list

        2. Desactive el dispositivo:

           xinput --disable

    • Para desactivar el mouse:

      • Desconecte el mouse Bluetooth, inalámbrico o USB que está utilizando de la computadora.

    • Para desactivar la pantalla táctil:

      • Uso del terminal:

        1. Identifique el dispositivo:

          xinput -list

        2. Desactive el dispositivo:

          xinput --disable

¿Se detecta el dispositivo? ¿Identificó todos los dispositivos de entrada?

  1. Escriba el siguiente comando en el terminal:

    xinput -list

  2. Debe mostrar una lista de dispositivos de entrada en la computadora:

    Lista Xinput

    (Figura 1: Un ejemplo de cómo se ve la lista de dispositivos)

  3. ¿El dispositivo con el que tenía problemas en la lista?

    • , continúe con la siguiente sección de solución de problemas

    • No, no aparece en la lista y no hay ningún otro dispositivo similar en la lista.

    • No, se muestra otro dispositivo en su lugar.

  4. Si la respuesta es NO, puede identificar el hardware que se envió con la computadora en el sitio de soporte de Dell:

    1. Ingrese la etiqueta de servicio o el código de servicio rápido para obtener información específica de la computadora.

    2. Vaya a System Configuration.

    3. Seleccione la pestaña Configuración original .

    4. Puede ir a través de la lista de componentes para averiguar el fabricante y el tipo de dispositivos que se envían con la computadora. 

En esta sección, le doy algunos consejos sobre cómo lograr esto. Este es el último paso posible antes de que se recomiende una reinstalación del sistema operativo.

Nota: Es posible que no encuentre muchos controladores de Ubuntu en el sitio de soporte de Dell. Al igual que con todos los demás ISO de Ubuntu, la ISO de Ubuntu de Dell contiene todos los controladores de Dell integrados. Está disponible en el sitio de soporte. Los controladores se instalan automáticamente como parte del proceso de instalación del sistema operativo. Si la computadora no viene instalada con Ubuntu, es posible que desee comprobar la versión ISO que está utilizando en la lista Este hipervínculo lo redirige a un sitio web fuera de Dell Technologies.de compatibilidad de Ubuntu

El último recurso es para recuperar la imagen del sistema o para reinstalar el sistema operativo desde el medio de instalación.

Ubuntu viene instalado en la computadora

Desea instalar Ubuntu en una computadora que viene con un sistema operativo Windows

El problema persiste después de reinstalar el sistema operativo

Article Properties


Affected Product

G Series, Inspiron, Latitude, Vostro, XPS, Fixed Workstations

Last Published Date

05 May 2023

Version

5

Article Type

Solution