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How to scan a Service Tag barcode

Summary: Follow the steps below to use your smartphone or tablet with the service tag barcode on your Dell computer.

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Article Content


Symptoms

If you would like to troubleshoot your Dell product on a smart phone or tablet, you have the option to scan your Service Tag barcode. This option quickly reads your product Service Tag and pulls up the Product Support page with self-help content, such as tutorials, drivers and warranty information, on your mobile device.

Cause

Use the service tag barcode to help identify and troubleshoot your Dell computer.

Resolution

Step 1: Find the Service Tag barcode of the product you need support for.

The Service Tag barcode is usually found on the back or bottom of your Dell product. A Service Tag is a 7-character code that Dell uses to identify your specific product and allows you to access customized support options based your product’s tech specs and warranty.

SLN296266_en_US__1a-ST-laptop_new

Figure 1: Example of a Service Tag barcode on the back of a Dell product.

SLN296266_en_US__2a-ST-dock_new

Figure 2: Example of a Service Tag barcode on the back of a Dell product.

If you need additional help, see our articles on how to find the Service Tag for your product.

Step 2: Scan the Service Tag barcode with your device’s camera.

  1. On your smartphone or tablet, go to the Dell Support homepage and under Product Support, click the Begin button.
  2. Your device’s integrated camera function will open.
  3. Select from the available on-screen options to take or upload a photo of the Service Tag barcode.
  4. Dell will read the Service Tag from the photo, and a Product Support page will open automatically on your device.
    NOTE: Currently, Dell devices that have a QR code label instead of a barcode label is not supported by the scan tool.

Tips for taking a good photo of your Service Tag barcode

  • Ensure that the barcode is legible on your product. The scan may not be able to read faded, damaged, or dirty barcodes.
  • Ensure that the whole barcode appears in the photo.
    NOTE: There are often one or more barcodes close to the Service Tag barcode. It is OK if there is more than one barcode in the photo; the tool will read the Service Tag barcode.
  • When taking a photo, tap the center of the screen to bring the barcode into focus.

Out of Warranty support Out of warranty? No problem. Browse to the Dell.com/support website and enter your Dell Service Tag and view our offers.

NOTE: Offers are only available for US, Canada, UK, France, Germany, China, and Japan personal computer customers. Server and Storage not applicable.

Article Properties


Last Published Date

14 Jul 2021

Version

5

Article Type

Solution